1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Vista - OSX Netzwerkproblem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von greatestgatsby, 28.02.07.

  1. greatestgatsby

    greatestgatsby Bismarckapfel

    Dabei seit:
    16.10.06
    Beiträge:
    141
    Hallo Ihr Lieben,
    ich hätte da gerne mal ein Problem.
    In meiner Privatwohnung bin ich mittlerweile komplett auf Mac umgestiegen und habe es noch keine Sekunde bereut. Da unsere Wohnung im gleichen Haus wie unsere Firma ist und wir in dieser aus Gründen die wohl die meisten kennen (ich sag nur WaWi) auf Windows nicht verzichten können hab ich die ganze Zeit ganz gut mit dem vorhandenen Netzwerk gelebt. (Windows Rechner XP, Server 2003, MacOSX privat - und alle haben brav miteinander kommuniziert)
    Jetzt habe ich letzte Woche Vista gekauft (ja ich konnte es nicht lassen) und auf meinem einen Rechner hier in der Firma installiert, läuft alles eigentlich sogar erstaunlicherweise stabil, schaut gut aus und es gibt keine Probleme - bis auf die Konnektivität mit meinen OSX Rechnern. Ich bin nicht mehr in der Lage ein Netzwerk aufzubauen. Die Rechner erscheinen zwar in der Netzwerkübersicht, aber beim Versuch die Verbindung aufzubauen, akzeptiert er das Kennwort/Benutzername nicht. Unter XP, gibt es wie gesagt keinerlei Probleme. Auch der Versuch ein Netzlaufwerk unter anderem Benutzernamen (ich kenn die Problematik das Vista anscheinend immer den Computernamen vor den Benutzernamen setzt) zu verbinden kam ich leider zu dem gleichen Ergebnis.
    Auch wenn das das OSX Forum ist hängt das Problem ja im weitesten Sinne damit zusammen ;) - hab irgendwie kein Vista Forum hier gefunden *lach*
    Vielleicht hat einer von Euch schon mal ein ähnliches Problem gehabt und dafür eine Lösung gefunden.

    Im voraus wie immer besten Dank
     
  2. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Habe soeben das gleiche Problem bei mir bemerkt, mit der Ausnahme, dass sich bei mir die Rechner nicht einmal im Netzwerk auffinden lassen.
     
  3. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Schon versucht die digitale Packetsignierung unter Windows abzuschalten?

    Warum tun sich Leute freiwillig Vista an... Ich versteh es einfach nicht, weil ich es selbst ausprobiert habe.
    Gruß Pepi
     
  4. greatestgatsby

    greatestgatsby Bismarckapfel

    Dabei seit:
    16.10.06
    Beiträge:
    141
    Das wäre ein Versuch wert (fast alles ist ein Versuch Wert ;) ). Unter welchem Menü kann ich das denn deaktivieren?
    Ja das mit Vista ist ein leidiges Thema, die Neugier hat mich dann doch gepackt letzte Woche, aber wie gesagt, bis auf das Netzwerkproblem hat alles bis jetzt einwandfrei funktioniert...wie gesagt, wir brauchen in unserer Firma einfach Windows, da kommen wir nicht drum rum und ab und zu mal ein Spielchen in Ehren ;) ...
     
  5. greatestgatsby

    greatestgatsby Bismarckapfel

    Dabei seit:
    16.10.06
    Beiträge:
    141
    So, nach langem Suchen habe ich endlich eine Lösung für das Problem gefunden, an der ich Euch natürlich teilhaben lassen möchte (das Problem wird sicher in Zukunft noch öfter auftauchen)

    Es handelt sich anscheinend um einen Samba - Vista Konflikt der aber relativ leicht (gewusst wie) behoben werden kann. Die Lösung hab ich auf der Seite http://www.builderau.com.au/blogs/codemonkeybusiness/viewblogpost.htm?p=339270746
    gefunden (will mich ja schließlich nicht mit fremden Federn schmücken)

    Hier eine kurze deutsche Erklärung.

    1. Zuerst startet Ihr unter "Ausführen" das Programm secpol.msc
    2. Danach natürlich Vista-mäßig auf "Fortfahren"
    3. Unter Lokalen Richtlinien auf Sicherheitsoptionen
    4. Dort den Eintrag Netzwerksicherheit: LAN Manager-Authentifizierungsebene suchen
    5. Vista-Standart ist dort NTLMv2 Antworten senden - Diese Einstellung auf &LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden, wenn ausgehandelt) - mit OK oder Übernehmen bestätigen und siehe da - schon funktioniert es.

    Bei Fragen und Problemen wendet Euch gerne an mich. Ach ja, natürlich kann ich keine Verantwortung übernehmen, in wie weit irgendwelche Sicherheitseinstellungen bei Vista unterminiert werden, auf jeden Fall funktioniert so das Netzwerk mit OSX.
     
  6. derstu

    derstu Jonathan

    Dabei seit:
    24.07.07
    Beiträge:
    83
    ich konnte es noch nicht ausprobieren, meine freundin will nicht, dass ich in ihrem vista-system was ändere, was sie nicht versteht...
    Also muss ich mit meinem macbook draußen bleiben und alles über eine usb2-platte schieben...

    aber auf der suche habe ich auch noch das hier als lösung gefunden (der erste teil ist glaube ich identisch, aber das untere ist neu)
    http://www.mac-tipps.de/netzwerk-zwischen-os-x-und-windows-vista-einrichten/06/2007/
     
  7. civi

    civi Gast

    Weil die Leute doof sind.
    Was bringt Vista mit, dass man in XP schmerzlich vermißt hat?
    Der Sprung von XP auf Vista ist meiner MEinung nach wie der Sprung von Panther auf Tiger oder Leopard: Nicht zwingend!
     
  8. faxe

    faxe Transparent von Croncels

    Dabei seit:
    13.11.06
    Beiträge:
    305
    Kann ich mich nur anschließen.
     

Diese Seite empfehlen