1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Vista Bluescreen

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von se3005, 27.05.08.

  1. se3005

    se3005 Gala

    Dabei seit:
    25.08.07
    Beiträge:
    49
    Hallöchen wieder einmal. Ich habe da schon länger ein seltsames Problem mit Vista auf meinem iMac. Beim Kaltstart bekomm ich einen Bluesrcreen wenn er fertig ist (ich sehe kurz den Desktop, dann wech). Irgendwas mit Secondary_Processor. Dann mach ich ihn hinten aus und wieder an und dann läuft es ohne Probleme. Bei XP passierte das nie. Kennt jemand das Problem?

    Dann noch ne andere Frage. Wieviel Saft verbraucht der iMac 24" mit 7600 GT unter Last, Idle und Standby?

    Danke und einen schönen Tag noch.
     
  2. MacMan2

    MacMan2 Gast

    Das liegt an den dreckigen Grafikkartentreibern von Nvidia. Das Problem kenne ich von meinem PC da spinnen die aktuellen Treiber auch rum für die Nvidia 8400 GS. Die Probleme gab es anfangs auch bei Win XP. NIcht der Mac oder Windows sondern Nvidia ist dafür verantwortlich. Schließlich haben die 30 % aller Systemabstürze zu verantworten zu Beginn von Vista. Das haben sie selbst eingeräumt.
     
    #2 MacMan2, 27.05.08
    Zuletzt von einem Moderator bearbeitet: 30.05.08
  3. se3005

    se3005 Gala

    Dabei seit:
    25.08.07
    Beiträge:
    49
    Ich weiß nicht, nach über einem Jahr sollten die Fehler doch weg sein.
     
  4. MacMan2

    MacMan2 Gast

    Das ist sehr interessant jetzt mal zu überlegen, das dieses Secondary Processor Problem nur bei der Grafikkarte hängt. Ich habe immer angenommen das es an dem nForce Chipsatz läge aber nu höre ich das es beim Mac nur die Grafikkarte von Nvidia verbaut hat und nichts weiter. Jetzt bin ich beruhigt. War der irrigen Annahme das es an dem nFore Chipsatz gelegen haben könnte. Erst mit dem Servicepack 1 war es möglich die Treiber 169.... zu installieren und somit auch ein Bild zu haben. Nvidia kann nachwievor nicht mit Mehrkernprozessoren umgehen und somit scheint sich dieses Problem aufzutun.
     
  5. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Das dauert bei NVIDIA ewig... Wenn ich da nur schon an die total verbuggten Linuxtreiber denke... :(
     
    1 Person gefällt das.
  6. schwenn77

    schwenn77 Reinette de Champagne

    Dabei seit:
    25.11.07
    Beiträge:
    422
    Einfach mal nach Secondary Processor googlen.. hat gar nichts mit der Nvidiakarte zu tun. Und die Tatsache mit den Abstürzen am Anfang von Vista, bezieht sich auf die Zeit Ende06/Anfang07. Da waren andere Treiber auch nicht besser..
     
  7. MacMan2

    MacMan2 Gast

    Es hat wohl was mit den NVIDIA Treibern zu tun, denn ich kann das Problem reproduzieren in dem ich die aktuellen Grafiktreiber installiere und der Monitor schwarz bleibt. Leider tritt dieses Problem ja mittlerweile auch bei den neuen imacs auf die ja NVIDIA Grafikkarten verbaut haben. Nicht Vista ist schuld denn mit einer ATI Grafikkarte funktioniert das super ohne schwarzen Monitor.
     
  8. schwenn77

    schwenn77 Reinette de Champagne

    Dabei seit:
    25.11.07
    Beiträge:
    422
    Welche aktuellen denn? Die von der Nvidiahomepage? Welche Version genau meinst du? Ich benutze Vista seit dem Release und habe nur Nvidiakarten, weil ich von den Ati-Treibern die Schnauze voll hatte. Mit einigen Betatreibern gabs Probleme, aber deswegen sind die ja Beta. Da spielen soviel Faktoren rein, da kann man den Nvidiatreibern nicht die Generalschuld geben.
     
  9. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Grundsätzlich hast du schon Recht, aber es ist wie gesagt kein Geheimnis, dass NVIDIA nicht die schnellsten Treiberentwickler sind, und auf Bugreports nur sehr träge reagieren... :(
     
  10. MacMan2

    MacMan2 Gast

    Die aktuellen NVIDIA Treiber sind die 175.... erschienen im Mai 2008. Diese verursachen nach der Installation einen schwarzen Bildschirm, dieses geschieht auch bei Macs unter Windows Vista welche Nvidia verbaut haben.
     
  11. schwenn77

    schwenn77 Reinette de Champagne

    Dabei seit:
    25.11.07
    Beiträge:
    422
    bei meinem PC zumindest nicht...
     

Diese Seite empfehlen