1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Vigor2200E-plus Einstellungsprobleme

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von netdiver, 06.03.08.

  1. netdiver

    netdiver Tokyo Rose

    Dabei seit:
    07.12.05
    Beiträge:
    70
    Hallo zusammen.
    Ich bin keine Netzwerkspezialistin - das mal als Info ;) Also so für das alltägliche wie ein DSL-Modem, über PPPoE zum laufen zu kriegen hat es bis jetzt gereicht. Aber dieser Router macht mich wahnsinnig. Die Browser gesteuerte Konfiguration (bin mit Safari problemlos reingekommen) ist mir zu kompliziert oder einfach zu komplex. Ich habe wie vorgeschlagen meinen Router auf PPPoE gestellt meine Verbindungsdaten eingegeben. In Systemeinstellung ->Netzwerk ist der Router auch drin mit seiner IP (192.168.1.1) und hat auch dem Mac eine IP zugeteilt (192.168.1.10). Soweit so gut.
    Jetzt weiss ich aber nicht ob der Router aus einem mir nicht ganz erklärlichen Grund nicht online geht also keine Verbindung zum Provider aufnimmt oder ob etwas mit der Kommunikation zwischen Mac und Router nicht stimmt. Im Netzwerkstatus verkündet mir der Mac nämlich, dass er mit dem Internet verbunden ist (was de facto natürlich nicht der Fall ist, sonst wäre dieses Geschreibsel ja völlig überflüssig). Aus den Routerlämpchen werde ich leider nicht schlau ;)
     
  2. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Hab grad keinen Vigor zur Hand, aber die Web-Oberfläche ist nicht so toll ja. Gff. mal mit dem Firefox probieren. Eigentlich brauch man nur bei Internet-Access die PPPoE-Parameter eintragen, wie schon geschehen. Man muss dort auch explizit den Breitband-Zugang (oder so ähnlich) aktivieren, sonst gehts nicht.
    Auf der Seite Online-Status kann man dann sehen ob der Router online ist, er bekommt dann eine öffentliche IP-Adresse und ein Default-Gateway zugewiesen.
    Sollte das nicht klappen, hab ich bestimmt noch ein paar Bildschirmfotos...

    Es gibt auch ein gutes Draytek Vigor Forum: http://forum.2-com.de/
     
  3. netdiver

    netdiver Tokyo Rose

    Dabei seit:
    07.12.05
    Beiträge:
    70
    hallo mag, danke für den Tip mit dem Forum ;)
     

Diese Seite empfehlen