1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Videos spielen in iTunes bzw iPod nicht ab

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von felder, 27.11.07.

  1. felder

    felder Gala

    Dabei seit:
    11.09.07
    Beiträge:
    48
    Hallo,

    nach erfolgloser Suche im Archiv, bitte ich um Feedback.

    Zum Konvertieren meiner Videos verwende ich wie immer VisualHub, version 1.28 mit wahlweise Einstellung optimize for all oder G5. Danach ziehe ich die Filme in iTunes um sie darüber mit meinem iPod zu synchronisieren.

    Seit einiger Zeit geht das auf einmal nicht mehr. iTunes nimmt die Filme einfach nicht mehr auf (ohne jede Angabe eines Fehlers), will ich die Filme direkt auf den iPod kopieren, erscheint die Fehlermeldung: "der Film" wurde nicht auf den "iPod" kopiert, da das Objekt auf diesem iPod nicht wiedergegeben kann".

    Ich mache - ausser updaten meiner Programme - nichts anders, als sonst auch und da hats immer funktioniert, ich hab schliesslich schon einige meiner Filme auf meinem iPod. Was soll das also, was mache ich falsch oder welche Einstellungen muss ich ändern?

    Unter den erweiterten Quicktimeeinstellungen habe ich die MIME typen für Quicktime bereits alle aktiviert und unter iTunes habe ich keine entsprechenden Einstellungen gefunden.

    Bitte um Feedback -
    Felder
     

Diese Seite empfehlen