1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Verwirrung auf dem Stuhl

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Kneipenbummler, 28.01.08.

  1. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Ich habe gerade mit BootCamp eine Partition erschaffen, Größe 72 GB. Jetzt habe ich leider keine Installations-CD auf der bereits ServicePack2 drauf ist, wollte es aber trotzdem mal versuchen.
    Er zeigt mir jedoch im Windows-Installations-Menu eine Partition C mit 132 GB an. Von der Größe her sind das weder die OS X- noch die Windows-Partition. Und wie komme ich jetzt wieder in OS X? Beim Start wird immer die Windows-Installation gestartet...

    Gruß Der-Der-Durch-Die-Kneipen-Bummelt
     
  2. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    a) wenn du noch eine fischkiste hast dann ... eine xp cd mit sp2 erstellen
    b) zum boot problem ... beim starten mal die alt taste gedrückt halten ... damit kann man die startpartition auswählen, idR ;)
     
  3. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Du kannst ALT Taste beim starten gedrückt halten, dann kannst zwischen OS X und XP auswählen
     
  4. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Kann man davon ausgehen, dass das Problem deswegen auftritt, weil die CD nicht ServicePack2 drauf hat?
     
  5. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    keine ahnung, ich hatte bootcamp mal unter tiger getestet, da ich keine hatte habe ich dem link oben entsprechend eine XP CD geslippstreamed, da es ausdrücklich hiess XP SP2 ist pflicht, insofern bin ich nicht auf die idee gekommen es ohne zu versuchen.

    2 wochen später habe ich die partition wieder gekilled, momentan nutze ich parallels in einer alten version, zum browser gegenchecken und eine kleine alte delphi geschichte zu nutzen langt des parallels vollkommen ;)

    also booten mit alt taste, auf ner fischkiste cd slipstreamen und auf ein neues ...

    ach ja und vor solchen geschichten empfiehlt sich immer ein fully-bootable-backup, am einfachsten mit ner externen HD und dem FPDP = disk utility
     
  6. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Ich habe mir jetzt erfolgreich eine Installations-CD mit SP2 gemacht und auch soweit ist alles glatt gelaufen, nur jetzt wo eigentlich die grafische Oberfläche, sprich der Hauptteil der Windows-Installation erscheinen sollte, steht, bevor die eigentlich passieren müsste, "Medienfehler, zum Neustarten Taste drücken", auf meinem Bildschirm.
    Wobei noch zu bemerken wäre, dass auch wenn ich eine Taste drücke, der Mac gar nichts macht.
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Bootcamp-Anleitung lesen und befolgen.
     
  8. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Okay, habe die Anleitung jetzt doch mal ausgedruckt, zumindest die entscheidenden Seiten, habe jedoch ein weiteres Problem, das sich nicht erklären lässt und zwar, dass die Date "hal.dll" im Windows-Verzeichnis nicht gefunden werden kann.
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Windows-Partition in NTFS formatieren.

    Danke, dass ich die Forensuchfunktion für dich ersetzen darf. Zu diesem Thema dürfte es mittlerweile etwa 2500 bis 1000000 Threads geben.
     
    Nathea gefällt das.
  10. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Ja, toll. Dummerweise ist meine Partition aber schon NTFS formatiert und es ist eigentlich alles soweit bereit, dass es mit dem Hauptteil der Installation losgehen müsste, sprich weit nach der Zeit, als man noch formatierte.
     
  11. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Habe jetzt noch mal alles von vorne korrekt gemacht und es funktioniert fast alles, nur die Maus, die ja eigentlich in der Installation nicht funktionieren sollte, aber da ich keine USB-Maus hatte, habe ich halt gedacht, lässt du sie dran und machst alles mit der Tastatur, aber zu meinem Erstaunen doch funktioniert und somit auch genutzt wurde, nachdem ich aber, nach Einlegen der Leopard-DVD, die BootCamp-Treiber und die Bluetooth-Unterstützung installiert habe, funktioniert die Maus komischerweise nicht mehr.
    Woran kann das liegen?
     
  12. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    gibt es in der systemsteuerung im gerätemanager irgendwelche fragezeichen an einem usb-gerät? hast du schon mal die maus ausgesteckt, bis 12 gezählt und wieder eingestöpselt?
     

Diese Seite empfehlen