1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Version des Flash Plugins

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bruegge, 08.10.08.

  1. bruegge

    bruegge Boskop

    Dabei seit:
    25.03.07
    Beiträge:
    204
    Hallo zusammen,

    greifen die verschiedenen Browser unter OS X (10.5) eigentlich auf dieselben Plugins zurück?

    Konkret frage ich mich, ob Safari und Opera auf das Flash-Plugin in /Library/Internet Plug-Ins/ zugreifen.
    Das Datum des dortigen Plugins ist 2. März 2006.

    Frage ich unter Safari nach erhalte ich "Shockwave Flash 9.0 r124 — von der Datei „Flash Player.plugin“." als ANtwort.

    Ist das unter /Library/Internet Plug-Ins/ gespeicherte Plugin wirklich so alt? Bzw. muss ich für alternative Browser manuell die Plugins aktualisieren?
     

Diese Seite empfehlen