1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

versatel pppoe macbook und pc

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von jesus3.0, 26.06.09.

  1. jesus3.0

    jesus3.0 Jamba

    Dabei seit:
    19.01.08
    Beiträge:
    59
    servus ich versuche gerade bei meiner freundin das netzwerk einzurichten.
    fakten:
    -versatel mit voip so das irgendwie n pppoe eingerichtet werden muss
    -sitecom wlan router (ich weiß das n schrott)
    -ein macbook das per wlan ins netz will und ein rechner per lan kabel
    -und dann manchmal mein macbook noch:)

    so das hab ich probiert:
    - wlan router mit (assistent) benützername und passwort versehen und normal per wlan rein
    -wlan router auf auto ip adresse und pppoe am mac (keine verbindung) und bei pc bekommt man auch ne komische fehlermeldung..

    wie geht das

    ich flehe euch an: ich hab n halbes jahr an meine freundin rangequatscht das sie sich n mac kauft. nun hat sie ein und kann nicht ins netz...

    grüße
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Warum ppoe am Mac?
    1. Klappt der Verbindungsaufbau Router - Versatel? Rechner Per Kabel anschließen.
    Also die Daten beim Router eingeben und dann sollte irgendwo eine Testmöglichkeit oder Statusseite geben (vielleicht auch eine LED).
    DHCP Server sollte beim Router eingeschaltet sein.
    2. Wenn 1 klappt, kann man einmal schauen ob man Online kommt.
     
  3. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.118
    ich meine mich zu erinnern, daß PPPoE nur notwendig und sinnvoll ist, wenn man nicht am Router, sondern direkt am DSL-Modem oder so hängt.
    Mit Router sollte alles ganz einfach laufen mit „DHCP, automatisch“ (also nicht mit manueller Adresse).
    Gruß, Jens
     
  4. jesus3.0

    jesus3.0 Jamba

    Dabei seit:
    19.01.08
    Beiträge:
    59
    danke schonmal aber,
    muss ich bei meinen einstellungen mal ne dynamic ip anlegen und er verbindet?
    -habs versucht und bekomm nirgends ne verbindung.
    also dann doch mit ppp over ethernet und dann einfach die airport mit wlan verbinden und es müsste tun?

    meine vermutung ist das meiner freundin ihr dad mir das falsche passwort gegeben hat!
    kann ich iwie auf das modem gehen und den zurücksetzen und eventuell mit admin/admin oder sowas das passwort neu anlegen?
     
  5. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.118
    denke schonmal aber,
    daß Deine Problembeschreibung (auch sprachlich) nicht gar zu exakt daherkommt.

    Unter solchen Umständen ist schlecht Tip-Geben!
    Jens
     
  6. jesus3.0

    jesus3.0 Jamba

    Dabei seit:
    19.01.08
    Beiträge:
    59
    hilft mir aber auch nicht
    die frage ist ob ich irgendwie auf das modem komm um dort das passwort zu ändern
     
  7. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Was für ein Kennwort? Das für Versatel? Oder das vom Router? Router kannst du einfach durch einen Reset korrgieren, Versatel brauchst du die Unterlagen.
    Hat das schon einmal funktioniert? Wolltest du einfach nur dein MB mit ins Netz bringen? Was versuchst du genau?
     
  8. jesus3.0

    jesus3.0 Jamba

    Dabei seit:
    19.01.08
    Beiträge:
    59
    das versatel passwort fehlt.
    router pw hab ich

    bin bei meiner freundin und versuche da n wlan netzwerk einzurichten:

    vorhanden:
    -versatel vertrag/verbindung
    -dsl splitter
    -modem
    -wlan router (sitecom wl-607)

    zum anschließen:
    -pc per lan kabel
    -macbook per wlan

    meiner vermutung nach ist das passwort falsch mit dem man sich einwählt.
    auf dem pc war das passwort gespeichert beim versatel einwahl programm.

    wenn ich den router richtig konfigurieren dann könnte ich das problem auf das falsche passwort eingrenzen.

    so zu meinem router:

    assistent-> dann gibt er mir 4 möglichkeiten:
    -static ip
    -dynamic ip
    -ppp over ethernet
    -pptp

    -> dann wähle ich pppoe um benützernamen und passwort anzugeben.
    desweiteren finde ich noch folgendes:

    verbindung: (leeres feld)
    MTU: 1452
    verbindungstyp: aufrecht halten
    leerlaufzeit:(inaktiv)

    dann klicke ich den übernehmen button

    CHANGE SETTINGS SUCCESFULLY!

    dann auf apfeltalk.de zum guggen obs klappt und :

    es besteht keine verbindung zum internet



    hoffe das war verstaändlich..
    danke
     
    #8 jesus3.0, 26.06.09
    Zuletzt bearbeitet: 26.06.09
  9. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.118
    Sorry, hatte mich verlesen.

    Such doch mal eine Einstellung (dynamic ip, vielleicht?), unter der Du DHCP einschalten kannst…
    jens
     
  10. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Man sollte hier aufpassen. DHCP Server für das interne Netz ist richtig. Aber das wird schon aktiviert sein, da er die Verbindung zum Routeer aufbauen kann.
    PPOE für den Verbindungsaufbau nach drausen ist richtig. Da scheind das Passwort falsch zu sein. Das sollte man aber auch in einem Log sehen.
    Das Passwort steht immer auf einem schreiben von denen drauf (wenn das nicht geändert wurde). Also noch einmal nachfragen.
     
  11. jesus3.0

    jesus3.0 Jamba

    Dabei seit:
    19.01.08
    Beiträge:
    59
    juchuu..
    das ist wahrscheinlich auch so und derjenige wo es ändern kann ist noch 2 wochen im urlaub
     
  12. jesus3.0

    jesus3.0 Jamba

    Dabei seit:
    19.01.08
    Beiträge:
    59
    hab grad im log nachgeschaut... da steht ziemlich viel drinne wobei nix über n passwort...
    vielleicht kann ich es auch nicht erkennen.
    wir werden nachher in den unterlagen rumstöbern und hoffe das wir da was finden.

    danke an alle die mir geholfen hamm
     

Diese Seite empfehlen