1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Vermeidung von Ladezustandsanzeige bei Mighty Mouse mit Akkus

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von jeschliep, 26.01.09.

  1. jeschliep

    jeschliep Gala

    Dabei seit:
    01.08.07
    Beiträge:
    49
    Hi Leute,

    ich hab eine Mighty Mouse Wireless und ich betreibe sie mit Akkus. Das Problem ist, dass Akkus im gegensatz zu Baterien ja nicht mit 1,5V, sondern 1,2V arbeiten. Jetzt denkt mein Mac immer, auch wenn ich frische Akkus eingesetzt habe, dass die Dinger leer sind.

    Wenn ich ganz neue Akkus einsetzte, wird mir in der Systemeinstellung ein Ladezustand von 75% angezeigt. Die Akkus sind aber neu und voll geladen. Wie gesagt, dass liegt daran, dass der Ladezustand über die Spannung gemessen wird, da diese mit der Zeit nachlässt. Also denkt er, bei 1,2V, dass die "Batterie" nicht mehr ganz so voll ist.

    Wenn ich jetzt einige Zeit arbeite, zeigt er mir ständig an, die Batterie sei "schwach". Durch Einblendungen und Warnfenster. Mein Prüfgerät zeigt auf der Akku-Skala noch 50%, auf der Batterie aber fehlzuinterpretierende 25% an.

    Gibt es eine Möglichkeit, Mac klarzumachen, dass ich mit Akkus arbeite, und er seine Erwartungen an die Spannung der Maus-Batterien/Akkus entsprechend anpassen soll? Oder kann ich die nervien Akku-Leer-Warnungen irgendwie ganz abstellen???

    Vielen Dank schonmal!
    jeschliep
     
  2. BinoMaus

    BinoMaus Eifeler Rambour

    Dabei seit:
    25.04.08
    Beiträge:
    592

Diese Seite empfehlen