1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Verbindungsproblem mit EDGE t-mobile mit Datenkarte Option Globetrotter EXPRESS HSUPA

Dieses Thema im Forum "Mobiles Internet / UMTS" wurde erstellt von Luitpold, 14.11.08.

  1. Luitpold

    Luitpold Erdapfel

    Dabei seit:
    14.11.08
    Beiträge:
    3
    Hallo zusammen,

    vielleicht kann mir jemand weiterhelfen, leider habe ich bis jetzt nichts über mein Problem mit der Datenkarte im Forum gelesen oder evtl. überlesen.
    Kurz zu den Rahmenbedingungen ich möchte mit meinem MBP C2D Mac OS X 10.5.5 mit der Datenkarte OPTION Globetrotter EXPRESS HSUPA ins WWW eintauchen. Da ich ein iPhone besitze habe ich mir eine Multisim von t-mobile geholt und im ersten Versuch einmal den Zugang über die launch2net Software versucht (später nochmal mit der Option SW gleiche Auswirkung).

    Das hat eigentlich auch alles richtig gut geklappt, wenn ich eine UMTS Verbindung hatte. Allerdings außerhalb des Netzes sprang dann die GPRS Verbindung an und mein MBP war eingefroren und liess sich nur noch hart ausschalten. Dies passiert immer mit der GPRS Verbindung.

    Nun weiß ich nicht wirklich, ob es an der langsamen GPRS Verbindung lag oder sonst mir was in die Suppe gespuckt hat. Was allerdings sehr komisch ist, das iPhone läßt EDGE zu was ich bei der Datenkarte alleine nach der Geschwindigkeit zu urteilen bisher noch nie geschafft habe. Genauer gesagt auf dem iPhone wird EDGE angezeigt aber die Datenkarte verbindet sich wohl mit GPRS wenn kein UMTS zur Verfügung.

    Muss ich denn damit eine EDGE Verbindung zustande kommen kann noch irgendwelche Einstellungen machen in den Netzwerkverbindungen.

    Es wäre echt klasse, wenn mir hierzu jemand weiterhelfen kann.

    Vielen Dank schon mal.

    Gruß
    Luitpold
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Mit welcher Software baust du die Verbindung auf? Ich habe den Connection Manager von Option installiert und bei mir funktioniert der Wechsel GPRS/UMTS ohne Probleme. Hast du vielleicht noch andere Software installiert? Hast du Launch2Net sauber entfernt?
     
  3. Luitpold

    Luitpold Erdapfel

    Dabei seit:
    14.11.08
    Beiträge:
    3
    Zuerst einmal Danke für die Rückantwort drlecter. Ich habe auch die Option Connection Software in Betrieb. Die launch2net Software meine ich schon richtig entfernt zu haben. Meiner Meinung sind keine Einträge mehr im Libary vorhanden.

    Ich habe auch noch einen weiteren Test gemacht und versucht über meine BootCamp Windows XP Instanz die Option Connection Software zu verwenden. Dort wird mit ein EDGE Netz angezeigt und damit lässt sich auch eine Website öffnen ohne dass alles zusammen bricht.

    Nur deswegen möchte ich wahrlich nicht zurückkehren in die Windowswelt.

    Ist es normal, dass in den Netzwerkeinstellungen bei einer GPRS Verbindung die Datenkarte nicht wie bei UMTS als Ethernet sondern als Modem verbunden wird?
     
  4. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Bei mir steht überall Modem. Ich habe leider kein Edge, also kann ich dazu nichts sagen. Ich habe halt nur GPRS und UMTS und da funktioniert der Wechsel einwandfrei.
     

Diese Seite empfehlen