1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Verbindungsproblem MB und Windows

Dieses Thema im Forum "Netzwerk" wurde erstellt von winwin-win, 27.09.09.

  1. winwin-win

    winwin-win Ribston Pepping

    Dabei seit:
    08.04.09
    Beiträge:
    297
    Hey,

    ich hab folgendes in meinem Zimmer aufgebaut:

    Ein Macbook (SL) und ein Windows PC (XP). Internet kommt über ein Develo Adapter übers Stromnetz von unten hoch. Wird dann weiter an einen Router geleitet. An diesen Router sind ein mal Der Windows PC angehängt und zum zweiten ein Airport Express. Letzteres sorgt per Wlan fürs Internet auf dem MB.

    Sowohl beim MB als auch bei der Dose klappt der Zugriff aufs Internet (heißt Netztwerk steht).

    Ein Ping von der Dose an das MB klappt auch (wenn auch mit Zeiten um 300ms 0o)
    Ein Ping vom MB an die Dose wiederum liefert das:
    ------------------------------------------------------------
    „Ping“ wurde gestartet …

    PING 192.168.1.10 (192.168.1.10): 56 data bytes
    Request timeout for icmp_seq 0
    Request timeout for icmp_seq 1
    Request timeout for icmp_seq 2
    Request timeout for icmp_seq 3
    Request timeout for icmp_seq 4
    Request timeout for icmp_seq 5
    Request timeout for icmp_seq 6
    Request timeout for icmp_seq 7
    Request timeout for icmp_seq 8

    --- 192.168.1.10 ping statistics ---
    10 packets transmitted, 0 packets received, 100.0% packet loss
    ------------------------------------------------------------

    Ich wollte nun den Zugriff per VNC vom MB auf die Dose einrichten, leider klappt das auch nicht.
    Irgendwo scheint im Netzwerk noch der Wurm zu stecken.
    Ich hatte es bereits hinbekommen, dass es klappt, muss dann aber den PC noch mal neu aufsetzen.
    Wo könnte der Fehler liegen?

    PS: Warum ich diesen Umweg per Router gehe und nicht einfach Wlan auch an der Dose verwende?
    Leider besitzt mein PC nur ein g-Draft Netzwerkkarte und keine n-Draft wie mein MB ich wollte daher eine bessere Verbindungesgeschwindigkeit erreichen.
    Zusätzlich wir das Wlan des Airports von Windows nicht gefunden... :(
     
  2. iMeal

    iMeal Jonagold

    Dabei seit:
    16.08.09
    Beiträge:
    20
    Hi winwin-win,

    ich würde an deiner Stelle versuchen das Problem weiter einzukreisen.
    Also könntest du den PC auch an den Airport Express anschließen und würde es dann ein anderes Ergebnis bringen? Wie siehts aus, wenn beide per Kabel am Router angeschlossen sind? Oder PC und MB direkt miteinander verkuppeln?
    Ist da vielleicht irgendwo eine Firewall im Weg? Oder wurden Zugriffsrechte verstellt?
    Ich bin leider auch noch ein Laie, und da es alles schonmal ging, kann ich verstehen, wie nervig das ist, dass es auf einmal nicht mehr geht.

    Gruß Marius
     
  3. winwin-win

    winwin-win Ribston Pepping

    Dabei seit:
    08.04.09
    Beiträge:
    297
    was halt seltsam ist, das es in der erwähnten Konfiguration bereits geklappt hat...ich werds mb nachher mal direkt an der Router hängen
     
  4. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    denke wenn die eine Richtung klappt, die andere aber nicht, liegts an ner Firewall. grade die Windows Firewall macht manchmal echt komische Sachen. Schon mal ausgestellt ?
     
  5. winwin-win

    winwin-win Ribston Pepping

    Dabei seit:
    08.04.09
    Beiträge:
    297
    Ok es lag tatsächlich an der Firewall, sachen gibts, blödes Windows :p
    Aber danke
     
  6. winwin-win

    winwin-win Ribston Pepping

    Dabei seit:
    08.04.09
    Beiträge:
    297
    Leider funktioniert der VNC Server mit meinem Mocha VNC Lite App vom iPhone nicht, jemand ne ahung voran das liegen könnte?
    Er connected ewig und meldet dann irgendwann "Wrong Password" obwohl es eigentlich stimmt...
    Jemand ne Ahnung?
     
  7. winwin-win

    winwin-win Ribston Pepping

    Dabei seit:
    08.04.09
    Beiträge:
    297
    Und noch was :)
    Ich würde gerne sowohl MB als auch Windows PC per iPhone mit WOL anschalten können.
    Ich hab mir dafür mal AWOl App heruntergeladen, dass ist Kostenlos und scheint trotzdem alles wichtige zu bieten.

    Leider hat es weder beim MB noch beim PC geklappt.
    Die Frage wäre erst mal, wo bekommt man beim MB die MAC-Adresse herraus?
    Und muss man sonst noch was einstellen oder reicht das?

    Beim Windows PC ist es so, dass im Bios die Option "Wake on Lan" aktiviert ist, die Netzwerkkarte ist "onboard" eigentlich müsste sie ja WOL dann unterstützen oder?
     
  8. iMeal

    iMeal Jonagold

    Dabei seit:
    16.08.09
    Beiträge:
    20
    Kann dir nur bei der MAC-Adresse helfen, der Rest ist zu hoch für mich:
    System Pref -> Network --> Airport --> Advanced... --> Airport-Tab ganz unten, Airport ID
    und
    System Pref -> Network -->Ethernet --> Advanced... --> Ethernet-Tab ganz oben, Ethernet ID
     
  9. winwin-win

    winwin-win Ribston Pepping

    Dabei seit:
    08.04.09
    Beiträge:
    297
    also ich hab die korrekten Mac-Adressen jetzt verwendet, leider funktionier WOL weder am MB noch am Windows...Könnte mir da jemand helfen vll?
    An der Firewall (von Windows) kann eigentlich auch nicht liegen, die ist zu diesem Zeitpunkt ja eigentlich nicht in Betrieb.
    gleichzeitig hab ich mal den Router der noch im Netzwerk so eingestellt, dass die Ports eigentlich offen sein müssten, hat auch nichts gebracht.

    Das das VNC auf dem iPhone zum Windows PC geht leider nicht. Er beginnt zu connecten und connectet dann ewig ohne irgend eine Meldung. Er zeigt auch das Symbol fürs Menu und die Tastatur an...aber kein Bild.
    (verwende Mocha VNC Lite)

    PS: was mir auch noch aufgefallen ist: Der Windows PC wird bei meinem MB nicht im Finder angezeigt, alle anderen PCs im Haushalt werden dort angezeigt...
     
    #9 winwin-win, 29.09.09
    Zuletzt bearbeitet: 29.09.09

Diese Seite empfehlen