1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Verbindung zu Samba-Server scheitert...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bw1faeh0, 06.11.08.

  1. bw1faeh0

    bw1faeh0 Uelzener Rambour

    Dabei seit:
    06.01.08
    Beiträge:
    368
    Hallo,

    ich versuche seit Stunden schon krapfhaft auf meinen Samba-Server zuzugreifen.
    Der Server läuft auf einem Linux-Rechner mit der IP 192.168.1.2 in meinem Netzwerk. Leider findet Mac OS die Freigaben nicht. Wenn ich manuell auf smb://192.168.1.2 verbinde, bekomme ich die Antwort, dass die Verbindung fehlgeschlagen ist:

    "Der Finder konnte diesen Vorgang nicht abschließen, da einige Daten in "smb://192.168.1.2" nicht gelesen oder geschrieben werden konnten. (Fehler: -36)"

    Ich wunder mich jedoch, dass ich nicht mal nach einem Benutzernamen oder einem Passwort gefragt werde. Früher wurde ich dies.

    Meine XP-Dose kann übrigens einwandfrei auf die Shares des Samba zugreifen. Habt ihr eine Idee, warum der Server nicht gefunden wird?

    Es wird jedoch ein anderer Server angezeigt:
    Entfernter Desktop.

    Habt ihr eine Idee, wie ich das Problem lösen kann?
     

    Anhänge:

  2. bw1faeh0

    bw1faeh0 Uelzener Rambour

    Dabei seit:
    06.01.08
    Beiträge:
    368
    habe es gelöst bekommen.

    wenn ich mich über smb://christian@192.168.1.2/ verbinde, dann klappt es und ich werde nach einem Passwort gefragt *freu*
     
  3. Seidla

    Seidla Idared

    Dabei seit:
    14.09.09
    Beiträge:
    29
    ich weis nicht mehr weiter darum frage ich euch. habe schon gegoogelt aber nichts gefunden und die sufu auch benutzt.
    ich kommen auf meinen Samba server bis zur Passwort Eingabe und da zeigt er mir immer falscher Benutzername oder Passwort an.

    bin in der gleichen workgroup

    meine Samba Konfiguration

    global:
    unix extension- no
    host allow- 127.0.0.1 192.168.2.1/100
    netbios name- linux
    server string- Suse
    engrypt passwords- yes
    workgroup- Heimnetzwerk
    host deny- 0.0.0.0/0
    security- user

    Ordner ist auch einer freigegeben
    user wo ich mich angemeldet habe sind auch bei Linux angemeldet

    was ich komisch finde in linux bei den authentifizierungs einstellungen
    steht "Authentifizierung mit smb- nein" kann ich aber nicht verändern

    bitte kann mir einer helfen mein kumpel hat schon gesagt "bei mir funktionert zur zeit alles unter windows was ich mache"

    MfG
    seidla
     
  4. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Aeh ist das deine richtige smb.conf oder wie hast du sie hier reingestellt? warum hast du eine /100 als Netmask? Warum ein Host deny 0.0.0.0/0? Wenn Fehler auftreten sind das die ersten beiden Sachen die man korrigieren/rausnehmen sollte. Du kannst den smb auch nur auf ein interface binden.
     
  5. Seidla

    Seidla Idared

    Dabei seit:
    14.09.09
    Beiträge:
    29
    hab ich entfernt, komm aber wieder nur zur Eingabe von Passwort und Benutzername, dann kommt die Meldung das die zwei Eingaben falsch sind. Ja das ist meine conf. Ich hab sie aus dem Experten modus von meinem samba - client abgeschrieben.
    MfG
    seidla
     
    #5 Seidla, 28.08.10
    Zuletzt bearbeitet: 28.08.10
  6. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du solltest mal die komplette smb.conf (ohne Kommentrare) aus posten. Die findest du unter /etc/samba.
     
  7. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Er sollte sich vor allem erst mal einlesen. Wenn da wirklich "engrypt" steht, brauchen wir gar nicht mehr weiter nach Fehlern zu suchen... ;)

    Gruss,
    Dirk
     
  8. Seidla

    Seidla Idared

    Dabei seit:
    14.09.09
    Beiträge:
    29
    hier ist meine samba conf:


    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    # Date: 2010-07-05
    [global]
    workgroup = Heimnetwerk
    security = user
    wins support = Yes
    netbios name = linux
    server string = Suse
    unix extensions = No
    #veto files = /.AppleDB/.AppleDouble/.AppleDesktop/.DS_Store/:2eDS_Store/Network Trash Folder/Temporary Items/ TheVolumeSettingsFolder/.@_thumb/.@_desc/
    delete veto files = yes
    encrypt passwords = Yes

    [Seidla]
    inherit acls = Yes
    path = /home/fuckup/Frei
    read only = No
     
  9. Seidla

    Seidla Idared

    Dabei seit:
    14.09.09
    Beiträge:
    29
    sorry hat sich erledigt hab gedacht es reicht einen benutzer zu erstellen hab aber vergessen in smbpasswd einzutragen
    vielen dank für die hilfe an alle
    LG
    seidla

    p.s. ich kann nicht darauf schreiben vieleicht jemand eine idee
     
    #9 Seidla, 29.08.10
    Zuletzt bearbeitet: 29.08.10
  10. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Ja. Aber den link, der deine Frage beantwortet habe ich ja nun schon gepostet. Mehr lesen, weniger fragen.

    Gruss,
    Dirk
     
  11. Seidla

    Seidla Idared

    Dabei seit:
    14.09.09
    Beiträge:
    29
    Danke an alle die mir geholfen haben.
    Besonders an Scotch für die webside, hat mir sehr geholfen.
    MfG
    seidla
     

Diese Seite empfehlen