1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Verbindung mit Wlan

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von franzka, 21.11.06.

  1. franzka

    franzka Becks Apfel (Emstaler Champagner)

    Dabei seit:
    17.04.05
    Beiträge:
    339
    Hallo

    ich denk ma das Thema gibt es hier schon irgendwo, aber nach etlichem Suchen, hab ich jetz aufgegeben und eröffne noch ein neues Theme.

    Also ich hatte eigentlich noch nie ein Problem mich in ein Wlan-Netz anzumelden, also bei Freunden funktionierte es immer einwandfrei.

    Nun hab ich es aber seit nem halben Jahr nich mehr genutzt.

    Und nun haben wir in unserer Wohnung Wlan und ich würde es gerne nutzen. Wenn ich Airport aktiviere seh ich den Router und ich hab auch super empfang zu ihm, aber ich kann damit nicht im Internet surfen, trotz richtigem Passwort.

    Hab ich irgendwas vergessen einzustellen?

    Ich weiß absolut nicht mehr weiter :-c

    Bitte helft mir,

    Danke im voraus
     
  2. franzka

    franzka Becks Apfel (Emstaler Champagner)

    Dabei seit:
    17.04.05
    Beiträge:
    339
    Kann mir keiner helfen?

    Schade :-c
     
  3. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    hallo!
    das hat wohl jemand übersehen... dann kann ich ja vielleicht helfen.

    Wer betreibt denn dieses WLAN-Netz? Ist dort irgendwas wie VPN aktiviert? Läuft da ein MAC-Adressen-Filter, wo du vielleicht noch deine MAC-Adresse eintragen musst?
    Möglichkeit Nummer 3 könnte sein, dass der Router einfach keien Verbindung zum Internet hat... was passiert denn, wenn du dich mit Kabel an den Router hängst?

    Und sonst eben die Sachen, die eigentlich klar sein sollten:
    Du brauchst den selben Adressbereich wie dein Router.
    Subnetzmaske lautet im privaten Netz allgemein: 255.255.255.0
    deine IP muss damit an den ersten drei Stellen der IP deines Routers gleich deiner IP deines Macs sein. Die letzte Zahl kann frei gewählt sein... jedoch ist das auch abhängig vom Router. Es gibt eingeschränkte Adressbereiche. Z.B wird manchma von IP x.x.x.1 bis x.x.x.30 ein only-WLAN-Clients-Bereich eingerichtet und alle nachfolgenden IP-Nummern gehen an die Kabel-Verbundenen. Das müsste sich jedoch aus den Einstellungen heraus lesen lassen.
    Mein Tipp eben: schalte mal DHCP bei deinem immer-noch iBook (?) ein, lass dir eine IP vom Router geben und dann gucken wir mal weiter falls es dann immer noch nicht klappt. Frag deinen "System-Adminstrator" in der Wohnung die oberen 3 Fragen bei Misserfolg ;)
     
    franzka gefällt das.
  4. franzka

    franzka Becks Apfel (Emstaler Champagner)

    Dabei seit:
    17.04.05
    Beiträge:
    339
    Danke danke, es geht :)

    Ich hab das Passwort nochma neu eingegeben, mir vom router eine ip geben lassen (mit dhcp) und es hat funktioniert :)

    danke danke :)
     

Diese Seite empfehlen