1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB Sticks am Imac

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von rstle, 26.05.09.

  1. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Urplötzlich werden fast alle meine Speichersticks am Imac nicht mehr erkannt. Egal an welchem Anschluß. An allen anderen Rechnern (PCs) laufen sie ohne Probleme. Da der letzte Einsatz aber am Imac war, ist das etwas unverständlich für mich. Alle anderen Geräte funktionieren an den Ports.
     
  2. Retrax

    Retrax Schmalzprinz

    Dabei seit:
    04.01.04
    Beiträge:
    3.576
    Was meinst Du mit "nicht mehr erkannt"?

    Wenn der Stick mit einem anderen System formatiert wurde welches von Mac OS X nicht erkannt wird, müsste Mac OS X trotzdem noch die Meldung bringen dass der Stick nicht erkannt wurde und man ihn jetzt initialisieren kann. Danach kann man den Stick dann über das Festplattendienstprogramm neu partitionieren und formatieren.
     
  3. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Hast du das vielleicht in den Finder-Einstellungen unterbunden? Was sagt das FPDP?
     
  4. ApfelHerb

    ApfelHerb Golden Delicious

    Dabei seit:
    25.03.09
    Beiträge:
    8
    Finder-Einstellungen überprüfen wäre der erste schritt.

    Funktionieren denn andere USB Geräte?
     
  5. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Wie oben beschrieben. Die Sticks wurden zuletzt am Imac verwendet. Einziger Veränderung: Gerät heute früh wieder eingeschaltet.
    Auch oben geschrieben, alle anderen Geräte funktionieren ohne Probleme, siehe Tastatur ;).
    Am Finder wurde nichts geändert.
    Ein Stick möchte initialisiert werden, bei den anderen passiert gar nichts.
    Bis gestern Abend habe ich ohne Schwierigkeiten am Imac damit gearbeitet.
    Am Imac keinerlei Änderungen, kein Update, nur aus und heute wieder eingeschaltet.
    Die Sticks zwischenzeitlich nicht anderswo eingesetzt.
    Der Imac inklusive aller Peripherie läuft ohne Probleme - bis auf die Sticks.
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.958
    werden die Sticks denn auch immer ausgeworfen oder einfach nur abgezogen?
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Gerät abschalten.
    Vom Stromnetz trennen.
    ***Alle*** Peripheriegeräte ebenfalls derart trockenlegen.
    1-2 Minuten warten.
    Mac solo einschalten und mit Command+Wahl+P+R die Werkseinstellungen des Geräts wiederherstellen (Suchfunktion: "PRAM Reset" etc).
    Nochmals neustarten und dann alles wieder anstecken.
    Könnte helfen.

    (Du hattest nicht zufällig eine BootCamp Windows-Sitzung benutzt und dieses im "Hibernate" Tiefschlafmodus eingefroren, statt es vollständig runterzufahren?)
     
  8. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Macbeatnik:

    Jetzt müßte ich doch eigentlich beleidigt sein..... bei der Frage. ;)


    Rastafari :

    Hatte ich vergessen zu schreiben, PRAM hab ich schon zurückgesetzt.
    Ich hab zwar Bootcamp und P4, aber ich fahre Windows generell runter, statt schlafen zu legen.
    Und die letzten Tage hab ich gar nichts davon genutzt. Nur ganz normales OSX 10. Wobei ich den Eindruck habe, seit 10.5.7 gibts diverse Merkwürdigkeiten. Der Imac denkt gelegentlich sehr lange, oder hängt ein wenig rum, Sticks u.a. werfen sich selber aus.... Mit 10.5.6 alles bisher völlig problemlos.
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Folge der Anweisung trotzdem unverändert.
    Kann zwar nicht versprechen dass es hilft, aber es ist immerhin nicht auszuschliessen.
    Solange noch USB-Geräte verbunden sind, hat der Reset jedenfalls nicht die gewünschte Wirkung.
     
  10. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.958
    Sorry, ich meinte natürlich:
    wurden…
     
  11. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Ich meinte zwar was anderes.... ;)

    Rastafari: Ich habe die Tastatur immer dran gelassen, ob das dann wohl gut war ... ? ;) ;);)
     
  12. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.958
    Mon Visage, bei mir fällt der Groschen heute aber in Pfennigen, sorry ich habe noch nicht auf Euro umgestellt:-D

    Tastatur kann ruhig dranbleiben, aber Drucker, Scanner, Platten, Hubs etc. sollten das Weite gesucht haben
     
  13. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Ich finds wirklich lustig heute, wohl viel warm. :)
    PRAM durfte ich leider schon öfters bemühen, und logo ist dann alles abgezogen was man so anstecken kann. Nur die Tastatur, warum bloß hab ich die immer dran gelassen. :-x

    Aber helfen tuts auch nicht....
     

Diese Seite empfehlen