1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB-Stick mountet nicht mehr

Dieses Thema im Forum "Sonstige" wurde erstellt von moornebel, 02.05.09.

  1. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Hallo Forum

    Mein USB-Stick mountet nicht mehr. Nachdem er ein paar Mal eine ziemlich grosse, aber durchaus kryptische Fehlermeldung von sich gab (alles Mumpitz, da ich nichts davon falsch gemacht hatte), kommt nun nur noch die Auswahl "Initialisieren, auswerfen, ignorieren". Initialisieren wäre das einzige, was irgend eine Veränderung bewirken würde, doch ist das Festplattendienstprogramm der Meinung, mein 8GB-Stick sei 5.5KB gross und will nix initialisieren. Kann mir da jemand helfen?

    Danke und Gruss
    moornebel

    Edit (noch bevor ich diese Anfrage veröffentliche, damit auch keiner auf die Idee kommt, den gut gemeinten Tip abzugeben) einen neuen zu kaufen? Wäre an sich kein Problem, kostet ja nicht viel. Doch habe ich darauf ein komplettes InDesign-Projekt zwischengelagert, welches sonst nirgendwo mehr vorhanden ist. Kein übermässiges Drama, aber auch nicht so schön, wenn ich diese Daten verlieren würde.
     
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Du hast also Daten, gut nicht unbedingt die allerwichtigsten (wie Du selbst sagst), auf einem einzigen Datenträger, obendrein ist das ein USB-Stick.

    Wenn Du Fehlermeldungen siehst bezeichnest Du diese als Mumpitz. Und nun hat der Mumpitz zugeschlagen.

    Entschuldige wenn ich etwas direkt werde, doch so viele elementare Fehler auf einem Haufen gehören bestraft. Nichts was man falsch machen könnte hast Du ausgelassen.

    Versuch's mit Datarescue oder was in der Art. Ich gebe Dir allerdings nur minimalste Chancen betreffend Datenrettung.

    Bezüglich Aha-Effekt musst Du selbst mit Dir ins Reine kommen.
     
  3. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Eiei, wie doch eine verkürzte Darstellung der Situation zu Fehlsch(l)üssen führen kann... Ich habe lange genug in und um Zürich gewohnt und gearbeitet, da will ich's Dir nicht verübeln, dass Du sowas schreiben zu müssen glaubst. Trotzdem schade, dass es Dir nur ums Bashing geht, vielleicht sogar mit einer Prise Schadenfreude vermischt. Überleg vielleicht einmal wie Du Dich fühlen würdest, wenn Du eine solche Reaktion auf einen Fehler bekommst. Der Aha-Effekt blieb bei mir jedenfalls aus nach dem Lesen Deines Beitrags.

    Ein paar weitere Details zu Deiner Erhellung gefällig?
    Die Fehlermeldung kam, nachdem der Stick nicht mehr lesbar war und bedeutete sowas wie: "Hast halt NTFS drauf, Pech gehabt" (den genauen Wortlaut weiss ich leider nicht mehr). Nur: Sowas habe ich aufm Mac gar nicht. Deshalb: Mumpitz.
    Die Daten waren auf dem Stick, weil ich an zwei Orten arbeiten musste. Dawährend ist mir der Hauptrechner abhanden gekommen (hab ihn verkauft). Zwar gibt es eine TM vom alten Rechner, doch scheint die grad da nicht aktiv gewesen zu sein (Weshalb? Keine Ahnung, hat sonst klaglos funktioniert. Und: Ja, ich weiss, dass TM keine USB-Sticks erfasst. Das Projekt war selbstverständlich auch auf der HD. Aber eben nicht im TM-Backup, weiss der Himmel weshalb. Der Rest meiner VersionCue/Bridge-Projekte sind jedenfalls gebackupt worden).

    Was habe ich Deiner Meinung nach sonst noch falsch gemacht?

    Back to topic: Datarescue, DriveGenius, RescuePro und ExifUntrasher konnten mit einem Stick, der 5,5 KB gross zu sein vorgibt, nichts anfangen. Weiss jemand, der etwas hilfsbereiter ist, wie ich auf den nicht erkannten Speicherbereich zugreifen kann?
     

Diese Seite empfehlen