1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

USB Stick (extended, verschlüsselt) wird nicht mehr aktiviert

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von GeolNico, 04.07.16.

  1. GeolNico

    GeolNico Erdapfel

    Dabei seit:
    04.07.16
    Beiträge:
    2
    Hallo zusammen,

    ich habe leider nichts finden können das hilft, daher der neue Thread:

    Ich habe einen SanDisk Ultra Fit USB 3.0 Stick an meinem MacBook Pro (Mitte 2012, El Capitan) bis gestern Abend wunderbar benutzen können. Beim kopieren einiger Daten auf eine externe Festplatte (WD MyBook) meldet sich MacOS unvermittelt das Volume (der USB Stick) sei nicht Ordnungsgemäß abgemeldet worden. Den Stick also entfernt und neu eingesteckt und nun wird das einzige logische Volume auf dem Stick nicht mehr aktiviert. Auch manuelles aktivieren bewirkt nichts - nicht mal eine Fehlermeldung. Neustart (mit und ohne eingesteckten Stick) brachte auch nichts.

    - der USB Stick wird vom System erkannt (im Festplattendienstprogramm und in der Systeminformation)
    - andere USB-Anschlüsse bzw. Hubs habe ich ausprobiert - selbes Ergebnis
    - an einem anderen Mac habe ich den Stick auch ausprobiert. Das Passwort wird abgefragt aber das Ergebnis ist das selbe
    - "Erste Hilfe" sagt alles sei okay
    - den Stick mit MacDrive in Windows 10 (unter Parallels Desktop) zu mounten funktionierte nicht.

    Es ist etwas verzwickt da ich die Daten brauche und den Stick nicht einfach mal neu Formatieren kann.
    Habt Ihr irgendwelche Ideen wie ich wenigstens noch die Daten sichern kann?
    Beste Grüße, Nico

    Bildschirmfoto 2016-07-04 um 10.20.34.png
     
  2. GeolNico

    GeolNico Erdapfel

    Dabei seit:
    04.07.16
    Beiträge:
    2
    Hmm... bin leider noch immer nicht weiter.
    Gibt es eine Möglichkeit über das Terminal die Daten auszulesen? Der Stick bzw. die Partition wird ja erkannt und "nur" nicht aktiviert. Oder gibt es eine Alternative zum Festplattendienstprogramm? Es muss doch möglich sein die Partition wieder zu aktivieren... :-s
     
    #2 GeolNico, 05.07.16
    Zuletzt bearbeitet: 05.07.16

Diese Seite empfehlen