1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB Probleme equinux DVB-T unter Leopard

Dieses Thema im Forum "Sonstige" wurde erstellt von egg122, 14.12.07.

  1. egg122

    egg122 Gast

    Als absoluter Newbie habe ich vor 2 Wochen einen Mac Mini Intel und einen equinux DVBT-Stick erstanden. Fazit: Stick läuft nicht , Software hängt sich auf. Nach vielem Nerven und Nachfragen beim Support heisst es:

    Wir haben dieses Problem mit mehreren Geräten nachgestellt. Da es durch das Betriebssystem verursacht wurde, können wir es leider nicht lösen.

    Jetzt soll ich das Ding zurückschicken, muss aber alle Versandkosten selber tragen. Für mich der absolute Knaller, unfreundlicher und langsamer geht´s nicht mehr. Habt Ihr ähnliche Erfahrungen mit equinux gemacht? Ist das - zum Teil bekannte - Leopard-USB-Problem bei Euch mit anderen TV-Sticks auch vorhanden? Ist es bekannt, dass equinux und Leopard nicht miteinander laufen?

    Mir kommt´s nicht auf die 6€ Versandkosten an; ich finde die einfach unverschämt.

    Habt Ihr eine Idee, wie ich das Ding doch noch zum Laufen bringe?

    Danke

    Andreas
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
  3. egg122

    egg122 Gast

    Hallo uwe9,

    jaja, die Antwort habe ich fast befürchtet - oder aber - was nix kostet taucht auch nix...
    Aber wenn´s wirklich ein Apple-USB-Treiberproblem ist - von dem man ja schon mehrfach lesen konnte - wer sagt mir dass es klappt?
     
  4. Lisboa

    Lisboa Gast

    Seit kurzem gibt es The Tube V2.0. Behebt das die Probleme auf Leopard nicht?
    Apple hat die USB-High-Speed-Treiber für Leopard überarbeitet. Darum ist die maximale USB-Datenrate jetzt ja auch höher als bei OS X 10.4. Irgendwann werden es die Gerätehersteller wohl packen und ihre Treiber an Leopard anpassen. Vielleicht muss auch Apple noch etwas ändern.
     
  5. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... bisher laufn alle USB-Geräte bei mir ohne Probs :cool:
     
  6. solitud

    solitud Erdapfel

    Dabei seit:
    01.03.06
    Beiträge:
    3
    Alu iMac/Leopard/The Tube 2.0: keine Funktion festzustellen.
    The Tube erkennt den Tubestick, dann Sendersuchlauf, dann "Gerät initialisieren (0/0)". Und das dann für immer.
    Keine Hilfe vom Support.
    Dafür "Media Central" als Pflichtinstallation mit dabei. 100MB groß, muss mit Admin Rechten installiert werden, damit es "wichtige" Prefpanes, Autostartskripte und Alias auf dem Desktop und im Dock verteilen kann. Kein Uninstaller.
    In meinen Augen ist das ganze Paket "Bloatware".
    Es soll aber auch Leute geben, bei denen "The Tube" funktioniert und die zufrieden sind, alle die aber meine Rechnerkonfiguration haben, sollten einen großen Bogen drum machen.
    Gleiches gilt für Leute die Wert auf Softwarehygiene legen, solche Spaminstaller sollten nicht toleriert werden!
     
  7. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    "Spaminstaller" - da hast Du allerdings nicht so ganz unrecht. Das empfinde ich auch etwas "frech", das sie einem nicht wenigstens die Wahl lassen, ob man "Media Central" will oder nicht - zumal unklar ist, warum sie einem das "aufdrängeln", denn, soweit ich das überblicke wird darin ja nicht geworben.

    Ansonsten kann ich bisher über "The Tube" nicht klagen. Ich benutze die Software samt Stick abwechselnd an verschiednen Mac minis (INTEL) und 'nem Powerbook (G4) sowohl unter Tiger als auch unter Leopard. Das Powerbook erreicht zwar damit so ziemlich seine Leistungsrenze, Elgatos Pendants gehen da etwas sparsamer mit den Ressourcen um, aber es funktioniert.
     
  8. egg122

    egg122 Gast

    Tja, auch das Update auf 2.0 hat nichts gebracht. Genau wie bei solitud hängt sich der Suchlauf weg - allerdings funktioniert in dieser Version tatsächlich der "cancel" Button und man muss nicht hart aussteigen. Wenn´s aber bei einigen unter Leopard funktioniert frage ich mich, was der Support da erzälhlt - dann kann´s doch kein Leopard-Problem sein, oder?

    Auch wie solitud habe ich nur miese Erfahrung mit dem Support. Erst passiert gar nichts und nachdem ich bei meinen Mails den Vorstand mit ins cc genommen habe kommt endlich eine Reaktion. Jetzt will man den Stick zurücknehmen aber die Versandkosten soll ich selber tragen - ist zwar nicht viel Geld, aber da geht es mir dann doch ums Prinzip - kann doch nicht sein, dass mir für ein nicht funktionierendes Produkt Kosten entstehen. Oder???
     
  9. scco

    scco Elstar

    Dabei seit:
    12.01.08
    Beiträge:
    72
    die software hängt sich echt immer noch grundlos ohne nachvollziehbaren grund auf . wtf.
    meine güte. wird ja langsam wie windows allet.
     

Diese Seite empfehlen