1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB Problem in Leopard...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Havras, 11.11.07.

  1. Havras

    Havras Roter Delicious

    Dabei seit:
    21.12.05
    Beiträge:
    93
    Hallo alle zusammen,

    Leopard macht bei mir Probleme i.S. USB - auf der Rückseite meines iMac 24 Zoll Alu 2,4 Ghz finden sich drei Anschlussbuchsen. Unter Tiger funktionieren alle USB Ausgänge einwandfrei. Unter Leopard kann ich am mittleren Ausgang nur die neue Apple Tastatur nutzen (mit 2 versch. ext. Modellen hier geprüft), alle anderen USB's (USB-Hub, USB_Drucker, USB-Digicamkabel usw.) verweigern ihren Dienst (direkt am iMac angeschlossen - als Erweiterung an der ext. Apple Tastaur laufen sie...).

    Haben andere ggf. ähnliche Probleme?

    Gruß

    Havras
     
  2. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Ich glaub da bist du hier falsch, dass is nen Hardwareproblem
     
  3. Havras

    Havras Roter Delicious

    Dabei seit:
    21.12.05
    Beiträge:
    93
    Hallo

    Update - Leo wieder deinstalliert, Tiger 4.10 installiert - alle USB Anschlüsse laufen. Habe Apple auch einen entsprechenden Bericht zugesandt...

    Ich warte nun auf Leo 10.5.2 - das ist jetzt das i-Tüpfelchen der Bugs unter Leo. Oder anders ... Tiger läuft rund.

    Gruß

    Havras
     

Diese Seite empfehlen