1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB-Modem Problem

Dieses Thema im Forum "Sonstige" wurde erstellt von Patrock, 21.02.06.

  1. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Bitte helft mir, möglichst schnell meine alte Windose aus meiner Wohnung zu verbannen...

    Ich hab ein USB-ADSL-Modem von Zyxel namens Prestige 630, das konnte ich an meine Windose anschliessen, das wurde erkannt, benutzt und hat zuverlässiger funktioniert als der Rest vom Computer. Jetzt hab ich günstig einen Dual 1,25 GHz G4 gekauft, hab den heimgenommen, Modemtreiber installiert, aber ich krieg keine Internetverbindung hin. Das Problem ist, dass ich im Netzwerk-Assistent, wenn ich die Option DSL-Modem anwähle, nicht einstellen kann, dass er das Modem am USB-Port suchen soll - stattdessen will er's unbedingt am Netzwerkport... Ich kann mir schlecht vorstellen, das OS X wirklich so dämlich ist, hab die Schuld auf meine Kappe genommen und bin seither furchtbar frustriert. Wer gibt mir mein Selbstwertgefühl wieder?
    Auf dem G4 läuft übrigens der Tiger...
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Dazu muss man nicht dämlich sein.
    USB-Modems brauchen eine spezifische Beschreibungsdatei.

    Welches Release ist es denn genau?
    (Prestige 630-??????)
     
  3. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Soweit ich weiss, ist da keine weitere Ziffer oder Buchstabe, aber es sieht nicht so aus wie das auf der Zyxel Website (630-C), sondern so:
    [​IMG]

    Da war schon eine Treiber-CD dabei, die hab ich auch installiert. Dann gibt's mir allerdings nicht die möglichkeit, in der Systemsetuerung oder im Netzwerk-Assistent mein Modem auszuwählen; dafür gibt's mir so eine völlig sinnfreie Menüleisten-Applikation, mit der man rein gar nichts anstellen kann...
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Schön siehts aus... Schön blau, schöne Lämpchen... o_O
    Wie es heisst, war gefragt.
    630-V11, 630-V41, 630-V17.... irgendeine Nummer haben alle.
     
  5. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Ich - Geschäft, Modem - Zuhause.
    Kann leider momentan nicht nachgucken...
    Macht denn das einen riesen Unterschied?
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Für das ältere Zyxel 630 gibt es gar keine Mac-Treiber, erst ab dem 630 C. Der einzige Ausweg, den ich sehe, ist: anderes ADSL-Modem besorgen. Am besten gleich eins mit Ethernet-Schnittstelle.
     
  7. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Dann wundere ich mich aber gewaltig, dass es auf der Treiber CD überhaupt einen OSX Installer gab... Naja, es wird wohl auf das rauslaufen, was du geschrieben hast. Danke für die Info.
     
  8. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Dann solltest du dein Modem eigentlich jetzt auch in der Liste aufgeführt finden... ??
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Jep.
    Für 2 von 4 Releases gibt es Mac-Treiber - zumindest für Classic.
    Mit etwas Fortune kann man die für X passend dengeln...
     
  10. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Stimmt, find ich auch.
    Ist aber nicht so.
    Drum der Thread.

    Egal, ich werd mir wohl ein neues Modem zulegen...
     

Diese Seite empfehlen