1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

USB Massenspeicher wird verzögert erkannt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von schibulski, 02.01.08.

  1. schibulski

    schibulski Gala

    Dabei seit:
    12.02.07
    Beiträge:
    53
    Hallo liebe Obstfreunde!

    Ich habe bei meinen iMac (24Zoll, 1. Generation) ein merkwürdiges Problem festgestellt: USB massenspeicher werden nur "schleppend" erkannt und gemountet. Manchmal dauert das sogar 1-2 Minuten, bis ich das Symbol auf dem Desktop habe.

    Beispiel:

    Meine externe Festplatte (Trekstor 200GB) ist immer per USB mit dem Rechner verbunden, jedoch nicht immer eingeschaltet. Mache ich die Platte an, passiert garnix. Mit Glück, dreht der Motor der Platte nach ca. 1-2 Minuten hoch, und dann habe ich die Pladde auch paar Sek. später auf dem Desktop. Meistens jedoch muss ich die Platte einschalten, das USB-Kabel ausstöpseln (Motor der Platte dreht dann auch SOFORT los), und dann das Kabel wieder einstecken um sie sofort nutzen zu können. Den Effekt hatte ich sowohl unter Tiger, als auch jetzt mit Leopard.

    Ich dachte, dass die Platte villeicht einen Weg hat, aber dann komme ich zu...

    ...Beispiel 2:

    Ich habe mir heute einen USB-Speicherstick zugelegt. Erstmal in die Tastatur gesteckt: Ohne Verzögerung kam eine Fehlermeldung welche mich darauf aufmerksam machte, dass ich zu wenig Strom an dem USB 1.1 Port der Tastatur habe. Kein Problem. Habe den Stick also an der Rückseite des iMac angestöpselt. Aber schon wieder. Erst nach sehr sehr langer Wartezeit wurde der Stick auf meinen Schreibtisch gemountet und ich konnte anfangen damit zu arbeiten.

    Habe nur ich solche Probleme? Oder gibt es da draußen noch andere die dieses Phänomen haben? Es ist nicht so, als ob die Welt dadurch untergeht, aber es ist extrem nervig, die externe Platte immer erst nach dem Einschalten ein und auszustöpseln bevor man damit arbeiten kann.
    Besonders ärgerlich unter Leopard wegen Timemachine: Die Platte wird automatisch ausgeworfen, wenn der Rechner in den Ruhezustand geht. Wird er also wieder geweckt, gehts wieder los. Ausstöpseln...Einstöpseln...Warten...
     
  2. Bier

    Bier Pomme au Mors

    Dabei seit:
    24.08.07
    Beiträge:
    867
    Tendenziell: HD anmachen, in den USB rein... das ist alles.

    Mehr als tendenziell: diskutil list schmeisst Dir eine Liste der erkannten Laufwerke raus. Findest Du sie dort nicht, liegen die in /dev. Liegen die dort nicht, sind die nicht da/werden nicht erkannt. Eine HD packt man nicht an die Tastatur. Die kommt direkt an den USB Anschluss. Steht auch dabei.

    Mehr mals nur mehr tendenziell ;): Verzögertes Erkennen einer HD kann auch einen Defekt zum Grund haben. Die meisten Leute, die ihre vormals internen Pladden extern betreiben, erwarten, dass die immer funktionieren. jedoch gibts da das Problem, dass Sleeping-Funktionen da nicht eingerichtet sind... ergo gehen die Dinger nach ner Zeit kaputt. Überprüf mal die Integrität der Platte.
     
  3. schibulski

    schibulski Gala

    Dabei seit:
    12.02.07
    Beiträge:
    53
    Danke für deine Antwort, Bier. Ich werde das heute mal mit diskutil ausprobieren. Die Festplatte steckte schon immer am richtigen USB Port, nicht in der Tastatur. In die Tastatur habe ich nur mal den USB-Stick eingesteckt. Der macht aber die selben Probleme wie die Platte. Wollte damit nur aufzeigen, dass es nicht an der Festplatte liegen kann. Die war im übrigen noch nie intern verbaut. Die war schon immer im externen Gehäuse.
     
  4. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Da Du den iMac 1. Generation besitzt nehme ich an, dass Du die "Krümelschublade" hast.

    Deren USB-Ports sind lediglich 1.1 also nur für Mäuse geeignet. Für moderne Sticks ist das viel zu langsam.
     
  5. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... meine ältere Trekstore 160 GB fährt auch net immer hoch, das soll wohl an den schwachen Netzteilen liegen, so wurde mir es mal gesagt. Die neueren Trekstores besitzen verbesserte Netzteile, na mal hoffen. Meine 400 GB Trekstore funzt bisher jedenfalls supi und ist zudem sehr leise :)
     
  6. schibulski

    schibulski Gala

    Dabei seit:
    12.02.07
    Beiträge:
    53
    @markthenerd: ja, ich hab die krümelschublade. Ich weiß auch, dass es nur USB 1.1 Ports sind. Aber hier bekomme ich wenigstens SOFORT nach anstöpseln ein feedback.

    @uwe9: danke für den hinweis. An meiner Festplatte kann es jedoch nicht liegen. Ich hab das selbe Problem ja wie gesagt auch mit meinem USB Stick.

    Um nochmal alles kernmäßig zusammenzufassen: USB Massenspeichergeräte werden von meinem Mac immer erst nach ca. 1-2 Minuten auf dem Desktop gemountet. Ist das ein Fehler an meinem Mac, oder haben andere das selbe Problem?
     
  7. apfelsteffl

    apfelsteffl Macoun

    Dabei seit:
    01.04.08
    Beiträge:
    120
    ich habe seit 2 tagen genau dasselbe problem, nur dass es bei mir "nur" ca. 40 sekunden braucht, bis das Volume angezeigt wird. Ich weiß nicht an was das liegt, aber das ist ganz schön nervend. Denn wenn es mal in der Schule sehr schnell gehen muss, dann ärgert man sich, wenn man 40 Sekunden warten muss. Übrigens besitze ich ein neues Macbook, Farbe schwarz, Kaufdatum Feb.08
     
  8. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Ich habe seit letzter Woche eine externe Buffallo, wurde problemlos erkannt, ich habe 120 GB Daten draufgepackt und ausgemacht. Heute wollte ich wieder anwerfen und genau das selbe Problem.
    Unter "über diesen Mac" wird die noch nicht einmal angezeigt, hat mir drei mal den USB weggehauen, nach einem Neustart das selbe Problem. Weder am 2.0 noch am normalen USB wird die Platte erkannt, obwohl diese "Acess" anzeigt.
    Sehr merkwürdig. Wäre auch halb so wild, wenn nicht meine ganzen imovie Projekte drauflägen.
    Was kann ich denn da wohl machen ? Power Book G, 1,33 mit 1,25 RAM
     
  9. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Mein USB Stick macht auch öfters Probleme. Mittlerweile weiß ich schon, dass ich ihn mind. zweimal reinstecken und wieder rausziehen muss, bevor er erkannt wird. Die externe Platte am gleichen Hub geht jedoch ohne Probleme. Ab und an zickt allerdings der iPod rum (hängt an einem extra Port). Aber das ist auch eher sporadisch, als dass ich es nachvollziehen könnte.
    Was mich bei den Sticks jedoch noch stört: Manchmal kann ich ihn nicht mehr auswerfen, weil angeblich noch Programme darauf zugreifen würden. Selbst wenn ich diese alle schließe, geht es oft nicht. Da hilft dann nur ein Neustart des Rechners. Sehr nervig :(
     

Diese Seite empfehlen