1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB-Hub wird nicht erkannt

Dieses Thema im Forum "Sonstige" wurde erstellt von Fine, 05.07.07.

  1. Fine

    Fine Starking

    Dabei seit:
    31.07.06
    Beiträge:
    214
    Hallo zusammen,

    ich habe mir heute bei Plus den 4-fach USB-Hub gekauft (hier geht's zum Hub).

    Ok, auf der Verpackung stehen zwar nur Windows Betriebssysteme, aber sollte ja bei einem USB-Hub egal sein.

    Ich steck den Hub an den iMac, die LED leuchtet, ich steck die iPod Dock ran, der iPod bekommt Strom, poppt aber nicht iMac auf und die Batterie wird auch nicht geladen (wie üblicherweise).

    Das ganze Spielchen mit meiner EOS - nix. Kein Muchs.

    Ich geb den Hub meinem Dad, er steckt ihn an seinen Windows-Rechner - alles funktioniert, der Hub wird erkannt, die Geräte die dort angeschlossen werden ebenfalls.

    Liegt das jetzt wirklich daran, dass auf der Verpackung ausschließlich Windows als Betriebssystem steht und extra "Macintosh" draufsteht?
    Oder hat es eine andere Fehlerquelle warum der Hub nicht erkannt wird?
     
  2. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    War da ein Netzteil bei ?
     
  3. Fine

    Fine Starking

    Dabei seit:
    31.07.06
    Beiträge:
    214
    Nein.
    Am Win-Rechner hat der auch ohne funktioniert. :(

    Mein alter Hub brauchte auch kein Netzteil.
     
  4. smile

    smile Klarapfel

    Dabei seit:
    11.01.05
    Beiträge:
    280
    OS X ist ziemlich pienzig was USB Geräte angeht. Normalerweise würde ich aber auch erwarten, dass ein simpler USB Hub ohne Probleme funktioniert. Da ist ja nix Win-spezifisches bei :(
    -> reklamieren, umtauschen, webschmeissen...

    ... was sagt denn im Übrigen der Systemprofiler? Taucht das Hub da auf?

    smi<daumenDrückend>le!
     
  5. Fine

    Fine Starking

    Dabei seit:
    31.07.06
    Beiträge:
    214
    Systemprofiler?
    Wo find ich den?
    :innocent:

    edit:
    Ja er ist im System Profiler. (oder?)
    [​IMG]
     
    #5 Fine, 05.07.07
    Zuletzt bearbeitet: 05.07.07
  6. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Apple Rechner halten sich sehr genau an die Spezifikation von USB. Das bedeutet, du kannst nicht mehr als 500mA Strom aus einem USB Port ziehen. Wenn du jetzt zB einen Ipod an diesen HUB anschließen würdest, dann kann der HUB da gar nicht genug Strom liefern, denn er muss die maximalen 500mA, die er bekommt, ja auf 4 Ports verteilen und sich auch noch selber mit Strom versorgen. Daher funktionieren bei passiven HUBs eigentlich nur Geräte, die kaum Strom verbrauchen und eben solche, die ein eigenes Netzteil haben und keine Stromverrsorgung über USB benötigen.
     
  7. mschoening

    mschoening Gelbe Schleswiger Reinette

    Dabei seit:
    21.02.07
    Beiträge:
    1.764
    Yep, so ist es.

    Wenn (so wie bei mir zum Beispiel) an dem HUB ein Skype Phone, Eye TV Stick und ein iPod hängt (alles zusammen oder auch einzeln) geht ohne Netzteil nichts. Dann kommt höchstens die Meldung (ein Hochspannungs USB Gerät ist an einem...) GEHT ALSO NICHT.

    Dein HUB ist aber sicher nicht kaputt. Versuch doch mal ein USB-Stick anzuschliessen anstelle eines iPods.

    EDIT: USB-Sticks brauchen nicht die volle Spannung (ausser sie haben irgend ein Schnickschnack wie Fingerprint-Reader, die gehen aber bei Mac mangels fehlender Treiber ja bekanntlich sowieso nicht).
     
  8. Fine

    Fine Starking

    Dabei seit:
    31.07.06
    Beiträge:
    214
    Aber warum liefert dann mein alter USB-Hub dem iPod Dock genügend Strom (ohne Netzteil)?

    Der Stick wird erkannt.
     
  9. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Das ist recht schnell erklärt. Der HUB benötigt eine gewisse Menge Strom. Er hat 500mA vom Mac zu Verfügung. Wie er den Rest an die Ports aufteilt, regelt normalerweise die USB Spezifikation. Allerdings kümmern sich um diese Spezifikation viele Fernosthersteller von HUBs "einen Dreck".
    Bei vielen billigen HUBs ohne Netzteil wird die Spannungsversorgung zu den einzelnen Ports einfach durchgeschliffen. Das ist lt. Spezifikation allerdings so nicht korrekt.
    Bessere HUBs (Ich denke so einen hast du) haben eine Strombegrenzung integriert. Diese ist allerdings, aufgrund der einfachen Beschaltung, abhängig vom maximalen Strom, der aus dem USB Port des Rechners kommt. Das ist lt. Spezifikation zwar auch nicht korrekt, sorgt aber dafür, dass jedes Gerät am HUB einen definierten maximalen Strom ziehen kann, ohne dass insgesamt der USB-Port des Rechners überlastet werden kann.

    In der Praxis kann ich nur davon abraten, iPods zum Laden an einen passiven HUB anzuschließen, auch wenn das augenscheinlich funktioniert. Er wird aber nie den für den Akku optimalen Ladestrom erreichen, was sich auf jeden Fall auf dessen Lebensdauer negativ auswirkt.
     
    Fine gefällt das.
  10. Fine

    Fine Starking

    Dabei seit:
    31.07.06
    Beiträge:
    214
    Danke für die ausführliche Erklärung. :)
    Dann geht der Neugekaufte zurück...
     

Diese Seite empfehlen