1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB-Geräte (DVB-T-Stick, Audio-Interfaces) unter Parallels

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von DocD, 22.10.06.

  1. DocD

    DocD Gast

    Hi Leute,

    hat schon irgendjemand ein USB-Audiointerface oder einen DVB-Stick unter Parallels zum Laufen bekommen?

    mein Problem: versuche gerade, einen DVB-Stick (nur Win-Treiber vorhanden) unter XP auf Parallels Desktop (aktuellste Version, die ja auch isochrone USB-Geräte supporten soll...) zu installieren - klappt aber nicht. Nicht einmal Strom bekommt das Teil, wenn ich's in den USB stöpsle.

    Ähnliches Problem mit zwei USB-Audio-Interfaces (die beide auch unter USB 1.1 laufen): emagic emi 2/6 und M-Audio transit. Treiber lassen sich installieren, beim Anstöpseln der Geräte erfolgt dann die 5-10-Sekunden-Meldung (weil sich der ebenfalls installierte OS X-Treiber das jeweilige Interface krallt). Bekomme es dann aber ums Verrecken nicht in Parallels zum Laufen: Autoconnect ist enabled, und auch wenn ich manuell unter dem USB-Symbol von Parallels das Gerät auswähle, wird es nicht erkannt.
    Im Gegensatz zum DVB-Stick bekommen die beiden Audio-Interfaces aber wenigstens Strom.

    Grüße,
    Doc
     
  2. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Hast u dinger direkt am Mac oder an einem Hub oder so angeschlossen?
     
  3. DocD

    DocD Gast

    direkt an den Mac angeschlossen. Hab noch ein paar Stunden weiterversucht, mit folgendem Ergebnis:
    - DVB-Stick: ließ sich installieren, Software lief auch, allerdings so gut wie gar kein Empfang - alle paar Sekunden kam ein kurzer Fetzen Sound oder Bild durch; an einem Win-PC funktioniert das Teil völlig problemlos, mit exakt der gleichen Antennen-Einstellung etc.; an der USB 1.1-Datenrate kann es nicht liegen, da das Teil mit USB 1.1 auskommt lt. Anleitung; vielleicht liegt es an der virtuellen "Grafikkarte" von Parallels (nur 8MB Speicher...)

    - die Audio-Interfaces wurden auch unter Parallels erkannt (nachdem ich USB-Autoconnect unter Parallels deaktiviert hatte und auf der Mac-Plattform die Treiber deinstalliert hatte, so dass OS-X sich das jeweilige Interface nach dem Anstöpseln nicht mehr unmittelbar "krallen" konnte), allerdings im Gerätemanager von Windows nur als USB-Controller und nicht als Audiogerät (solche Audiointerfaces müssen immer in beiden Kategorien auftauchen!) - so dass sie weiterhin kein Stück funktionierten; habe beim M-Audio transit auch noch eine ältere Win-Treiberversion ausprobiert, ebenfalls erfolglos

    Mit dem USB-Support von Parallels scheint's also - jenseits von Speichersticks und externen Laufwerken - nicht so weit her zu sein.
     

Diese Seite empfehlen