1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB Festplatten werden unterschiedlich erkannt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von der_mo, 10.02.07.

  1. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    hi,
    ich habe hier ein macbook mit einem externen usb 2.0 hub. an dem hub hängen 2 400 gb platten. die platten werden aber leider nicht bei jedem einstecken des hubs am macbook erkannt und wenn, dann werden die unterschiedlich gemountet, siehe den screenshot:
    [​IMG]

    was kann ich tun, damit die platten beide als mountbare und auswerfbare volumes eingehängt werden?

    noch was: wie kann ich die laufwerk-symbole vom schreibtisch entfernen? ich brauch die da nicht wirklich, zumal ich eh alles über pathfinder mache.

    grüsse,
    michael
     
  2. altowka

    altowka Gast

    Die Symbole kanst Du vom Schreibtisch entfernen: Die Finder-Einstellungen öffnen (Shortcut Apfel-Komma), dann den Haken entfernen bei: "Diese Objekte auf dem Schreibtisch anzeigen - Festplatten".
     
  3. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    das habe ich gemacht, funktioniert aber nicht. kann das was mit dem "path finder" zu tun haben, der bei mir noch läuft?
     
  4. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    hab mal die config vom finder gescreenshottet:
    [​IMG]
    aber es passt leider noch immer nicht..
     
  5. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    Warum benutzt du nicht den Desktop vom Pathfinder, wenn du sowieso alles mit dem machst? Wenn du den Pathfinder-Schreibtisch benutzt, musst du im Pathfinder das Anzeigen gemounteter Volumes loeschen.

    Den normalen Finder beendest du dann, denn der kann dir dann ja egal sein.
     
  6. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    und wo finde ich diese option? hab in den einstellungen gekuckt, aber nix entdeckt.
     
  7. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    tut mir Leid, ich dachte, dass es so eine Funktion auch im Pathfinder geben muss. Vielleicht gibt es hier ja ein paar Pathfinder User, die wissen, wo die Einstellung zu finden ist. Ich hatte mit dem Pathfinder auch noch nicht allzu viel Kontakt, benutze ihn in der Regel nicht.
     
  8. processus

    processus Kaiser Wilhelm

    Dabei seit:
    15.09.06
    Beiträge:
    176
    dass die Platten nicht erkannt werden, liegt wohl am hub.
     
  9. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    das problem ist gelöst.
    ich zeige den desktop an, in der menuleiste oben steht dann "path finder", da ich ja den finder ersetze. dann einfach apfel + j drücken und optionen auswählen.
     

Diese Seite empfehlen