1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB abgeschaltet?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Bassmann, 23.11.08.

  1. Bassmann

    Bassmann Erdapfel

    Dabei seit:
    07.11.08
    Beiträge:
    1
    Hallo Leute, hab da ein kleines Prob.
    Hab heute meine neues Handy an meinem Mac per USB angeklemmt.
    Jetzt meckert mein Mac das mein Handy ein zu hohen Strom zieht und das er deswegen den USB-anschluss deaktiviert. Und so ist es, meine Handy erkennt die Verbindung, nur mein Mac hat nicht mehr das typische Speichersymbol auf dem Desk. Was soll ich tun?
     
  2. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    An welchen USB-Anschluss hast Du es denn angehangen? An den von der Tastatur? Probier mal direkt am Mac oder über einen aktiven USB-Hub.
     
  3. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Der USB-Port an der Tastatur ist nur USB 1.1 und liefert nicht genug Saft.
    Nimm einen direkt am Gerät. Manche Handys mögen es auch nicht, wenn sie über einen USB-Hub angeschlossen werden.

    PS: Wie wärs mit Bluetooth?
     
  4. macnils

    macnils Erdapfel

    Dabei seit:
    02.11.08
    Beiträge:
    4
    Hi, habe gleiches Problem mit meinem Navi. Ist es überhaupt mögliche einen USB-Port zu deaktivieren? Und wenn ja, wie aktiviert man ihn wieder.
    Liegt es vielleicht auch an der Versions des USB-Port? 2.0 und 1.1 . Kann es sein daß sich bestimmet Geräte mit alten 1.1er Anschlüßen nicht vertragen?
    Die Stromversorgung funktioniert nur am Hauptgerät oder Monitor. An die Tatstatur kann man nur ne Maus oder Tablet anschließen, bzw. Geräte mit niedrigen Stromverbrauch. Oder man benutzt ein Netzteil für die Stromversorgung des Handy, Navy, usw.:-D
     
  5. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    ich glaube, der port (z.b. an der tastatur) wird nur während der zeit deaktiviert, wo das stromhungrige gerät dranhängt. sobald man es abzieht, ist der port wieder aktiv. quasi als sicherheitsvorkehrung. usb 2.0 sollte eigentlich komplett abwärtskompatibel zu 1.1 sein, aber speziell camcorder o.ä. auf schnell ausgelegte geräte tun unter 1.1 nicht mal einen mucks, weil es eh nichts bringen würde vom datendurchsatz her. hatte ich schon mal, das vergnügen, mit einem panasonic-camcorder.
     
  6. macnils

    macnils Erdapfel

    Dabei seit:
    02.11.08
    Beiträge:
    4
    Moin,
    scheint mein Navi wohl auch zu schnell zusein für einen USB 1.1 Port. Werde wohl nicht vermeiden können mir doch noch nen neuen Mac zu leisten, da die Peripherie irgendwann nicht mehr passt. Soll ja schon bald USB 3 geben. Für den Camcorder hoffe ich daß Firewire noch lange zu haben ist.
     

Diese Seite empfehlen