1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

US iPhone und IPSF

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von method, 07.02.08.

  1. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    Hallo leute,

    ich habe jetzt schon mehrmals das Netz durstöbert aber konnte bislang nichts finden was meine Fragen beantwortet, daher bitte ich euch um Rat.

    So wie ich das verstanden habe kann man sich das IPSF (Kostenpflichtig) anschaffen und das iPhone immer wiederherstellen, auf 1.1.2 update und und und ohne den SimUNLOCK zu verlieren, ist das korrekt?

    Wie ist die vorgehensweise bei 1.1.1 mit AnySIM unlocked iphones? Muss das virginized, wiederhergestellt etc. werden um das mit IPSF zu betreiben?

    Was kostet dieses IPSF überhaupt?

    Danke für eure bemühungen!

    Gruß
    der meth
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ja:)

    Nein, kannst Du einfach darüber installieren...

    60$, brauchst Du aber nicht mehr auszugeben: GeoHot hat einen IPSF-Klon rausgebracht, der das gleiche kann und natürlich umsonst ist! Habe das script gestern getestet und es funktioniert wunderbar. Ist genauso Down/upgrade restistent wie IPSF!:)
    Ich kann eine Anleitung schreiben, falls das wen interessiert...;)

    PS. Bevor Fragen von anderer Seite kommen: Bootloader 3.9 ONLY (vorläufig)
     
  3. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    Also meinst du ich kann mir das IPSF jetzt laden, Lizenz erwerben, über mein 1.1.1 UNLOCKED iPhone (vorher 1.0.2) drüber installieren und dann ganz normal per iTunes (mit OKTOPREP) auf 1.1.2 updaten, evtl. auch auf 1.1.3 und der unlock bleibt vorhanden?

    Schreibt AnySIM nicht irgendetwas um bei unlocken?
    Ich hätte jetzt gedacht ich müsste virginizen...

    Bist du dir wirklich 100% sicher? :) (will schlimmeres vermeiden) :D
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ja, anySIM patcht die Baseband, ist für IPSF aber kein Problem, weil der einfach nur drüberbügelt. Besser ist aber, sich vorher das neue Baseband 1.1.2 abzuholen und danach wieder runter auf 1.1.1 zu gehen. Dann IPSF unlock. Damit bist Du auf der 100% sicheren Seite!

    Kleine Anleitung:
    • alte AT&T Karte rein, <alt>update auf 1.1.2 (ok, das kostet Überwindung, musst aber das neue Baseband abholen!),
    • <alt>upgrade 1.1.1, 307er Trick, Jailbreakme.com,
    • IPSF Version 1.8 installieren (vorher schnell Lizenz bestellen), AT&T Karte raus, IPSF ausführen OHNE SIMKARTE im Phone (ganz wichtig, sonst kannste das 100x wiederholen bis es funktioniert),
    • dann AT&T Karte wieder rein, Oktoprep, BSD Subsystem drauf, reboot
    • <alt>upgrade auf 1.1.2. Jailbreak.jar ausführen, dann bist Du soweit fertig für den Upgrade auf 1.1.3. Den Du danach natürlich auch noch machen kannst, ist gerade einiges einfacher geworden.
    Das funktioniert 100%ig!:)

    VIrginizen ist nicht notwendig, da Du ja schon auf 1.1.1 bist. Wäre es notwendig gewesen, wärst Du ohne nie auf 1.1.1 gekommen :)
     
  5. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    Irgendwie ist mir ein wenig mulmig dabei o_O
    Ist das iPhone dann nicht mit der 0049 IMEI und Co. versehen wenn ich ein unlocked 1.1.1 auf 1.1.2 UPDATE?

    Ich treue der ganzen geschichte nicht...
    Gibt es denn dazu keine getestete Anleitung?
     
  6. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Nein, das war von 1.0.2 auf 1.1.1;), Aber selbst wenn Du die hättest, wäre das egal (s. Erklärung im Link unten, ganz unten auf deren Seite!). Dazu kommt: Du holst Dir ja vorher die neue 1.1.2 Baseband ab...

    Das verstehe ich. Ich habe es aber selbst genau so gemacht wie ich geschrieben habe (im Oktober:)) , ich hatte die identische Ausgangslage, daher bin ich mir da auch so sicher. Hier ist das Original von IPSF für Deine Situation (1.1.1 auf 1.1.2):
    http://freeouriphones.com/howoto.html
    Habe jetzt u.a. ein iPhone 1.1.3 mit BL 04.03.13_g IPSF unlocked und jailbreaked... Dank des Bootloaders 3.9 kann Dir sowieso nix passieren.
     
  7. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    Ok, werde es nachher mal testen mit deiner Anleitung ;)
    Danke dir :)

    Kannst du mir noch nen kurzen Tip geben wie ich auf 1.1.3 komme mit der neuen Baseband?
     
  8. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Nimm den "Official 1.1.3 Upgrader" Version 1.1.3-3 aus dem Installer (System), der läuft perfekt.

    Danach kannst Du - wenn Du willst und schon mal dabei bist - auf Baseband 04.03.13_g gehen mit "Baseband Updater (04.03.13)", im Installer, Source: installer.iclarified.com, Beschreibung hier: http://www.iclarified.com/entry/index.php?enid=640).

    Dann aus meiner IPSF Anleitung (Sticky) die Datei "Better_Signal.zip" runterladen und in die entsprechenden Verzeichnisse kopieren und die Rechte kontrollieren - Fertig. Dann bist Du komplett auf 1.1.3.
    Wenn Du nicht weiterkommst, einfach fragen...:)
     
  9. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    Ach das ist immernoch kein richtiges update über iTunes?
    diese installer updates sind doch voller Fehler wie ich oft gelsen habe, da lasse ich erstmal die Finger von ;)
    aber trotzdem danke für deine Mühe.

    Gruß
    method
     
  10. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Der "Official " Jailbreak wurde 2x korrigiert und ist jetzt absolut stabil.:)

    Exkurs:
    Nates Vorgehen war absolut idiotisch - es ist immer das gleiche Problem: die Leute können nicht warten und die Foren sind voller "Probleme", die sich die Betreffenden selbst eingehandelt haben. Ist das Ganze dann stabil, wagt man kaum dran zu glauben :)
    Der Jailbreak V1.1.3-3 ist gut und funktioniert ohne jegliche Patches/Fixes.

    Das bezieht sich aber ausdrücklich nicht auf Dich, Du hast ja auch abgewartet bzw. wartest noch ab.:)
     
  11. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    gut dass du das so erkannt hast ;)

    Ich würde mir echt gerne die 1.1.3 aufspielen, allerdings bin ich da noch skeptisch. daher warte ich einfach noch ein wenig ab, denke ich.
     

Diese Seite empfehlen