1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

US-iPhone Leo-fähig?

Dieses Thema im Forum "iPhone" wurde erstellt von ZoliTeglas, 19.11.07.

  1. ZoliTeglas

    ZoliTeglas Ontario

    Dabei seit:
    05.04.06
    Beiträge:
    350
    Hallo zusammen,
    bedingt durch eine Vertragsbindung fällt mir die Entscheidung nicht so leicht, was ich nun mache!
    Neuer Vertrag, oder US- Phone!

    Folgende Frage:
    Ich habe hier auf dem Rechner LEO drauf, heisst ja dann: iTunes 7.5 (19)... Frage: kann ich diese Version überhaupt löschen und durch 7.4 ersetzen oder läuft die alte iTunes- Version nicht mit Leo. Wenn dies der Fall sein sollte, dann ist die Entscheidung ja schnell gefallen, da ich dann ja nicht mit dem iPhone arbeiten kann. Oder habe ich nun einen Denkfehler?
    Bin für alle Antworten dankbar!
    Cheers
    Zoli
     
  2. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    also mit meinem Leoparden und der neusten iTunes Version kann ich mein iPhone wunderbar benutzen.
     
  3. ZoliTeglas

    ZoliTeglas Ontario

    Dabei seit:
    05.04.06
    Beiträge:
    350
    ??? ich dachte dies geht nicht... oder nur unter 7.4, da 7.5 irgendwelche Updates zieht oder das Handy locked... war das nicht so????
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Woher auch immer Du Deine Informationen beziehen magst... Befasse Dich vielleicht doch nochmal eingehender mit der Thematik bevor Du ein iPhone erwirbst welches Du selbst unlocken möchtest.

    Bei mir funktioniert jedenfalls auch ein iPhone mit Firmware 1.1.1 und Leopard mit iTunes 7.5 ganz wunderbar.
    Gruß Pepi
     
  5. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.570
    Bei mir auch... alles perfekt.
     
  6. aqueous

    aqueous Osnabrücker Reinette

    Dabei seit:
    12.01.06
    Beiträge:
    978
    in den ganzen anleitungen steht eben, dass man itunes 7.4 benötigt. deswegen wohl die frage
     
  7. ZoliTeglas

    ZoliTeglas Ontario

    Dabei seit:
    05.04.06
    Beiträge:
    350
    Sag mal? Brennt Dir irgendwie der Helm???? Also ich muss schon sagen: So ne Schxxx Antwort hättest Du Dir sparen können. Wie das Posting unter Dir schon sagt: Ja, es steht ÜBERALL iTunes 7.4 und ich dachte man kann in einem Forum eine Frage stellen.
    Wenn man aber auf solche Klugscheisser wie Dich trifft, stösst es einem nur sauer auf! Unglaublich! Aber schön, wenn Du die Weisheit mit Löffeln gefressen hast!
    Wenn Dir die Frage zu trivial ist, dann lass einfach das posten sein!
     
  8. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ok, bevor ich hier jemanden auf die Ignore-List setze:

    Leopard bedeutet nicht zwangsläufig auch iTunes 7.5. Das war die erste Fehlinformation oder Fehlannahme der Du erlegen bist. Da Du aber sichtlich beleidigt bist wenn man Dir Deine Fragen beantwortet, kann ich das gerne in Zukunft bleiben lassen. Ich lasse mich hier nicht von Dir persönlich beleidigen.
    Gruß Pepi
     
    .holger gefällt das.
  9. Binz

    Binz Gala

    Dabei seit:
    06.08.07
    Beiträge:
    48
    wir hier im Forum eigentlich nurnoch rumgezickt?!
    Dachte hier sind erwachsene reife leute unterwegs!
     
  10. ZoliTeglas

    ZoliTeglas Ontario

    Dabei seit:
    05.04.06
    Beiträge:
    350
    Genau das dachte ich auch!
    Ich habe ne Frage gestellt, bin in der Annahme, dass man normal (!!!) drauf antwortet und dann muss man sich hier anhören, dass man sich doch erst mal mit der Materie auseinander setzen soll... Grosses Kino!
    Steht irgendwo explizit, dass iTunes 7.4 mit Leo läuft? Ich habe es nicht gefunden und frage lieber nach, bevor ich mir das System durch irgendwelche Dinge zerhaue. Würde ich dann kommen, dann würde es heissen "Man, hättest Du doch mal gefragt"...
    Also Pepi: Evtl. war die Tonwahl hart, aber ich fand Deinen Kommentar mehr "arrogant", als hilfreich! Von meiner Seite nun ein: SORRY!
     
  11. Binz

    Binz Gala

    Dabei seit:
    06.08.07
    Beiträge:
    48
    Wenn ihr euch zoffen müsst, beschrenkt euch auf PN!
    Ich bin sowieso der meinung, dass Solche eskapaden von den Forum Admins gestraft werden sollten.
    Ich war schon in einigen Foren unterwegs, unter anderem sogar in Tuning-foren, wo man nicht die geistreichesten Beiträge erwartet und die leute konnten anständig miteinander umgehen!

    Wenn eine Frage gestellt wird, kann man die auch beantworten und nicht sofort loszicken!
    Auch wenn sich Fragen wiederholen oder schlecht gestellt sind!
    Villeicht hat die Suchfunktion keine Treffer ergeben, wozu ich sagen muss, dass diese hier im Forum ziemlich schlecht ist, weil man nach den geläufigsten suchbegriffen in einem Computer Forum wie : PC oder Os X keine antworten bekommt, weil immer nach mehr als 2 zeichen gesucht werden muss. *hoffe das liest mal jemand wichtiges :p*

    Ich habe beim Kauf meines MacBooks von einem netten Herren dieses Forum empfolen bekommen, weil er meinte, dass es so ziemlich das beste Forum rund um Apple im deutschsprachigen bereich sei.
    Dem kann ich auch soweit zustimmen, nur wenn beinahe jeder 3. Thread den man sich durchliest voll mit rumgezicke und unreifen beschimpfungen ist vergeht einem echt bald die Lust. :(
     

Diese Seite empfehlen