1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Update auf SnowLeopard, iMovie 08, MPEG2 und Quicktime

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Knuty, 01.10.09.

  1. Knuty

    Knuty Golden Delicious

    Dabei seit:
    25.07.07
    Beiträge:
    9
    Hi!

    Mal keine Frage, sondern eine Erfahrung - meine Odyssee nach dem Snow Leopard-"Upgrade".

    Nachdem ich mir eine SSD (Super Talent 64GB) gekauft habe, habe ich SnowLeopard darauf frisch installiert. Aber dann während des Installationsprozesses mir überlegt, dass ich nun doch nicht alle Einstellungen noch einmal neu machen will und mich entschieden mein TimeMachine-Backup während der Installation (wird angeboten!) zu verwenden. Ich habe also praktisch SL neu installiert und dann von einem TimeMachine-Backup "migriert"(?heisst das so?).

    Tip am Rande: Wer ca. 150Eur (Stand Sept. 09) ausgeben will, dem kann ich eine SSD (Solid State Drive) nur wärmstens empfehlen: Auch wenn richtig schnelle/gute SSDs auch noch entsprechend teuer sind (ca. 800Eur/64GB), lohnen sich günstigere SSDs in meinen Augen trotzdem. Meine SuperTalent 64GB beschleunigt die Systemzugriffe ungemein. Nicht nur das Booten geht viel schneller, sondern vor allem das Starten von Programmen. Ich habe nun die SSD als System-Platte, die Fotos/Filme/Musik auf einer Festplatte. Wenn ich nicht gerade auf den großen Daten (Bilder, Filme, etc.) operiere, dann komme ich mit der SSD aus und die Festplatte "schlummert" im Standby. Erst wenn ich Lightroom oder iMovie benutze, dann wird diese "angeworfen". Damit ist mein Mac Pro nun auch quasi geräuschlos. Die SSD habe ich einfach an den SATA Port im Slot1 gesteckt. Hält wunderbar auch ohne Rahmen - dieser passt nämlich nicht für 2.5" Platten.

    Meine "alte" Platte habe ich als zweites Laufwerk belassen. Wenn alles stabil läuft, schmeisse ich die Leopard-Komponenten weg. Solange nutze ich nur die Daten auf der Platte - auch wenn die Pfade etwas "umständlich" sind (aber es gibt ja Aliase ;)). Dafür habe ich noch die Möglichkeit von dieser Festplatte mein altes "Leopard" zu booten.

    Ergebnis der darauf folgenden Probleme:
    - diverse Systemerweiterungen mit "alten" Versionen brachten die "Systemeinstellungen" zum Absturz: Growl, Perian, FLIP4Mac, Wacom-Treiber. Nach Installation aktueller Versionen behoben. Empfehlung: Das vorher machen :)
    - Photoshop lies sich nicht mehr starten (Laufwerk/Pfad nicht gefunden, Lizenz nicht gefunden) -> Neuinstallation hat das behoben.
    - iMovie08 hat die Filme/Projekte auf der (nun) zweiten Festplatte nicht mehr gefunden - auch nicht mit Alias - s. Details unten.
    - 1Password lief nicht mehr richtig. Update auf aktuelle Version hat das behoben.
    - Quicktime-Pro (V7) + MPEG2. Beides ging nicht. Das alte QT habe ich von der SnowLeopard-DVD (Optinale Pakete) nachinstalliert. Ich habe mir unter meinem Kundenkonto die Seriennummer der Pro-Freischaltung erneut kopiert und die MPEG2-Komponente erneut runtergeladen. Immer noch keine MPEG-2 Funktionalität. s. Details unten.


    Details zu den Problemen:

    MPEG2-Komponente wurde trotz erneuter Installation der Version vom März 09 offenbar nicht richtig durchgeführt (Ich hatte nur einen Ton, kein Bild), auch wenn die Installation keine Fehler meldete. Die entsprechende Quicktime-Komponente war nicht im Library/Quicktime-Ordner (weder System noch Benutzer). Hier hilft es sein (Timemachine-)Backup zu verwenden (oder in meinem Fall die zweite, alte Festplatte) und die entsprechende Quicktime-Komponente wieder in das System/Library/Quicktime-Verzeichnis zu kopieren. Damit hat man wieder volle MPEG-2-Untersützung. Meine (von einem Camcorder, der MPEG-2 aufzeichnet) "konvertierten" MOV-Dateien (Container für MPEG2 Videos) gingen dann wieder abzuspielen.

    iMovie08 benötigt im Ordner "Filme" die Verzeichnisse "iMovie Events" und "iMovie Projects". Im Terminal kann man sehen, dass diese Verzeichnisse aber eigentlich "iMovie Events.localized" heißen - das Projektverzeichnis entsprechend. Wenn man also einen Alias/Link anlegt, muss dieser im Filme-Ordner der Systemplatte sein und dort den Namen "iMovie Events.localized" tragen. Dieser wird dann im Finder auch so angezeigt, im Gegensatz zum Original-"iMovie Events"-Ordner (bei dem das ".localized" nicht angezeigt wird - wieso eigentlich nicht? Wie kann man sowas "verstecken"?).

    Außerdem muss man iMovie 08 komplett neu installieren. Das Timemachine-Backup hat hier nicht alles gespeichert, oder das Zurückspielen hat bei der Installation von Snow Leopard nicht richtig geklappt. Wichtig ist, dass iMovie08 erst neu installiert wird, wenn vorher die MPEG-2-Komponente für Quicktime und korrekt installiert wurde (s. oben). Sonst geht das auch nicht.

    Gruß

    Knut
     

Diese Seite empfehlen