1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Update 1.1.4 auf 2.1 geht nicht (wegen Installer?)

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von GuidoJS, 07.10.08.

  1. GuidoJS

    GuidoJS Erdapfel

    Dabei seit:
    07.10.08
    Beiträge:
    1
    Guten Morgen!

    Das Update auf 2.1 habe ich mit iTunes heruntergeladen. Wird die Installation gestartet, bricht diese einfach ab und iTunes wird beendet.
    Ich vermute nun, dass "Installer" daran schuld ist und habe alle Applikationen deinstalliert. Leider weiß ich aber nicht, wie sich die letzten beiden (BSD-Subsystem und der Installer selbst) deinstallieren lassen.
    Nun meine Fragen:
    - Kann der Installer Schuld sein, dass das Update auf 2.1 nicht läuft?
    - Wenn ja: Wie kann ich den Installer deinstallieren?

    Vielen Dank und liebe Grüße,
    Guido

    PS: Sonst wurde am iPhone nichts verändert (d.h. es handelt sich um eine "offizielle" Version von T-Mobile Österreich - lediglich Installer und danach einige kleine Zusatzprogramme wurden installiert)
     
  2. bigben

    bigben Tokyo Rose

    Dabei seit:
    27.10.08
    Beiträge:
    71
    Das Problem hatte ich heute auch, statt aktualisieren habe ich dann die zweite Möglichkeit Wiederherstellen und Aktualisieren genommen dann mit quickpwn 2.1 updedatet Ging easy und problemlos. Läuft wieder wie vorher mit Eplus
     

Diese Seite empfehlen