1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Update 1.1.2 3B48b,Baseband 04.04.05_G, Bootloader 3.9 (downgrd. mit ZiPhone2.6b)

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Semaphore, 29.10.08.

  1. Semaphore

    Semaphore Golden Delicious

    Dabei seit:
    28.10.08
    Beiträge:
    9
    Hallo allerseits,
    ich habe 1.1.2 3B48b, Baseband 04.04.05_G aus Ende 2007 (US). Ich habe es damals
    mit der Kombination 1.1.2-jailbreak.zip (jailbreak.jar) und ibrickr_v0.91.zip "behandelt".
    Dann kam der gute "SIM-Aufsatz" in den Einsatz.
    Ich habe dem Grundsatz "Never Change a running System" zuwider gehandelt, wollte die
    TurboSIM ausmustern, und bei der Gelegenheit auf die akutelle 2.1 FW gehen.
    ITunes 8.0.1 hat beim Upgrade der FW immer wieder den gleichen Fehlercode gebracht.
    Ich habe mich entschieden, wieder auf eine 1.1.X Version zu gehen. Das Gerät befand sich im
    Wartungsmodus und ich habe mich an die Anleitung unter http://www.iclarified.com/entry/index.php?enid=461
    gehalten (Downgrade auf 1.1.1, ibrickr. Beim Versuch, über die URL jailbreakme zu installieren, ging es bei mehreren
    Versuchen nicht mehr weiter.
    Ich habe diesen Ansatz nicht mehr weiter verfolgt und mich für die direkte Installation von 1.1.2 und
    ZiPhone2.6b entschieden.
    Hierbei wird der Bootloader, wie allseits bekannt sein wird, v. 4.6 auf 3.9 downgedraded. 2,5 Tage lang
    war mein Gerät in Ordnung, aber plötzlich ist der Klingelton weg. Man kann die Töne testen, aber auf Anrufe
    reagiert das Gerät nicht mit Klingeln. Im Netz kursieren ominöse Anleitungen, man möge die Kopfhörer
    reinstecken, booten, rausziehen und restarten und diverse andere, mehrmals durchzuführende Varianten davon.
    Hat alles nichts geholfen.
    Wenn ich jetzt versuche, auf 1.1.3, 1.1.4 upzudaten, erhalte ich konstant immer die gleiche Fehlermeldung:
    1603 oder 1604. Diese Updates habe ich mit den ITunes-Versionen 7.5, 7.6 und 7.7 versucht.
    Ein Update auf die 2.1 habe ich mit 8.0.1 versucht. Die Fehlermeldung habe ich mir bei all den vielen Versuchen
    leider nicht mehr gemerkt.
    Noch eins, was normalerweise bei der Installation der 1.1.2 und evtl. Versions-Probleme mit ITunes
    aufgetreten war: die Fehlercodes 1603 und 1604 ließen sich verhindern (aber nur bei der Installation
    FW 1.1.2), als ich nach der Deinstallation v. ITunes meinen RegistryWasher durchgejagt habe. Wenn man
    die ITunes-Version z.B. v. 7.5 auf 7.6 upgraded, kam die Fehlermeldung. Bei einer frischen Installation
    nicht. Allerdings kriege ich keine FW > 1.1.2 mehr drauf.
    Kann das an meinem downgegradedeten Bootloader liegen ? Ich habe hier keine Anleitung gefunden, die mich
    an dieser Stelle weiterbringen würde.
    Hat jemand schonmal ein vormals mit ZiPhone2.6b "behandeltes" Gerät jemals auf eine höhere Version (evtl.
    inkl. dem Bootloader 4.6) updaten können ? Anleitung ?
    Im
    http://www.apfeltalk.de/forum/iphone-hackers-guide-t131371.html
    habe ich nichts dergleichen finden können.
    Könntet Ihr mich bitte unterstützen ? Momentan kann ich mein Gerät kaum nutzen, da ich keine Anrufe mitkriege.
    Und ich kann wirklich nicht den ganzen Tag das Gerät im Blickfeld haben :)

    Danke + viele Grüsse.
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Mini-Anleitung:
    • als erstes: alte TurboSIM rausnehmen, normale SIM drinlassen
    • Systemsteuerung -> Software -> AppleMobileDeviceSupport deinstallieren
    • iTunes deinstallieren
    • iTunes 8.0.1 neu installieren
    • iTunes starten, iPhone ans Kabel
    • Gerät in den (richtigen!) DFU Mode setzen, Anleitung in Kapitel 5 (Erklärungen) HIER
    • in iTunes FW Version 2.1 einspielen (iTunes erkennt ein iPhone im Wartungszustand)
    • Backup NICHT einspielen, nach Aufforderung ein neues iPhone anlegen!
    • Danach Anleitung Kapitel 1 (in o.g. Link)
    • In Cydia: BootNeuter installieren
    • BootNeuter starten und "Unlock" und "Neuter" auswählen, den Rest so lassen wie er ist
    • "Flash" selektieren und das Gerät nicht anfassen während des Vorgangs
    • iPhone rebooten
    PS: Der Bootoader spielt heutzutage keine Rolle mehr, daran sollte jetzt auch nichts mehr geändert werden!
     
  3. Semaphore

    Semaphore Golden Delicious

    Dabei seit:
    28.10.08
    Beiträge:
    9
    Hallo,
    ich habe Kapitel 5 v. http://www.apfeltalk.de/forum/iphone-hackers-guide-t131371.html befolgt und mein Gerät in den DFU Mode gesetzt.

    Mein ITunes 8.0.1 erkennt das Gerät nicht auf Anhieb im Wartungsmodus. Erst nach einem Neustart hat ITunes den Wartungsmodus erkannt. Darauf hin hab' ich versucht, via Shif+Wiederherstellen, die aktuelle FW 2.1 zu installieren. Dieser Schritt wurde mit dem Fehler 1601 abgebrochen. Während dessen war der Screen meines Gerätes weiß.

    Ich hab' es mehrfach versucht, jedoch kommt immer der gleiche Fehler 1601. Ich habe es auf einem anderen USB Port versucht, was jedoch nachwievor keinen Erfolg gebracht hat.

    Hast Du noch eine Idee, die mich an dieser Stelle weiterbringen kann ?

     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Andere USB Port testen. Wenns nicht geht: AppleMobileService deinstallieren, iTunes deinstallieren und danach neu installieren. Sicherstellen, dass das Gerät im richtigen DFU Mode ist.
     
  5. Semaphore

    Semaphore Golden Delicious

    Dabei seit:
    28.10.08
    Beiträge:
    9
    Nach mehreren Versuchen (auch mit anderen USB-Ports) habe ich das Upgrade auf die FW 2.1
    erfolgreich durchführen können.

    QuickPWN macht mir jetzt allerdings Probleme. Ich habe zwei verschiedene "Varianten" der 2.1er Version (QuickPwn21-1.zip ~16,5MB vs. QuickPWNiPhone2.1Jailbreak.zip ~14,9MB). Erstere Version kommt soweit, daß sie mein Gerät in den Wartungsmodus versetzt und dann nichts mehr passiert. Letztere Version kommt soweit, daß in einem Console-Screen die 4.Schritte kommen, die man befolgen muß (X Sec. Power-/Home-Taste wechselnd drücken usw.).... Wenn man dann mit dem letzten der 4 Schritte durch ist (30 Sec. Home-Taste gedrückt halten), beendet sich die Console und das wars dann erstmal. Man kann dann in der Hauptapplikation nur noch wieder "Go!" drücken (und alles würde von vorn beginnen.

    Nachtrag 00:58:

    QuickPwn hängt im Step Eleven v. http://www.iclarified.com/entry/index.php?enid=1880.

    Es passiert einfach nichts mehr.


     
    #5 Semaphore, 09.11.08
    Zuletzt bearbeitet: 10.11.08
  6. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    1. Die im Hackers Guide Beitrag 1 und die in der genannten iClarified Anleitung verlinkte Version von Quickpwn ist die richtigen (.zip = 16889KB)
    2. .NET kontrollieren: 3.5 muss installiert sein
    3. USB Port wiederum wechseln. Da du durch einen vormaligen Wechsel des USB Ports das 1. Problem (Wiederherstellen) lösen konntest, ist davon auszugehen, dass die USB Ports bei deinem Rechner Schwierigkeiten machen.
    4. Ansonsten hast du alles richtig gemacht :)
     
  7. Semaphore

    Semaphore Golden Delicious

    Dabei seit:
    28.10.08
    Beiträge:
    9
    .NET ist in Version 3.5 installiert (ich habe zur Sicherheit erstmal .NET vollständig, inkl. der div. .NET-Pakete (2.0 Srv.-Pack1, 3.0 Srv.-Pack1, 3.5, deinstalliert; anschließend über das Setup-File dotNetFx35setup.exe [2803KB] installiert). Hierbei werden sämtliche o.g. Pakete erneut mitinstalliert.

    Zu 3: ich habe die Wiederherstellung am selben, also ursprünglichen USB-Port durchführen können, nachdem ich zurück gewechselt hatte.

    Das Gerät wird schon am USB-Port erkannt, sonst könnte ich nicht bis zum genannten Step kommen. :) Um evtl. Connection-Probleme zu auszuschließen, habe ich meine FW und meinen AV abgeschaltet.
     
  8. Semaphore

    Semaphore Golden Delicious

    Dabei seit:
    28.10.08
    Beiträge:
    9

Diese Seite empfehlen