1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Unterschied DV- und Firwirekabel?!

Dieses Thema im Forum "Sonstige" wurde erstellt von inspektorhase, 03.05.09.

  1. inspektorhase

    inspektorhase Stechapfel

    Dabei seit:
    26.05.08
    Beiträge:
    163
    howdy,

    gibt eigentlich einen unterschied zwischen dv und firewirekabeln?

    hab hier ne canon mv600 und weder ein altes noch ein neues 6/4 pol kabel von belkin läuft. weder über mac noch über die firwirekarte über einen xp rechner.

    ja is denn sonst die kamera kaputt?



    bestet grüßchen,
    inspekor
     
    #1 inspektorhase, 03.05.09
    Zuletzt bearbeitet: 03.05.09
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Meines Wissens gibt es keinen Unterschied: DV-Ströme werden über FireWire übertragen.

    Was heißt denn „läuft nicht“? Falls Du einfach nur Deine Kamera an den Mac anschließt und erwartest, dass er (wie Windows) etwas in der Art wie „Neue Hardware gefunden“ meldet, dann kannst Du lange warten – sowas gibt's beim Mac nicht. Typischerweise müsstest Du ein für DV-Import geeignetes Programm wie z.B. iMovie selbst starten und damit versuchen, eine Verbindung zum Camcorder aufzubauen. (Weiterhin kann ich nicht ausschließen, dass man im Camcorder u.U. den FireWire-Port erst aktivieren muss – wenngleich ich das für eher unwahrscheinlich halte.)
     
  3. inspektorhase

    inspektorhase Stechapfel

    Dabei seit:
    26.05.08
    Beiträge:
    163
    das ist das beim mac nicht zu erwarten haben und auch ganz froh drum bin ist mir klar. alledings wird auch weder was im system profiler unter firewire angezeigt, noch erkennt imovie oder final cut was. noch hatte ich was bei xp zu erwarten. ich bekomme einfach nirgends eine verbindung zur kamera. in einem anderen forum hatte jemand genau dasselbe problem wie ich und er hatte nachher auch einfach nur ein anderes kabel und alles lief wieder. ich hab mittlerweile zwei getestet und ich komme an die grenzen meinen technischen wissens...deswegen ja die frage, ob der firewirechip der kamera defekt gehen könnte, ich evt doch noch zusätzliche sofware brauch oder noch etwas einstellen muss, ob mac oder xp. wobei ich bei mac nichts wüsste und bei xp, wie gesagt, schon alles versucht hab...


    also? idee?


    besten gruß,
    inspektor
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Andere Ideen hab' ich leider auch nicht. Natürlich könnte u.U. auch die Kamera defekt sein.
     
  5. TexanSteak

    TexanSteak Horneburger Pfannkuchenapfel

    Dabei seit:
    06.03.07
    Beiträge:
    1.400
    Die FW Port an der Cam könnte tatsächlich kaputt sein. Hatte das schon 2x (!!!) an meiner alten XM2, die leider auch von Canon ist. Und Canon scheint dafür bekannt zu sein... :( Was ich bis dahin nicht wusste: Die Ports können schon durch geringste Kurzschlüsse kaputtgehen. Ob das canonspezifisch ist, kann ich nicht sagen. Ich denke, das eine mal hatte ich einfach das Kabel kurz nicht richtig reingesteckt und schon gabs nen kaum erkennbaren Mini-"Funken", den ich durch die dunkle Umgebung auch (erschrocken) sehen konnte. Etwa so wie, wenn man mit Plastiksohlen auf dem Teppich rumfleucht. Beim zweiten mal weiss ich nicht, was der Auslöser war. Wohl das gleiche. Hab mir dann nach Recherche im Internet einen Adapter gekauft, der zwischen zwei FW-Kabeln geschaltet wird und evtl. auftretende Spannungserhöhungen rausfiltern soll. War da anfangs etwas skeptisch, aber seitdem kein Problem mehr...
    PS Das mit dem FW Port & Canon kann ich übrigens von 2 weiteren Freunden ebenfalls bestätigen! (leider)
     

Diese Seite empfehlen