1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UNO Problem

Dieses Thema im Forum "Andere Software" wurde erstellt von airbiker, 19.07.07.

  1. airbiker

    airbiker Grahams Jubiläumsapfel

    Dabei seit:
    19.07.07
    Beiträge:
    102
    Hallo!

    nachdem ich as relativer Mac Neuling auch mal neugierig wurde, habe ich mir UNO installiert um das Aussehen leicht zu ändern, so weit so gut.

    Mittlerweile finde ich dieses einheitsgrau ermüdend und möchte den Brushed Metal Skin bei meinem Safari Browser wiederhaben. Alles was ich tue, zurücksetzen im Menü von Uno, noch Uno deinstallieren bringt mir mein altes Brushed Metal Skin zurück.

    Das witzige ist: bringe ich meinen Safari Browser 3 x zum Abstürzen (bei macwelt.de passiert das ganz schnell) erscheint der alte Brushed Metal Skin! Wenn ich dann den Browser schließen will werde ich gefragt ! ob ich das neue Design etc übernehmen möchte, dies bestätige ich mit JA und es bleibt trotzdem bei dem einheitsgrau.

    Wer von Euch kann mir weiterhelfen das ich den Brushed Metal Skin wieder auf meinem Safari habe?

    Danke schonmal für Tips (für einen Laien!!)
     
  2. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Reinen Tisch machen

    Starte den Rechner neu und halte die Tasten Apfel + S gedrückt.

    Was dann passiert, ist für Dein Auge ungewohnt, also nicht erschrecken, es hat schon seine Richtigkeit.

    Gib dann tcfix ein, dann RETURN, Aqua wird wieder hergestellt, der Rechner startet automatisch neu (ansonsten reboot eingeben).


    UNO verschwindet auch und der ursprüngliche Zustand wird wieder hergestellt, in dem Du das aktuelle Tiger-Combo-Update installierst.

    Hier zu finden und für PPC- oder Intel-Mac auszuwählen:
    Apple - Support - Downloads
    http://www.apple.com/de/support/downloads/



    Viel Erfolg!
     
  3. airbiker

    airbiker Grahams Jubiläumsapfel

    Dabei seit:
    19.07.07
    Beiträge:
    102
    Danke für Deinen Tipp, leider hat nichts funktioniert.
    Als ich den Mac unter drücken der Apfel+S Taste gestartet habe ist das passiert was Du gesagt hast, habe dann den Befehl tcfix eingegeben und Return gedrückt aber er schien den Befehl nicht zu kennen, reboot kannte er aber, habe auch das Update installiert was Du empfohlen hattest, leider war wie gesagt keine der beiden Möglichkeiten efolgreich.

    Werde mich mal weiter umhören.
     
  4. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Hm, dann ging tcfix wohl nicht, weil kein entsprechendes Backup angelegt war.

    Probiere doch nun dies, aus der UNO-Anleitung (die Du ja aber gelesen haben wirst).
    Also wieder im vertrauten Single User Mode starten, dann aber statt tcfix eben guifix (s.u.) eingeben.

    Bei Problemen nach der Installation:
    • Falls etwas bei der Installation schief gegangen zu sein scheint, wie z.B. kein Zugang zur UI nach Neustart, gibt es folgende Möglichkeit, die GUI aus dem Backup wiederherzustellen:
    • Drücke "command + s" während des Bootvorganges, um in den Single User Mode zu gelangen.
    • Gebe "guifix" (ohne Anführungszeichen) ein.
    • "guifix" wird das System nach Fehlern durchsuchen und diese beseitigen, die GUI Daten[*] vom Backup wiederherstellen und das System neu starten.
    • [*] Nutzer von Mozilla-Anwendungen müssen die Dateien userChrome.css und toolbar.gif unter ~/Library/Application Support/Firefox/*/chrome/ und unter ~/Library/Thunderbird/*/chrome/ manuell löschen.
     
  5. airbiker

    airbiker Grahams Jubiläumsapfel

    Dabei seit:
    19.07.07
    Beiträge:
    102
    Danke für Deine Mühe aber es klappt alles nicht.
    Ich habe weiterhin das einheitsgrau im Browser, leider gelingt es mir auch nicht mehr meinen Safari Browser zu abstürzen zu bringen (bei macwelt.de klappt es bis vor kurzem gut) um wenigstens kurzfristig den Brushed Metal Theme zurückzubekommen.

    Alles sehr merkwürdig... trotzdem Danke für die Unterstützung !
     
  6. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Ist nur Safari im UNO-Style, und der Rest nicht?

    Wenn nur Safari 3.0 betreffend, dann installiere die aktuelle Version neu, und dann wieder die Beta-Version 3.0
     
  7. airbiker

    airbiker Grahams Jubiläumsapfel

    Dabei seit:
    19.07.07
    Beiträge:
    102
    Also, ich benutze immer noch die "alte" Safari Version 2.0.4 und habe auch schon die Beta Version installiert und deinstalliert aber auch die Beta Version läuft im UNO Skin obwohl ich UNO bereits deinstalliert habe.alles sehr merkwürdig.

    Nur mal so nebenbei: Die Beta Version läuft bei mir übrigens langsamer und SafariBlock funzt damit nicht.

    Ich denke das beste ist ich lösche Safari und installiere mir diese neu von der OSX DVD, ich denke damit mache ich nichts falsch ?!

    großen Dank für die Tipps Pseudemys
     
  8. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Eher alles richtig! :-D

    Zuvor aber mal die Zugriffsrechte reparieren (Festplattendienstprogramm), falls als die übliche erste Amtshandlung bei Problemen eh nicht schon geschehen.

    Wenn kein Erfolg sich einstellend, dann Safari neu installieren.

    Anschließend trotzdem noch mal das aktuelle Combo-Update für Dein System (Link s.o.) installieren, da dies Ungereimtheiten, von denen Du ja einige aufzuweisen hast, bereinigen soll.

    OnyX schon auf der Platte?
    Wenn nicht:
    OnyX 1.8.2 - MacUpdate
    http://www.macupdate.com/info.php/id/11582/onyx

    bzw.

    Titanium Software
    http://www.titanium.free.fr/pgs2/english/onyx_tiger.html

    Dies zu guter Letzt (Auswahl: Automatisiert) laufen lassen.


    Und:
    Finger weg von Betas, von welchem Programm auch immer.
    Das ist was für experimentierfreudige Experten, die die Nerven und die Zeit haben, bei Problemen, nicht selten mühselig, sich um die Lösung zu kümmern.

    Ich bekenne:
    Auch ich erlag der Versuchung, wurde aber vor den Folgen dadurch geschützt, daß sich Safari 3.0 Beta nicht installieren ließ.
    ;)


    Na denn: viel Erfolg!
    :cool:
     

Diese Seite empfehlen