1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Unleserliche Zeichen in Safari

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ossi, 27.02.09.

  1. ossi

    ossi Bismarckapfel

    Dabei seit:
    17.04.07
    Beiträge:
    140
    Hey,

    ich hab zwar in der SuFu einige Threats zu dem Thema gefunden, aber keiner konnte mein Problem lösen.
    Seit dem ich Office 2003 Installiert habe, sind in Safari (egal ob 3 oder 4) ein Teil der Schriften durch unleserliche Zeichen, sprich: Font Wingdings2 ersetzt.
    Hierzu ein Bild.
    Da ich Safari gegenüber Firefox bevorzuge, brauch ich eine Lösung.
    p.s.

    Ich habe dieses Problem nur bei Safari!!

    MfG

    Anbei ein Bild:
     

    Anhänge:

  2. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Schau mal in die Safari-Einstellungen, welche Zeichencodierung und welcher Font verwendet wird.
    Es sollte Times 16; Courier 13 und Western (ISO Latin 1) sein.
    [​IMG]
     
    #2 Ikezu Sennin, 27.02.09
    Zuletzt bearbeitet: 30.05.09
  3. ossi

    ossi Bismarckapfel

    Dabei seit:
    17.04.07
    Beiträge:
    140
    Alles schon ausprobiert... keine Änderung.. :(
     
  4. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Wie sieht es denn aus, wenn du in der Menüleiste auf Ansicht gehst, und dann auf Zeichencodierung? Steht das auf Standard/default?
     
  5. ossi

    ossi Bismarckapfel

    Dabei seit:
    17.04.07
    Beiträge:
    140
    Hab ich auch schon viel dran rumgespielt... Ändert am Problem nichts.. deswegen wunder ich mich ja so.. Und es scheint überwiegend Überschriften zu betreffen..
     
  6. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Leg mal die System-DVD 1 ein und installier die Schriften neu.
    Was anderes fällt mir jetzt auch nicht mehr ein.
     
  7. ossi

    ossi Bismarckapfel

    Dabei seit:
    17.04.07
    Beiträge:
    140
    hm.. bin in Finnland und die DVD ist in DE... und ich komm da erst wieder im Mai hin -:(
     
  8. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Dann bleibt dir wohl, falls nicht noch jemand mit einer Lösung kommt, nichts anderes übrig, als bis dahin Firefox zu nutzen. Ich bin eher ratlos.
     
  9. ossi

    ossi Bismarckapfel

    Dabei seit:
    17.04.07
    Beiträge:
    140
    hm...

    irgendjemand ne andere Idee?

    Ich glaub die Schriften sind durch Word doppelt installiert worden und deswegen spinnt der Leopard jetzt...:(
     
  10. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Das ließe sich ja herausfinden.
    Kuck mal unter /Library/Fonts, da sind die alle aufgelistet. Wenn da was doppelt ist oder anders aussieht als es sollte, sieht man das da.
     
  11. ossi

    ossi Bismarckapfel

    Dabei seit:
    17.04.07
    Beiträge:
    140
    Jemand noch ne andere Idee?
    o_O
     
  12. ossi

    ossi Bismarckapfel

    Dabei seit:
    17.04.07
    Beiträge:
    140
    Ok. Hab in timemachine nen backup meiner osx-installdisc gefunden. Find aber keine Option die schriften NEU zu installieren.. Nur zusätzliche und das behebt das Problem auch nicht!
     

Diese Seite empfehlen