1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Umgezogenes" OS 10.5.6 / Safari vergisst Favicons

Dieses Thema im Forum "macOS & OS X" wurde erstellt von BärlinerÄppel, 11.03.09.

  1. BärlinerÄppel

    BärlinerÄppel Klarapfel

    Dabei seit:
    20.08.06
    Beiträge:
    282
    Hallo Zusammen,

    ich schreibe gerade von meinem MB (OS 10.5.6), dessen Benutzerprofile ich von meinem iMac mit Hilfe des Migrationsassistenten übertragen habe.
    Die Bookmarks in Safari wurden alle korrekt übertragen, es fehlten allerdings die Favicons.
    Störte mich zunächst nicht wirklich, da ich ja davon ausging, dass ich diese Schritt für Schritt wieder komplettieren würde, wenn ich die Seiten über die Bookmarks aufrufen würde.
    Nun verhält sich Safari seltsam:
    In der gleichen Session, bzw. am selben Tag werden die Favicons gespeichert - auch wenn Safari geschlossen wird.
    Benutze ich am nächsten Tag Safari sehe ich nur noch diese blauen Bälle als Favicons.
    Ist irgendwie so wie "Und täglich grüßt das Murmeltier" o_O
    Innerhalb meiner Library habe ich schon die Datei Webpageicons.db neu von Safari erstellen lassen - hilft aber nichts.

    Hat jemand eine Idee woran das liegen könnte, bzw. wie man das abstellen kann?
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sehr interessant! ich meine, dass Safari überhaupt Favicons anzeigt. Bei mir schon lange nicht (mehr). Nach irgendeinem Update hat er aufgehört. ich habe jetzt Safari 4, den ich aber nur als Ersatzbrowser verwende, nicht nur deshalb.
    Welche Version hast du ?
    salo
     
  3. BärlinerÄppel

    BärlinerÄppel Klarapfel

    Dabei seit:
    20.08.06
    Beiträge:
    282
    Ich verwende Safari Version 3.2.1 (5525.27.1).
    Werden bei Dir auch temporär (also während einer Session) keine Favicons angezeigt?
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Nein überhaupt nicht. Hat mich am Anfang sehr geärgert, jetzt hab ich mich gewöhnt und kann ihn auf den 1. Blick von FF unterscheiden - der zeigt alle problemlos.
    salo
     
  5. BärlinerÄppel

    BärlinerÄppel Klarapfel

    Dabei seit:
    20.08.06
    Beiträge:
    282
    Irgendwie irritiert mich das mittelschwer.
    Auf meinem iMac werden die Favicons immer angezeigt.
    Auf dem MacBook zeigt sich oben beschriebenes Verhalten.

    Was ist nun der Normalzustand?
    Immerhin haben wir jetzt drei Varianten zur Auswahl ;)
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Vielleicht reden wir nicht vom gleichen Verhalten.
    Ich habe jetzt SafariStand installiert und sehe die Icons oben in der Adressleiste(Toolbar bei Safari). Aber nicht in der Lesezeichen Symbolleiste wie bei FireFox, wo ich sie sowohl links neben der URL las auch drunter sehe, neben jedem Lesezeichen.
    salo
     
  7. BärlinerÄppel

    BärlinerÄppel Klarapfel

    Dabei seit:
    20.08.06
    Beiträge:
    282
    Also in der Symbolleiste sehe ich die Favicons immer, nur die Lesezeichen in der Lesezeichenliste zeigen dieses merkwürdige Verhalten.
    Just in diesem Moment sehe ich dort zum Beispiel alle Favicons von den Seiten, die ich seit Start der Session benutzt habe.
    Schalte ich das MacBook aus und starte es morgen früh wieder, sehe ich nur noch "blaue Bälle" in der Lesezeichenliste.
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sehr sonderbar. Aber ich habe keine Ahnung, wie das zu beheben sei. Wie gesagt, in meiner Lesezeichneleiste: Nullo.
    Salome
     

Diese Seite empfehlen