1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Uhrzeit läuft unter Leopard zu langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mikka027, 04.05.09.

  1. mikka027

    mikka027 Erdapfel

    Dabei seit:
    16.12.08
    Beiträge:
    4
    Hi zusammen, ich habe ein Problem mit der Uhrzeit meines Mac OSX 10.5.2, sie läuft pro Stunde etwa 4 Minuten zu langsam. Wenn ich auf die Einstellungen der Uhrzeit gehe, wird die Uhrzeit wieder synchronisiert und läuft wieder richtig.

    Ich habe das Häkchen bei "Datum und Uhrzeit automatisch einstellen" gesetzt und schon verschiedene Zeitserver ausprobiert, immer wieder das gleiche Resultat, dass die Uhr zu langsam läuft. Hat jemand eine Idee wie ich das fixen kann?
     
  2. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Zuerst mal würde ich auf die aktuelle Version updaten. Wenn das Problem dann noch auftritt, könnte es ein Defekt am systeminternen Zeitgeber sein.
     
  3. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    mal nur so eine frage am rande ... wieso aktualisierst du nicht auf 10.5.6?
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Könnte auch die Pufferbatterie sein, die langsam ihren Geist aufgibt. Update - mit dem Comboupdate, da ist alles drin, auf jeden Fall. Dann noch PRAM reset. Und beobachten.
    salome
     
  5. mikka027

    mikka027 Erdapfel

    Dabei seit:
    16.12.08
    Beiträge:
    4
    Mein 10.5.2 läuft super stabil und ich will das System nicht anfassen solange ich keine Probleme habe. In der Doku zu den Neuerungen bis 10.5.6 habe ich nichts gelesen, dass dieser Fehler beseitigt wurde, daher denke ich dass der Upgrade keinen Erfolg hätte.

    Defekt am systeminternen Zeitgeber? Wie kann man den sowas überprüfen? Macht vielleicht ein Skript sinn, das die Uhrzeit alle 5 Minuten neu einstellt? Auf die Sekunde kommt es bei mir nicht wirklich an.
     
  6. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Du hast in dem alten System auch sicherheitsrelevante Bugs, die mit dem neueren gefixt sind. Nicht zu aktualisieren ist darum fahrlässig.
     
  7. mybook

    mybook Granny Smith

    Dabei seit:
    03.05.09
    Beiträge:
    16
    Man kann doch die Zeit mit einem Zeitserver im Internet abgleichen. Vielleicht kann man da den Polling-Intervall entsprechend kurz setzen.
     
  8. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Um welchen Mac geht's denn überhaupt?
     
  9. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    Also trotzdem würde ich IMMER auf die Aktuellste Version zugreifen! Die ist auch "stabil" und bestimmt an einigen ecken sicherer als deine 10.5.2 Version...

    und wer weiß .. ich würde sogar glatt wetten das die Uhr nach einem Update wieder klappt ;)
     
  10. mikka027

    mikka027 Erdapfel

    Dabei seit:
    16.12.08
    Beiträge:
    4
    Es geht um einen Power Mac G5.

    Danke für Eure Tipps.

    Der Tipp mit: "Vielleicht kann man da den Polling-Intervall entsprechend kurz setzen" wäre bestimmt eine gute Option das Problem in den Griff zu bekommen. Weiß vielleicht jemand wo man da andetzen kann? Bei versteckten Funktionen möglicherweise, die man freischalten kann?
     
  11. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Ich denke wie salome, dass es an der Pufferbatterie liegt.
     
  12. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Falsch. Das Gegenteil ist der Fall: Zu häufige Synchronisation der Systemzeit macht sie zunehmend ungenauer. Das NTP Zeitserver-System kalibriert sich selbsttätig auf angemessene Intervalle, jeglicher manueller Eingriff kann die Funktion nur verschlechtern.

    Eine derart starke Abweichung der internen Uhr ist definitiv weit ausserhalb jeder akzeptablen Toleranz. Sowas deutet ganz klar auf einen Hardwaredefekt hin. Oder auf einen Eingriff mit dem Lötkolben zum Zwecke des "Overclocking". Ein (voraussichtlich teurer) Fall für den Service.

    Rat:
    Lebe damit und warte etwa 8 bis 12 Wochen ab, ob sich deine Netzwerkzeitangleichung ganz von selbst allmählich normalisiert. Ganz ohne deine Finger da reinzustecken.
     
  13. mybook

    mybook Granny Smith

    Dabei seit:
    03.05.09
    Beiträge:
    16
    Bist Du da sicher? Habe das in dieser Form noch nicht erlebt/gehört.

    Vielleicht kann mich da jemand korrigieren, aber wenn ich das richtig gesehen habe, wird der Zeitserver alle 64 Sekunden gepollt. Das sollte auf jeden Fall für eine aktuelle Zeit reichen. Wie ist denn der Status Deiner Synchronisation? Kann es sein, dass er gar nicht pollt?

    Häufig sind die Uhren nur bessere Schätzeisen. Tritt das Problem eigentlich erst seit kurzen auf oder wurde es nur nicht bemerkt? Wenn es neu ist, wie sieht es denn aus, wenn der Rechner ne längere Zeit aus war und dann ohne Internetanbindung (keine Zeitsynchronisation) wieder gestartet wird? Liegt die Zeit dann nur aus der Richtung oder steht sie dann auf dem ersten möglichen Datum? Ansonsten wurde es oben ja schon gesagt (Batterie, Zeitgeber)
     
  14. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Räusper.

    man ntpd -->
    ... However, the user is advised to carefully consider the consequences of changing the poll adjustment range from the default minimum of 64 s ...
    The default minimum can be changed ... to a value not less than 16 s. ...
    Note that most device drivers will not operate properly if the poll interval is less than 64 s ...
     

Diese Seite empfehlen