1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Uhreinstellung komisch...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von checker1992, 17.01.10.

  1. checker1992

    checker1992 Bismarckapfel

    Dabei seit:
    03.07.09
    Beiträge:
    140
    Hallöchen...
    ich habe hier ein MBP mit Snow Leopard. Aber die Systemuhr ist iwie nicht auf meiner seite. Die ist immer eine Stunde weiter als die richtige Zeit ist. Wenn ich sie umstelle, dann bleibt sie so, stellt sich aber dann beim nächsten systemstart wieder um. Ich verstehe das echt nicht.
    Hat jemand eine Idee woran das liegen kann.

    Mit freundlichen Grüßen
     
  2. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
  3. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Mach einen PRAM-Reset –  + ⌥ + p + r , unmittelbar nach dem Startgong so lange halten bis es noch ein, zwei Mal läutet – , danach noch mal neu starten und den richtigen Time Server Apple Europa (time.euro.apple.com)einstellen oder durch seine IP (17.72.133.42) ersetzen.
    salome
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Ich blicke jetzt mal in meine Kristallkugel und sehe... eine Bootcamp Partition mit Windows 7.
    (Stelle dort die Uhrzeitsynchronisierung ab, solange es keine angepassten Treiber gibt. Dann ist die Zeit zwar unter Windows falsch, aber nach der Rückkehr zu OS X stimmt sie dann noch.)
     
  5. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Ich habe das gleiche Problem mit Bootcamp und Windows XP schon seit langer Zeit - es liegt also nicht nur an den Treibern für Windows 7...
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Mit den Boot Camp Treibern ab Version 2 und der automatischen Zeitsynchronisierung ist das Problem unter XP und Vista gelöst.
     
  7. koppensb

    koppensb Granny Smith

    Dabei seit:
    15.01.10
    Beiträge:
    13
    Hallo,

    das Problem mit Windows liegt daran, dass sich Windows Lokale Zeit aus der Systemuhr erwartet, der Mac aber UTC liefert.
    Man muss nur einfach einen Registry-Key unter Windows ändern dann funktioniert es.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControl Set\Control\TimeZoneInformation\R
    ealTimeIsUniversal
    mit dem Hex-Wert 1 erstellen und neu starten.

    Lg Bernhard
     
    lusik gefällt das.
  8. Cillit Bang

    Cillit Bang Celler Dickstiel

    Dabei seit:
    21.12.08
    Beiträge:
    810
    Mit den neuesten BootCamp-Treibern, also die von der SL-DVD, sollte das Problem eigentlich nicht mehr auftreten. Zumindest ich wusste beim meinem Windows 7 nichts umstellen und die Uhrzeit wird in beiden Systemen immer richtig dargestellt.
     
  9. koppensb

    koppensb Granny Smith

    Dabei seit:
    15.01.10
    Beiträge:
    13
    Bei mir hat es unter Windows 7 mit den Bootcamptreibern von SL nicht geklappt!
    Hab Windows 7 erst am Wochenende das erste mal installiert, darum war ich mir so sicher.
     
  10. checker1992

    checker1992 Bismarckapfel

    Dabei seit:
    03.07.09
    Beiträge:
    140
    Danke erstmal für die vielen sehr schnellen Antworten.
    Wenn du mir jetzt noch erklärst, wie ich diesen Registry-Key erstelle, bin ich zufrieden =).

    LG
    checker1992
     
  11. koppensb

    koppensb Granny Smith

    Dabei seit:
    15.01.10
    Beiträge:
    13
    Sorry wenns jetzt englisch wird, wollts aber nicht übersetzen!

    1. Boot Windows
    2. Click Start --> Run and type regedit. Click OK
    3. The Windows Registry Editor should pop up. Navigate within the explorer to:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControl Set\Control\TimeZoneInformation
    4. Click on the TimeZoneInformation "folder" from the navigation pane if you
    haven't already done so.
    5. This assumes the correct key doesn't exist. If it does, you will just change the existing key's value: Right click on the white space within the folder (If you don't have a right mouse button, you may need to download a program called
    applemouse to emulate the "control-click" of the apple 1-button mouse). Select new --> DWORD Value. Title the key "RealTimeIsUniversal" (No quotes). Set the value to "1" (No quotes again). Hexidecimal should be fine.
    6. Either reboot and set the clock in MacOS or set the clock in Windows. You should now be able to reboot into either OS and have a correct clock.
     
  12. lusik

    lusik Adams Apfel

    Dabei seit:
    28.04.09
    Beiträge:
    516
    Registry-Key erstellen

    du brauchst mal Adminrechte - die wirst du ja wohl haben ;) ...

    Kurzer Beschrieb:

    1. "Start" drücken
    2. im unteren Feld "regedit" eingeben und mit Enter bestätigen

    Damit rufst Du den Registry Editor auf
    (du musst dann vermutlich "ok" anklicken, um den Start das Programmes zuzulassen).

    Im linken Fenster findest Du dann den "Registry-Baum"
    3. da hangelst Du dich durch bis du bei
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControl Set\Control\TimeZoneInformation
    bist.

    Da wirst Du im rechten Fenster verschiedene Einträge finden (TimeZoneKeyName, StandardName, ....).
    Da musst Du nun einen neuen Eintrag einfügen:

    4. rechte Maustaste im rechten Fenster im leeren Bereich klicken und
    5. im Kontextmenu folgendes auswählen: Neu/DWORD-Wert (32-Bit) -
    6. den nun enstandenen Eintag mit RealTimeIsUniversal benennen und mit Enter bestätigen
    7. Doppelklick auf den neuen Eintrag und als Wert "1" eingeben.
    8. bei Gelegenheit Neustart des Systems

    hat bei mir wunderbar funktioniert

    ups - hab gar nicht gesehen, dass da ja schon jemand geantwortet hat - naja - immerhin ist es jetzt in Deutsch ;)
     
    #12 lusik, 08.02.10
    Zuletzt bearbeitet: 08.02.10
  13. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Hmm, so weit ich weiß, wird unter Windows 7 die Systemzeit genau wie unter OS X schon per Default als UTC interpretiert, nur bis XP oder Vista wurde sie als lokale Zeit interpretiert.
    Als bei mir unter Windows 7 (Bootcamp) dann die Uhr falsch ging, hatte ich auch zunächst an dieses UTC-Problem gedacht und als erstes obigen Registry Key erzeugt – der hat prompt rein gar nichts verändert. Bis sich herausstellte, dass unter Windows einfach nur die falsche Zeitzone (nämlich GMT/UTC) eingestellt war. Zeitzone auf Berlin (GMT+1) eingestellt, schon ging die Uhr unter Win7 genauso wie unter OS X.
    Dann fiel mir auch auf, dass sich im Netz gefundene Hinweise auf diesen RegKey nur auf ältere Windows-Versionen bezogen.
     

Diese Seite empfehlen