1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Uhr/Datum/W-Lan --> alles verstellt !!??

Dieses Thema im Forum "macOS & OS X" wurde erstellt von John_Carter, 04.01.10.

  1. John_Carter

    John_Carter Ontario

    Dabei seit:
    23.08.09
    Beiträge:
    350
    Hallo !

    Als ich gerade meinen MBP startete, bekam ich zunächst den Hinweis, daß die Systemuhr/datum auf den 1.1.2008 gestellt worden sei, was u.U. zu Problemen in einigen Programmen führen könnte.

    Zusätzlich mußte ich erneut das Kennwort meines W-LANs eingeben, um eine Verbindung aufbauen zu müssen. Nach Eingabe wurde ich gefragt, ob ich irgendetwas (leider habe ich die genaue Bezeichnung nicht notiert:( )erlauben würde.
    Nach einem Neustart war die Verbindung zum WLAN schon wieder nur nach Eingabe des Kennwortes möglich...seltsam, bisher war die WLAN Verbindung jederzeit verfügbar o_O
    Und dieses Spielchen mache ich jetzt nach jedem Neustart....echt nervig und vor allem sehr verwunderlich, da ich diese Anmeldeprobleme bisher nicht hatte. Ich habe auch an meinem Router keinerlei Änderungen vorgenommen. Alles wie bisher, nur daß ich jetzt nach jedem Start das WLAN-Kennwort eingeben muß

    Und als ich dann unter Safari die T-Online Seite aufrief, wurde ich gefragt, ob ich ein bestimmtes Zertifikat (auch hier habe ich die genaue Bezeichnung nicht notiert) akzeptieren würde.
    Auf einer anderen Seite funktionierte dann auch nicht das automatische Ausfüllen des Passwortes....Benutzername stand dort, jedoch das Passwort fehlte, ob im Schlüsselbund alles wie vorher abgespeichert ist.

    Alles sehr seltsam....!
    Kann sich jemand von euch einen Reim darauf machen...?!?
    Auf meinem alten PC gab es Probleme mit der Systemuhr/datum immer dann, wenn die interne Batterie schlapp machte....aber doch nicht bei einem 8 Wochen alten MBP, oder muß ich mir Sorgen machen?

    DANKE
    Gruß
    John
     
    #1 John_Carter, 04.01.10
    Zuletzt bearbeitet: 04.01.10
  2. basic

    basic Granny Smith

    Dabei seit:
    25.07.09
    Beiträge:
    12
    Hi John,
    ich hatte das gleiche Problem vor zewei Woche. Habe W-Lan-Verbindung neu einrichten müssen. Dann ging wieder alles normal. Keine Ahnung was das war.
     
  3. John_Carter

    John_Carter Ontario

    Dabei seit:
    23.08.09
    Beiträge:
    350
    Stehe ich mit dem o.g. Problem völlig alleine da?

    Komisch....dabei hat Apple doch einen solch "stabilen" Ruf...;)

    Freue mich über jede Antwort bzw. Hilfestellung - DANKE

    Gruß
    John
     
  4. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.139
    Seltsam:

    vielleicht LÖSCHT Du den Eintrag des Wlans einmal.

    Dann Neustart, Rechte reparieren, neu Wlan einrichten.

    Hilft das?

    Danach bliebe noch ein SMC - Reset...
     
  5. John_Carter

    John_Carter Ontario

    Dabei seit:
    23.08.09
    Beiträge:
    350
    SMC-Reset?

    Was ist das?
    Was kann ich damit "überprüfen" bzw. "reparieren"?

    Danke!
     
  6. Pascolo

    Pascolo Gelbe Schleswiger Reinette

    Dabei seit:
    28.05.10
    Beiträge:
    1.746
    Automatisch Uhrzeit zurückgesetzt & "Um Erlaubnis fragen"-Meldung der Firewall

    Guten Abend Apfeltalk-Community

    Heute morgen hat es mir die Uhrzeit automatisch nach dem Systemstart zurückgesetzt. Etwas später wollte dann auch noch die Firewall wissen, ob drei Anwendungen (u.a. krb5kdc) Zugriff aufs Netzwerk haben dürfen. Über Google habe ich dann erfahren, dass sie harmlos sind und wohl zu Mac OS X gehören. Im Vorfeld habe ich mir lediglich eine neue Version des GlimmerBlockers installiert.

    Nun zu meiner ersten Frage:
    Könnte es sein, dass sich deswegen die Firewall gemeldet hat oder muss ich mir nun etwas Sorgen machen?

    Wegen der Uhrzeit habe ich mich auch schon schlau gemacht. Diese Rückstellung kann u.a. dann eintreffen, wenn die Pufferbatterie langsam den Geist aufgibt. Wisst ihr, ob ich den Zustand dieser Pufferbatterie nicht irgendwie herausfinden könnte? Den Zustand des Akkus an meinem MacBook Pro kann ich ja auch überprüfen. Wisst ihr dazu mehr?

    Es grüsst "Pascolo"
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Nein, du musst dir keine Sorgen machen. Diese Anfragen der Firewall kommen mitunter: Hast du das Update (10.6.6) schon aufgespielt?
    Dropbox oder iTunes neigen auch dazu, dauernd wegen einer Verbindung anzufragen und widerstehen sämtlichen Workarounds bis sie (oder die Firewall) von selber wieder aufhören. :)
    Ich kenne dieses Argument mit der Pufferbatterie, ist wohl auch richtig, aber erlebt habe ich es noch nie, dass einer seine Pufferbatterie austauschen musste. Du sagst nicht wie alt dein Book (oder was immer du benutzt) ist.
    Ich meine, du probierst, ob der SMC Reset das Problem löst.
    Wie man diese Pufferbatterie überprüft weiß ich nicht - ich denke, der Hardwaretest wird da nichts bringen.
    Wart mal ab, ob die die Uhrzeit sich jetzt öfter zurücksetzt.
     
  8. Pascolo

    Pascolo Gelbe Schleswiger Reinette

    Dabei seit:
    28.05.10
    Beiträge:
    1.746
    Zuerst einmal vielen Dank für deine Antwort.

    Ja, das habe ich. Ein paar Stunden danach habe ich es aufgespielt. Bei der Installation wie auch beim Betrieb (gestern + heute) gab es keine Probleme. Dass es mir die Uhr automatisch nach einem Neustart zurückgesetzt hat, war bisher lediglich 2x der Fall und zwar nicht hintereinander.

    Davon habe ich auch schon gehört und jetzt war auch ich einmal davon betroffen. :p

    Stimmt, das habe ich vergessen zu erwähnen. Wenn mich nicht alles täuscht, ist es ein MacBook Pro von Ende 2008. Es hat noch so einen Memory Card Reader, wobei die Modelle von 2009 bereits einen SD-Slot haben - so viel ich weiss. Die Ausstattung sieht grob gesagt folgendermassen aus:

    Code:
    Prozessor        :  Intel Core 2 Duo 2.66 GHz
    Arbeitsspeicher  :  4 GB (1067 MHz, DDR3)
    Grafikkarte      :  NVIDIA Geforce 9400M + 9600M GT
    Festplatte       :  320 GB
    Das werde ich machen. Dieses Uhrzeit-Problem hatte ich jetzt auch erst zum 2. Mal innert ungefähr 1.5 bis 2 Jahren. Wenn dieses Phänomen aber häufiger auftreten sollte, werde ich deinen Rat mit der Zurücksetzung dieses SMC beherzigen. Vielen Dank für den Tipp und den Link.

    ;) :)
     
    #8 Pascolo, 09.01.11
    Zuletzt bearbeitet: 09.01.11
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Eben war ich bei einem 7 Jahre alten PowerBook zu Besuch - keinerlei Probleme mit dieser Pufferbatterie.
    Vielleicht findest du auf MacFixit eine Anleitung, wo die überhaupt sitzt. Nur so aus Interesse, meine ich.
     
  10. Pascolo

    Pascolo Gelbe Schleswiger Reinette

    Dabei seit:
    28.05.10
    Beiträge:
    1.746
    Ich denke eigentlich auch nicht, dass es an dieser Pufferbatterie liegt. Das MBP ist ja noch relativ neu. Wenn sie bei deinem 7-jährigen PowerBook noch immer in Ordnung ist, sollte sie auch bei mir noch einwandfrei laufen. Ich werde die Sache nun weiterhin beobachten und momentan nichts unternehmen. Wenn dieses Phänomen mit der Umstellung der Uhrzeit vermehrt oder regelmässig auftreten sollte, kann ich immer noch reagieren.

    Vielen Dank für deine Hilfe. Nun weiss ich ja, was ich unternehmen könnte. :)
     
  11. lokiju

    lokiju Jamba

    Dabei seit:
    27.06.10
    Beiträge:
    55
    Hey.
    Bei mir hat sich gestern auch die Uhrzeit zurückgestellt UND er hat das WLAN Passwort für mein Heimnetzwerk vergessen.
    Anscheinend hat sich das MacBook komplett entladen. Warum es aber auch bei mir die Pufferbatterie leergezogen hat keine Ahnung.

    MBP 2010 mit 10.6.6
     
  12. Pascolo

    Pascolo Gelbe Schleswiger Reinette

    Dabei seit:
    28.05.10
    Beiträge:
    1.746
    Nach der Zurücksetzung der Uhrzeit wollte mein MBP sich zuerst auch nicht mit dem WLAN verbinden, da angeblich das Passwort nicht mehr eingetragen war. Also genau der gleiche Fall wie bei dir. Allerdings klappte die Verbindung dann wenige Sekunden später dann doch noch. Allerdings kamen bei mir im Anschluss die Firewall-Meldungen, was bei dir z.B. nicht der Fall war.

    Bis jetzt läuft bei mir jedoch alles wieder einwandfrei und bei dir? Tritt das Problem bei dir nach einem Neustart erneut auf?
     
  13. lokiju

    lokiju Jamba

    Dabei seit:
    27.06.10
    Beiträge:
    55
    also ein reiner Neustart und Warten brachte nichts.
    Hab mein Passwort einmal neu eingetragen -> StandBy -> WLAN PW wieder weg
    das ganze dann nochmal -> StandBy -> und seit dem funktioniert es

    Meine Festplatte war recht voll (5GB frei). Hab jetzt auch mal wieder aufgeräumt und auch keine Probleme mehr. Ob es an der vollen HD lag? Keine Ahnung.

    Mittlerweile hab ich aber eine Idee wie er sich so entleert haben könnte:
    MBP war fast leer -> Netzteil angeschlossen -> nach 10min wollte meine Freundin dann an die Steckdose und hat mein Netzteil abgeklemmt, im MBP steckte der MagSave aber noch. Vielleicht hat das Netzteil den Reststrom aus dem MBP gesaugt.
     
  14. Nachtfalterin

    Nachtfalterin Granny Smith

    Dabei seit:
    08.04.10
    Beiträge:
    14
    Etwas verspätet kann ich mitteilen, dass ich das gleiche Problem eben feststellen musste.
    War sehr verwundert, als ich meinen iMac startete, hier wurde nicht verändert und doch musste ich alles neu eingeben.. ich hoffe bei einer Neuanmeldung kommt das nicht mehr auf, nervt mich gerade etwas, vor allem, weil keine Ursache bekannt zus ein scheint, oder weiß mittlerweile jemand etwas neues??
     
  15. Pascolo

    Pascolo Gelbe Schleswiger Reinette

    Dabei seit:
    28.05.10
    Beiträge:
    1.746
    Dass das angeschlossene Netzkabel Strom "entzieht", bezweifle ich. Ich bin aber kein Elektriker, kann also diese Frage nicht abschliessend beantworten. Wenn bei dir mittlerweile alles wieder rund läuft, würde ich keine Gedanken mehr daran verschwenden.

    Gerade erst hatte jemand anderes übrigens das gleiche Problem:
    http://www.apfeltalk.de/forum/uhr-datum-w-t284310.html
     
  16. Nachtfalterin

    Nachtfalterin Granny Smith

    Dabei seit:
    08.04.10
    Beiträge:
    14
    Pascalo, du hast den Link dieses FAdens gepostet ;)

    Überall wird vom Netzteil gesprochen, aber bei mir ist das beim iMac passiert, der hängt immer am Strom, da kann kein Akku leer sein, daher muss es ja irgendwie eine ganz andere Erklärung dafür geben...
     
  17. Pascolo

    Pascolo Gelbe Schleswiger Reinette

    Dabei seit:
    28.05.10
    Beiträge:
    1.746
    @ Nachtfalterin

    Stimmt. Das liegt aber daran, dass meine Antworten hier ursprünglich Teil eines anderen Threads waren. Ich bekam soeben eine Nachricht, dass meine und andere Beiträge hierhin verschoben wurden. Deshalb verweist jetzt auch mein Link auf dieses Thema. Ursprünglich war mein Link nämlich ein Querverweis.

    Ich habe mich anfänglich schon gewundert, weshalb ich plötzlich Beiträge von mir hier finde. ;)

    ---

    Verwendest du BootCamp, z.B. Windows? Wenn du zwischen den Betriebssystemen hin und her wechselst, könnte sich die Uhrzeit durchaus verstellen. Zumindest findet man u.a. diese Begründung im Netz. Schau am besten einmal hier vorbei. Die für dich vielleicht relevante Stelle wäre:

    Vielleicht hilft dir das ja...
     
    #17 Pascolo, 13.01.11
    Zuletzt bearbeitet: 13.01.11
  18. Nachtfalterin

    Nachtfalterin Granny Smith

    Dabei seit:
    08.04.10
    Beiträge:
    14
    ahh ok, das erklärt es :)

    danke für den weiteren link, aber ich habe weder windows, noch boot camp, die ich benutze.
    Das einzige in Verbindung mit windows könnte sein, dass ich übers Netzwerk auf mein windows vista Lapttop zugreife um dort datein vom desktop hier rüber zi ziehen ohne stick benutzen zu müssen.. aber auch das mache ich nun schon einige Zeit und erst gestern kam diese Umstellung hinzu.
     

Diese Seite empfehlen