1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Übersicht: Welche Spiele auf welchen Macs laufen

Dieses Thema im Forum "Spiele" wurde erstellt von strat, 12.03.08.

  1. strat

    strat Oberösterreichischer Brünerling

    Dabei seit:
    11.04.07
    Beiträge:
    713
    So,

    da es hier wohl schon viele Themen mit *Welche Spiele laufen auf meinem XXX?* gibt
    und so, dachte ich, ist eine Liste fällig.

    Bitte fügt noch ein paar Spiele hinzu,
    denn frei aus meinem Gedächtnis kann ich momentan nur ein paar Spiele nennen.
    Und bitte sagt mir, wenn bestimmte Spiele auch unter 10.5 laufen, denn
    ich hab nur 10.4.
    Bei neuen Geräten (Macbook) nenne ich keine Hardware, sondern nur das System.
    Außer es ist ein ganz besonderer Fall... aber Egal jetzt ;)

    Also: Bei Macs, die es schon lange gibt (IMac) nenne ich Hardware aber sonst nicht.


    Star Wars: Jedi Knight Jedi Academy = ab 10.3 läuft auf Intel und PPC mit G4 (G5 wird empfohlen von mir^^)
    Star Wars: Knights of the Old Republic = 10.4 (Nur mit Intel Update!!! ist das gleiche wie Jedi Knight, nur mit ein ganz wenig mehr benötigter Leistung)
    Wolfenstein Enemy Territory | Kostenlos = 10.3 (geht auf G4 und gibts auch für Intel Macs, läuft sehr gut auf Intel)
    Myst 4 = 10.2 (naja, G4 oder ein sehr gut aufgerüsteter oder neuester g3, tendenz: g4 | geht auch unter intel)
    Myst 5 = 10.3 (gut aufgerüsteter g4 geht auch mit g5 und intel)
    Vega Strike 0.4.3 | Kostenlos = 10.2 (geht unter g3-g4-g5 und intel)
    Assault Cube | Kostenlos = (10.3 geht unter Intel, g4 und g5)
    Maelstrom | Kostenlos = (8-9 10.1-10.4 PPC-Intel, die größte Universal Binnary überhaupt ^^)
    Quinn | Kostenlos = (10.2 g3-g4-g5-intel)
    Tomb Raider Anniversary = 10.4 (Ja, es geht, ich staunte selbst :p aber es geht!!! mit entweder g5 oder intel)
    Tropico 1 = (g3-g4-g5-intel mit Os9-10.4)
    Tropico 2 = (das gleiche)
    Monkey Island 1-2 = (OS 9 g3-g4-g5) (intel nur mit scummVm)
    Tombraider 1-4 = (os 9 g3-g4-g5)
    Tomb Raider 5 = (g3-g4-g5- os 9 - 10.1-4)
    Myst 1-3 = OS 9 (g3-g4-g5 -os9) Bei Myst 3 wird natürlich ein etwas neuerer IMac
    verlangt, ist nicht so gut mit dem allerersten.
    MDK 1 = (ist das ultimative Imac-BB spiel. g3-g4-g5 os9 only)

    So, Liste wird fortgesetzt.
     
    #1 strat, 12.03.08
    Zuletzt bearbeitet: 12.03.08
  2. Anu_bis

    Anu_bis Jerseymac

    Dabei seit:
    18.12.07
    Beiträge:
    454
    Schöne Liste, wenn auch etwas wenige Macs und OS X' einfließen...o_O
    Aber schön, dass du den ersten iMac überhaupt(!) beachtet hast...den hab ich nämlich auch noch rumstehen (von meinem Vater :p)
    Ergänzungen (etwas ungeordnet;)) :
    Americas Army -> kostenlos
    Zoo Tycoon 1 & 2 -> ab OS 9 bzw. OS X 10.2.8
    Battlefield 1942 -> ab OS X 10.2.8 G3
    Sims 2 -> ab 10.3.8
    Legion Arena -> ab 10.3.9 PPC oder Intel
    Sims City 4 -> ab OS X 10.2.8

    Diese Liste wurde von einem iMac G5 mit 1,8 GHz und 768 MB Ram mit OS X 10.3.9 geschrieben.
    Ich habe die Spiele selbst darauf, mistens als Demo, getestet.Alle Angaben sind wie immer ohne Gewähr ;)
     
  3. strat

    strat Oberösterreichischer Brünerling

    Dabei seit:
    11.04.07
    Beiträge:
    713
    americas army geht aber nicht, weil es keine neue version gibt (oder gibts jetzt erst wieder eine?).

    Oder ich machs so:

    Ich zähl einfach ALLE Spiele auf (natürlich werdens mit der Zeit mehr)
    und dahinter die Systemanforderungen.
    Das ist glaub ich besser.
    Aber ich machs morgen, heut nicht mehr...
     
  4. Anu_bis

    Anu_bis Jerseymac

    Dabei seit:
    18.12.07
    Beiträge:
    454
    Naja.
    Americas Army 2.5.0 läuft bei MIR gut, aber ich hab ja auch OS X 10.3.9
    Ich weiß nicht, wie es unter Tiger oder Leopard läuft. Oder ob überhaupt.
    Die Entwicklung für Mac ist für AA tatsächlich aber eingestellt...;)
     
  5. Anu_bis

    Anu_bis Jerseymac

    Dabei seit:
    18.12.07
    Beiträge:
    454
    Wenn du die Liste machst, sollten dann aber auch auf jeden Fall die Hardwareanforderungen rein, oder?
     

Diese Seite empfehlen