1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ubuntu von ext. FP auf G5 starten

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von RAA, 26.01.10.

  1. RAA

    RAA Golden Delicious

    Dabei seit:
    06.01.10
    Beiträge:
    10
    Hallo zusammen,

    ich möchte gerne ubuntu auf meinem G5 von einer externen FP starten, komme aber an dem Punkt nicht weiter, an dem er von dieser Platte hochfahren soll. (Hier und im Netz bereits gesucht, aber keine Lösung gefunden.)

    Bisherige Schritte:
    1. iso-Datei geladen und gebrannt
    2. von CD gestartet und den Anweisungen zur Installation gefolgt, dabei externe FP (Firewire) löschen und partitionieren lassen (nix von Hand eingestellt)
    3. Neu gestartet -> OS X bootet

    Mac OS erkennt, dass die Platte da ist, kann aber mit dem Dateisystem nichts anfangen. Optionen: [Ignorieren] [Formatieren] [Auswerfen] -> Ignorieren gewählt.

    Als Startsystem lässt sich die Platte folglich auch nicht auswählen. Also Neustart mit alt-Taste. Hier erscheint die Platte mit dem Pinguin als Startsystem. Ausgewählt und Weitertaste gedrückt.
    Nun erscheint kurz der Boot-Lader mit den Optionen:
    x für OS X
    l für Linux
    c für CD-ROM

    Tippe ich nun „l“, startet nicht linux, sondern es erscheint sofort wieder der vorherige Auswahlbildschirm (mit invertierter Schrift unter den Laufwerksicons und „verpixelten“ Icons). Das Spielchen lässt sich nun beliebig oft wiederholen. Wählt man entnervt schließlich wieder OS X (im Auswahlbildschirm), bleibt der G5 mit blauem Bildschirm stehen, bis man ihm gewaltsam den Hals umdreht (vom Boot-Lader aus geht´s.)

    Mit ubuntu 9.04 und 9.10 probiert (kein Unterschied). Mac OS ist 10.4.11 bzw. 10.5.8. Mac ist ein G5 @ 2 GHz.

    Kann mir jemand einen Tipp geben, an welcher Stelle ich schrauben muss?

    Gruß
    Ralf
     
  2. Gestho

    Gestho Granny Smith

    Dabei seit:
    31.03.09
    Beiträge:
    14
    hab das gleiche, nur da ich nur Linux drauf hab hängt er sich dann im Bootloader auf...

    Schau doch mein Thread an, denke hat eine ähnliche Ursache
     

Diese Seite empfehlen