1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Turbo-Treiber für WD MyBook Studio Edition 1TB?

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von franz-ro, 09.03.09.

  1. franz-ro

    franz-ro Hildesheimer Goldrenette

    Dabei seit:
    03.03.08
    Beiträge:
    676
    Hallo AT-Gemeinde,

    ich habe mir vor kurzem bei Amazon die Western Digital MyBook Studio Edition 1TB als Speicher für EyeTV geleistet. Die läuft bis jetzt auch ganz gut ohne Probleme.

    Ich habe heute auf die Festplatte die neue Firmware geladen sowie auf meinem Mac den WD Drive Manager installiert (der ist ja nur zur Kapazitätsanzeige).

    Auf der WD-Download-Seite habe ich aber noch folgenden Treiber "entdeckt":

    WD +TURBO-Treiber für Macintosh

    Nun meine Frage:
    Hat jemand von euch diesen Treiber installiert, was bringt der genau und lohnt es sich, ihn zu installieren?

    Die Beschreibung von WD ist ja sehr allgemein gehalten:
    Anm. am Rande: Ich betreibe die Festplatte am Firewire-Port meines MacBooks mit OSX 10.5.6
     
  2. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Die WD-Kistchen haben (wie viele andere externe Fertiglösungen) nicht unbedingt die besten und schnellsten SATA -> FW bzw. SATA -> USB-Bridges. Daher würde ich von einer neuen Firmware oder neuer Treibersoftware keine Wunder erwarten.
     
  3. franz-ro

    franz-ro Hildesheimer Goldrenette

    Dabei seit:
    03.03.08
    Beiträge:
    676
    Die neue Firmware sollte ja einige Fehler beheben. Mir ist schon klar, dass ich nicht unbedingt Wunder erwarten kann. Mich würde eben nur interessieren, ob dieser ominöse +Turbo-Treiber wirklich was bewirkt oder ob der eher Probleme macht.
     
  4. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Kann ich nix zu sagen, da ich meine WD MyBook nach 4 Wochen wieder abgestoßen habe, nachdem es ständig Probleme mit dem Mounten gegeben hat.
     
  5. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    also Probleme macht er bei mir jedenfalls nicht (WD 500 2,5 fw800)
     
  6. "Frank"

    "Frank" Schöner von Nordhausen

    Dabei seit:
    24.11.08
    Beiträge:
    317
    Probleme macht er nicht, positive Veränderung merke ich aber auch nicht. Hab ihn nun wieder deinstalliert.
     
  7. theorego

    theorego Jonagold

    Dabei seit:
    02.02.09
    Beiträge:
    21
    Hast Du denn keine Probleme beim mounten oder nach aufwachen aus dem Ruhezustand.
    Ich habe inzwischen vier Stück getestet und noch drei im Einsatz. Die dritte macht ständig Probleme, die ersten zwei funktionieren einfach.

    Hat einer schon das neue Firmware update ausprobiert?

    • Dateiname: WD_MB_Studio_1034_1_03.dmg
    • Dateigröße: 3.98 MB
    • Version: Firmware Version 1.034
    • Veröffentlichungsdatum: January, 2009
     
  8. franz-ro

    franz-ro Hildesheimer Goldrenette

    Dabei seit:
    03.03.08
    Beiträge:
    676
    Probleme gibts bei mir nur, wenn ich zuerst mein MacBook starte und danach erst die WD MyBook ans Stromnetz anschließe. Die Platte kann nicht gemounted werden. Da ich aber sowieso alle meine Geräte über eine Steckdosenleiste mit Schalter vom Netz trenne, lasse ich die Platte immer zeitgleich mit dem Mac starten. Dann gehts ohne Probleme.

    Ja, die habe ich mir ein paar Tage, nachdem ich mir die MyBook gekauft habe, geladen. Ich habe das Gefühl, dass sich die Festplatte mit dieser Firmware zuverlässiger mit dem Mac abschaltet, wenn sie über FireWire betrieben wird. Sonst konnte ich eigentlich keine großartigen Veränderungen feststellen.
     
  9. theorego

    theorego Jonagold

    Dabei seit:
    02.02.09
    Beiträge:
    21
    Und wie lange dauert so ein update?
    Die Beschreibung bei WD klingt ja eher gefährlich, so alle Softwarezugriffe ausschalten und so.
     
  10. franz-ro

    franz-ro Hildesheimer Goldrenette

    Dabei seit:
    03.03.08
    Beiträge:
    676
    Weiß ich nicht mehr; lange hat das nicht gedauert, vielleicht zwei Minuten oder so?

    Ja, das dachte ich mir auch zuerst. WD will wohl nur auf die sichere Seite gehen, dass beim Firmware-Update nichts schief läuft. Ich hab mich schön brav an die Anweisungen von WD gehalten und es hat alles ohne Fehler geklappt auf Anhieb.
     
  11. theorego

    theorego Jonagold

    Dabei seit:
    02.02.09
    Beiträge:
    21
    Na Danke,
    dann werde ich mich mal rantrauen. Da nützt mir das ganze EyeTV nichts, wenn beim aufwachen aus dem Ruhezustand die Platte nicht mehr da ist. Habe schon ein paar geplante Aufnahmen verpasst :-c ...
     
  12. franz-ro

    franz-ro Hildesheimer Goldrenette

    Dabei seit:
    03.03.08
    Beiträge:
    676
    Also, ich nehme mit EyeTV immer auf der internen Platte meines Mac's auf, bearbeite die Sendungen (Werbung rausschneiden usw.) und schiebe dann die wesentlich schlankere Aufnahme auf die externe WD MyBook.
     
  13. theorego

    theorego Jonagold

    Dabei seit:
    02.02.09
    Beiträge:
    21
    Ja nicht schlecht, ich habe nur keinen Platz mehr auf der internen Platte. Hab den Mini mit der kleinsten genommen, da ich mich auf externen Zuwachs verlassen habe. Ich habe schon darüber nachgedacht den neuen Mini mit einer 500ér zu nehmen oder meinen einfach aufzumachen und nachzurüsten.
    Wenn ich ehrlich bin, habe ich im Moment nurkeine Lust mit dem herumbasteln. Das war ja gerade der Grund weshalb ich meine Windows Rechner verschrotet habe!! Hinter mir stehen gerade zwei meter hoch Kisten mit Einzelteilen und warten auf ebay :-D.
     
  14. fetuMac

    fetuMac Erdapfel

    Dabei seit:
    30.04.09
    Beiträge:
    1
    Western Digital Turbo Drivers MyBook Studio 1TB

    Bei mir hat die Installation der Turbotreiber (My Book Studio 1TB an FW800 an MacBookPro mit externem 24-Zoll Apple Cinema HD) außer dem geänderten Festplattensymbol nichts gebracht. Bei der Nutzung der Platte mit Time Machine wird das Symbol sowieso wieder überschireben. Ich hab mich aber gewundert, warum der Ventilator an meinem MacBookPro (MacBookPro5,1; 2.4GHz) dauernd läuft. Das kommt glaube ich davon, dass egal was eingestellt ist, immer die höhere Grafikleistung gegeben wird (d h NVIDIA GeForce 9600M GT), egal was ich in "Energie sparen" einstelle. Das merke ich daran, dass egal was eingestellt ist, Word2004 und Photoshop CS3 so schnell laufen, als wäre die höhere Grafikleistung eingestellt, obwohl die niedrige (NVIDIA GeForce 9400M) gewählt ist.
    Langer Rede kurzer Sinn: Das kam mir komisch vor und ich hab die Treiber wieder deinstalliert (mit dem WD Installer, der die Treiber auch installiert) und auch den WD Drive Manager. Jetzt ist wieder alles normal. Die Treiber von Leopard sind genau so gut und vertragen sich besser mit dem Rest. Den Firmware-Update (WD_MB_Studio_1034_1_03.dmg) für die Platte habe ich aber gemacht und die Platte läuft einwandfrei, geht schlafen, wacht auf - alles bestens.

    Zu Hause habe ich noch zwei weitere identische Platten in Daisy Chain und da hat letzte Woche eine gemuckt. Springt nicht an, obwohl am FW800 kurz die Frontbeleuchtung flackert. Mit Probieren hab ich rausgefunden, dass das externe Netzteil kaputt ist. Von den drei WD Studio 1TB-Platten, die ich im Lauf des letzten Jahres über Amazon gekauft habe, haben zwei das gleiche Netzteil (Ktec), eine Platte ein anderes (keine Herstellerangabe), das jetzt nach vier Monaten Gebrauch kaputt ist. Austausch von WD ist unterwegs.
     
  15. theorego

    theorego Jonagold

    Dabei seit:
    02.02.09
    Beiträge:
    21
    Bei einer war das Netzteil auch defekt, umtausch von Amazon problemlos.
    Habe entdeckt, daß die Reihenfolge der Platten (FireWire800) eine Rolle spielt. Wenn die Problemplatte zuerst angeschlossen ist, geht´s bei mir. In Reihe folgen dan zwei WD und eine mit Firewire400. Das Netzteil von der Problemplatte ist bei mir auch anders.
     
  16. "Frank"

    "Frank" Schöner von Nordhausen

    Dabei seit:
    24.11.08
    Beiträge:
    317
    Hab den Treiber damals probiert, als ich mir meine WD 2,5 500 GB gekauft habe ... hab keine großartigen Unterschiede bemerkt, habe dann etwas herumexperimentiert und schlussendlich wieder deinstalliert.

    Mit meiner MyBook Studio 1 TB, die ich kurz darauf kaufte, hatte ich die üblichen Probleme beim Mounten, weder Treiber noch Firmware-Updates haben etwas geholfen und ich habe das Ding dann wieder an Amazon zurückgeschickt.
     
  17. amoergosum

    amoergosum Gala

    Dabei seit:
    10.08.08
    Beiträge:
    51
    Ich habe auch vor mir eine Mybook Studio 1TB Festplatte zu kaufen.
    Wie kann man checken, ob die Firmware vom Januar schon installiert ist?
     

Diese Seite empfehlen