1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

treiber die 100ste

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von kashew, 06.10.08.

  1. kashew

    kashew Granny Smith

    Dabei seit:
    06.10.08
    Beiträge:
    15
    guten abend

    jaja, ich weiß ja, davon gibts schon viele

    aaber ^^ ich habe aus den anderen themen bisher keine lösung gefunden. habe windows professional mit sp2 erfolgreich installiert (vorab:habe kein leopard) und kann die treiber nicht installieren...hab schon folgendes ausprobiert:

    update von bootcamp runtergeladen-> windows kann die datei nicht öffnen, obwohl .exe
    die mac installations cd 1 reingeschoben-> win erkennt sie als leere cd
    auf eben genannter cd nach einer setup.exe gesucht-> keine gefunden

    was nun??

    bitte um ziemlich schnelle antwort ^^
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Die Treiber sind nur auf der Leo DVD drauf. Du kannst die exe Datei unter MacOS entpacken (ist eine selbst extrahierende Datei). Darin befinden sich 2 Datein, eine exe und eine msp. Versuche es mal damit.
    Frage ist aber, ob die sich ohne die Treiberinstallation von der DVD installieren lassen.
     
  3. kashew

    kashew Granny Smith

    Dabei seit:
    06.10.08
    Beiträge:
    15
    also laut meiner information soll das mit der tiger cd auch funktionieren...

    deinen rat hab ich befolgt, leider ohne ergebniss, windows zeigt eine fehlermeldung
     
  4. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Wieso brauchst du die Treiber, kannst du Windows XP nicht starten??

    Hast du Windows neu installiert??

    Hier mal ein Beitrag von MacWelt zum Thema BootCamp und Tiger nach dem 31.12.2007

    http://www.macwelt.de/news/macosx/350999/

    Wenn du Windows unter BootCamp auf Tiger installieren willst musst du die Systemuhr auf ein Datum vor dem 31.12.2007 stellen.
    Für BootCamp auf dem Tiger war nach der Beta-Version 1.4 Schluss, da gibt es keine Updates mehr.
     
  5. kashew

    kashew Granny Smith

    Dabei seit:
    06.10.08
    Beiträge:
    15
    0o wieso die uhr vorstellen?

    naja, ohne treiber kein sacred2 ^^´ kein sound, kein internet
     
  6. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Nochmals, hast du das OS X TIGER??

    Das BootCamp das es für Tiger gibt ist zum 31.12.2007 abgelaufen, das heißt, du kannst es nicht mehr zur Indtallation von Windows im Jahre 2008 benutzen, es geht einfach nicht.

    Du hast nun 2 Möglichkeiten:
    1.) Leopard kaufen, BootCamp 2.0 und höher ist ein fester Bestandteil von Leopard
    2.) Du setzt das Datum deines Mac's auf z.B. 06.10.2007, so das das BootCamp Beta 1.4, welches auf Tiger läuft denkt es ist noch nicht 2008 dann kannst du ohne Probleme Windows damit installieren. Dann Funkt das auch mit der Treiber-DVD erstellen und benutzen.
     
    #6 DesignerGay, 06.10.08
    Zuletzt bearbeitet: 06.10.08
  7. kashew

    kashew Granny Smith

    Dabei seit:
    06.10.08
    Beiträge:
    15
    wie schon erwähnt habe ich nicht leopard (ergo:tiger)

    windows konnte ich ohne probleme installieren... also jetzt datum zurücksetzen und dann? laut beschreibung sollte die cd doch DAVOR gebrannt werden, oder? (wurde allerdings nicht gefragt)
     
  8. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Zuerst würde ich die Windowspartition komplett löschen.
    Dann das Datum zurück setzten.
    Dann das ganze von vorne starten.
     
  9. kashew

    kashew Granny Smith

    Dabei seit:
    06.10.08
    Beiträge:
    15
    >< neeeeeeeeeeeeeiiiiiiiinnnn! ^^´ gott, des mach ich glaub ich schon zum 5. mal

    aber danke für den hinweis, werds versuchen
     
  10. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    drücke Dir die Daumen, sag bescheid ob es geholfen hat.
     
  11. kashew

    kashew Granny Smith

    Dabei seit:
    06.10.08
    Beiträge:
    15
    nein funktioniert immer noch nicht...

    mal ne wirklich blöde frage(nich aufregen, ich begründe es gleich ^^): ist nicht alles ab 10.5 leopard? 0o ich hab 10.5.4 und war aber immer der meinung ich hätte nicht leopard...

    begründung: ^^ hab meinn mac bei media markt gekauft, was ohnehin schon zu komplikationen geführt hat, da ich nicht einmal das richtige netzteil hatte... die haben mir gesagt für mehr geld=> leopard mit dazu, hab ich nicht gemacht und ich hab auch die "normalen" installations cds dabei =|
     

Diese Seite empfehlen