1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Träges Verhalten beim öffnen von Directories und löschen?!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von tangohotel, 16.04.08.

  1. tangohotel

    tangohotel Fießers Erstling

    Dabei seit:
    15.12.07
    Beiträge:
    129
    Moin beisammen!

    Mir fällt seit einige Tagen auf, das mein neues MBP (4GB) ziemlich träge reagiert beim öffnen von Verzeichnissen.Dabei sind die verzeichnisse nicht etwa randvoll und beinhalten auch nicht 100.000sende Sub-Directories. Es vergehen also schon mal gerne 2-3 Sekunden bis der Inhalt angezeigt wird wird.

    Gleiches passiert übrigens auch beim löschen von nur kb-großen Files. (Der Thrash-Folder ist immer blitzblank...also kein GB´s an Dateileichen drin...)

    Auch die probate Mittelchen wie YASU oder über Nacht mal rödeln lassen, habn bislang keine Besserung gebracht.

    Ziehe mir im Moment gerade meine interne Platte per SuperDuper auf ne externe, will dann von der booten und mal von der externen aus den DiskWarrior über das original Startvolume laufen lassen.

    - Habt Ihr ähnliche Erfahrungen gemacht?
    - Gibts schon was zur Ursachenforschung zu berichten?
    - Lösungsvorschläge?
    - was halten die Spezi´s von meinem Ansatz hinsichtlich DiskWarrior?

    Gruß & Dank

    Tango
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Überprüfe erstmal Dein Startvolume mit dem Festplatten Dienstprogramm bevor Du mit Kanonen auf Spatzen schießt die das dann vielleicht übel nehmen.

    Die Ursachenforschung mußt Du übrigens selbst betreiben! Ist schließlich Dein Rechner.

    Welche Verzeichnisse sind konkret betroffen und wieviele Objekte sind in diesen Verzeichnissen enthalten?
    Gruß Pepi
     
  3. tangohotel

    tangohotel Fießers Erstling

    Dabei seit:
    15.12.07
    Beiträge:
    129
    startvolume und zugriffsrechte sind ok...

    ....das vermeldet zumindest das hauseigenene Festplattendienstprogramm.

    Konkret betroffen ist z.B. das ganz triviale Download-Verzeichnis. Ca. 5 Sub-Dir´s mit insgesamt 300 Dateien und insgesamt knappe 300 MB!

    Ganz eigenartig: Neben der eingebauten HD und DVD-Lw tauchen in der Spalte auch 3 DMG-dateien auf die ich vor ca. 2 Wochen gemountet hatte, welche jedoch physikalisch schon gar nicht mehr auf der Platte schlummern...sehr merkwürdig?! Oder?

    Tango
     
  4. tangohotel

    tangohotel Fießers Erstling

    Dabei seit:
    15.12.07
    Beiträge:
    129
    Oder ist die verbaute Hitachi HTS542525K9SA00 einfach...

    ...ein wenig schlapp auf der Pumpe?! Ich hatte vorher in einem MB 2.2 GHz eine 7200er von Hitachi und die ging erheblich flotter ans Werk?!


    Gruß

    Tango
     
  5. tangohotel

    tangohotel Fießers Erstling

    Dabei seit:
    15.12.07
    Beiträge:
    129
    Das sieht dann so aus:

    wie die attachte Aufnahme
     

    Anhänge:

  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Die Datenmenge selbst ist relativ egal, die Anzahl der Verzeichniseinträge ist das was im Filesystem Arbeit macht.
    Die alten DMG Dateien sind völlig normal, Du kannst sie aus der Seitenleiste einfach rausziehen.
    Gruß Pepi
     

Diese Seite empfehlen