1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Trackpad reagiert nach Neuinstallation von Mac OS X schlechter?!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von BigR, 18.02.09.

  1. BigR

    BigR Gloster

    Dabei seit:
    20.01.08
    Beiträge:
    62
    hi,

    ich hab vor ein paar Tagen mein Macbook Pro (Version 3.1) neu installiert (Mac OS X 10.5.6). Seit dem reagiert mein Trackpad schlechter als vor der Neuinstallation, sprich es hat manchmal Aussetzer (reagiert kurzzeitig beim Navigieren mit einem Finger nicht) und das Scrollen mit 2 Fingern geht an einigen Stellen auf dem Trackpad gar nicht.

    Wenn ich also beide Finger vertikal anordne und sie an den linken und rechten Rand des Trackpads setze und hoch und runter scrollen will passiert einfach nix. Oder wenn beide Finger horizontal sind und einer der Finger am Rand ist passiert ebenfalls nix.

    Vielleicht liegt es daran, dass ich meine Festplatte partitioniert habe und Ubuntu mit Compiz nativ installiert habe. Aber ich glaube eigentlich nicht, dass es daran liegt.

    Ich hab auch alle Updates installiert (alles was mir in der Softwareaktualisierung angezeigt wurde).

    Was kann ich tun? :(
    Bin für jeden Tipp dankbar.
     
    #1 BigR, 18.02.09
    Zuletzt bearbeitet: 18.02.09
  2. BigR

    BigR Gloster

    Dabei seit:
    20.01.08
    Beiträge:
    62
    Ich hab grad gemerkt, dass sich das Trackpad nur im Safari so verhält. In Mail z.B. hab ich diese Probleme nicht. Wie kann das sein? :oops:
     
  3. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Beim Aufstarten das da versuchen:
    [​IMG]

    Übrigens: Wie hast du Linux genau installiert? Das Ding kann deinem Mac nämlich wirklich Schaden zufügen! Der Punkt "Partitionsprobleme" in meiner Signatur verrät dir, wovon ich spreche…
     
  4. BigR

    BigR Gloster

    Dabei seit:
    20.01.08
    Beiträge:
    62
    hi,

    danke für deinen Tipp mit dem PRAM-Reset, hat aber leider nicht geholfen :(

    Linux zu installieren ist eigentlich kein Thema, wenn man ein paar Sachen beachtet. Bei mir lief alles sehr gut. Hatte während der Partitionierung der Festplatte (mittels Bootcamp) und anschließender Installation von Ubuntu keinerlei Probleme. Hier gibts ne "Anleitung" um Ubuntu auf nem Macbook Pro zu installieren
    >> https://help.ubuntu.com/community/MacBookPro

    Mein zweiter Post, dass das Problem anscheinend nur im Safari auftritt muss ich leider revidieren. Es ist überall das gleiche Problem!
     

Diese Seite empfehlen