1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Trackpad MBP - "Bewegen" beim loslassen verzögert

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Shlomo Stern, 23.03.09.

  1. Shlomo Stern

    Shlomo Stern Empire

    Dabei seit:
    06.11.08
    Beiträge:
    87
    hallo,

    wenn ich bei den trackpad-einstellungen beim neuen macbook pro die funktion "bewegen" aktiviere verzögert es immer um ca. ne halbe sekunde beim loslassen, wenn ich z.b. einen rahmen ziehe. d.h. er hält den rahmen noch für ein augenblick aktiviert, obwohl ich das trackpad schon losgelassen habe.
    wenn man schnell zwei dateien auf dem desktop markieren und verschieben will muss man nach dem markieren erstmal warten, bis man die dateien verschieben kann, weil er sonst den rahmen noch größer macht.
    gibts da ne lösung für? also dass er sofort nachdem ich losgelassen habe die bewegung einrastet ohne die funktion "bewegung einrasten" auszuwählen bei der man erstmal klicken muss nachdem man seinen rahmen gezogen hat?

    ich hoffe, ich habe mich einigermassen verständlich ausgedrückt!? ;)
     
  2. iPiet

    iPiet Raisin Rouge

    Dabei seit:
    07.04.08
    Beiträge:
    1.179
    Ich denke dieses Verhalten ist normal, gewollt und ist in vielen anderen Situationen ebenso und aus gutem Grund vorhanden: Du kannst so den Finger kurz anheben und wieder auflegen und dann das Rechteck noch in der Größe verändern. Dies ist z.B. sehr sinnvoll, wenn der Finger den Trackpadrand erreicht hat, man den Rahmen aber noch vergrößern möchte. Beim Verschieben von Dateien verhält es sich genauso.
     
  3. Shlomo Stern

    Shlomo Stern Empire

    Dabei seit:
    06.11.08
    Beiträge:
    87
    das mag ja für dich zutreffen und in deinen fällen ist es bestimmt nützlich, aber ich finde es ziemlich störend, ne halbe sekunde warten zu müssen, bevor ich dateien verschieben kann, weil das rahmenziehen noch aktiv ist.

    also nochmal meine frage: wie kann man das deaktivieren?

    gruß
     
  4. Struwwwelpeter

    Struwwwelpeter Erdapfel

    Dabei seit:
    23.11.11
    Beiträge:
    3
    Habe das gleiche Problem gehabt nachdem ich mit meinem MBPro von Leopard auf Lion geupdated habe. Hab´s zuerst für einen Bug gehalten weil sich das Trackpad unter Leopard anders verhalten hat.

    Unter Leopard kannst Du die Option in dem Systemeinstellungen unter "Trackpad" einstellen. Unter Lion wird´s richtig grausam: Du darfst nicht unter "Trackpad" suchen sondern unter: Systemeinstellungen/ Bedienungshilfen/Maus & Trackpad und hier mittig unten den Button "Trackpadoptionen..." klicken. Hier setzt Du einen Haken bei "Bewegen" und wählst aus dem Dropdownmenu "ohne Einrasten" aus.

    Danach funkt alles wieder normal. Echt gut versteckt, oder? - dass kommt schon echt Windows-mäßig. :mad:

    Ich selbst empfinde die "sticky behavior" eher als Bug. Grund: ich kann die Größe des Fensters (bzw. beim Verschieben eines Programmfensters: das Absetzen desselbens) auch mit zwei Fingern ausführen. Also: ich klicke auf dem Trackpad mit dem Zeigefinger auf den Rand des Programmfensters und fange an zu ziehen. Dann lasse ich einfach den Zeigefinger auf dem Trackpad und nehme den Mittelfinger dazu und führe mit ihm weitere kleine Bewegungen in die gewünschte Richtung aus. Wenn der Rahmen da ist wo er hinsoll kann ich ohne Zwischenklick weiterarbeiten. Geht also schneller und meine Fenster springen nicht durch die Gegend. :cool:

    lg
     
  5. Struwwwelpeter

    Struwwwelpeter Erdapfel

    Dabei seit:
    23.11.11
    Beiträge:
    3
    Hi, dachte ich hätte die Lösung. Aber mal funktioniert´s und mal nicht. Und zwar jetzt unvorhersehbar. Mal funkt es mit dem Ablegen des Fensters mal nicht. Mit der guten alten 3 Button Maus geht´s aber.

    Hoffe dieser Bug wird bald behoben.

    Also noch mal:
    Ich habe ein Problem mit "klebrigen" Fenstern wenn ich mit dem Trackpad (intern als auch extern) arbeite. Es passiert wenn ich ein Programfenster auf dem Bildschirm bewegen will. Ich ziehe das Fenster auf einen neuen Platz und lege es ab. Sobald ich danach mit dem Cursor auf eine andere Stelle auf dem Bildschirm klicke wird das Fenster dass ich vorher bewegt habe genau unter dem Cursor abgelegt und zwar genau mit dem Pixel den ich zum Verschieben angefasst habe.

    Diese Verhalten kriege ich egal ob ich in den Bedienungshilfen beim Trackpad "bewegen" aktiviere oder nicht. mit und ohne "einrasten" ist auch egal. Ich habe auch schon "integriertes Trackpad ignorieren wenn ein drahtloses Trackpad angeschlossen ist" probiert. nada.

    Ich will einfacher das Fenster anklicken bewegen und wenn ich den Finger vom Trackpad nehme soll das Fenster bitte GENAU DORT bleiben.

    Hat jemand eine Idee?
     
    #5 Struwwwelpeter, 24.11.11
    Zuletzt bearbeitet: 24.11.11

Diese Seite empfehlen