1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Trackpad Einstellungen & das ewige Spottlicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Hanswurst, 23.07.09.

  1. Hanswurst

    Hanswurst Braeburn

    Dabei seit:
    17.04.07
    Beiträge:
    45
    Hallo,

    ich mag mein Macbook Pro. Es ist toll. Ja. Aber ich hab Probleme mit OS X - zwei Probleme genaugenommen, und zwar von etwas eigenartigerer Natur.

    Ich habe eine frische Installation von OS X 10.5.7

    Mein Trackpad ist so eingestellt, das ich TIPPEN und BEWEGEN kann (DRAGGING & TAP TO CLICK). Jedes mal, wenn ich den Rechner neustarte, gehen diese Settings jedoch verloren. Genau genommen - in den System Preferences stehen sie noch drinnen, jedoch funktionieren sie nicht mehr. Stelle ich die Settings dann ab und wieder an, geht es auch gleich wieder. Es ist inzwischen auch schon passiert, das die Settings während des Betriebs einfach so nicht mehr funktionierten.

    Was ist da los? Kennt jemand das Problem bzw. eine Lösung?

    ---

    Zweite Geschichte: Spotlight - ich konnte hier kein Schema entdecken, aber manchmal wenn ich Spotlight starte (APFEL-Leertaste) und zu tippen beginne, sucht er kurz, hängt sich dann für eine oder zwei Sekunden auf, startet dann automatisch Spotlight neu und läßt mich mit einem leeren Suchfeld zurück. Dann kann ich den Begriff nochmal eingeben und dann funktioniert es.

    Das ist extrem lästig und ich hatte es nicht unter 10.4. am alten Macbook Pro.

    ---

    Mein Gerät ist ein MBP 17", early/mid 2009. Ich habe eine SSD Platte eingebaut, allerdings hatte ich beide oben beschriebenen Probleme auch mit der Originalkonfiguration (Originalplatte) und einer damals frischen OS X Installation.

    Kann mir da jemand helfen?

    Danke vielmals im Voraus!
    Die hornige Hanswurst
     
  2. underwaterdub

    underwaterdub Gloster

    Dabei seit:
    16.04.08
    Beiträge:
    62
    Hast du mal versucht die Zugriffsrechte mit dem Festplatten-Dienstprogramm zu reparieren..?
     
  3. Hanswurst

    Hanswurst Braeburn

    Dabei seit:
    17.04.07
    Beiträge:
    45
    Danke für den Hinweis.

    Ich hab es inzwischen probiert. Spotlight ist bis dato stabil, allerdings war es mir auch vorher schon unmöglich, den Fehler willentlich zu reproduzieren :)

    Hoffe es hilft.

    Das Trackpad-Problem bleibt allerdings leider bestehen. Die Einstellung geht jedes mal verloren, wenn ich neu starte. Kann ich das irgendwie in die/ als DEFAULTS Werte zu schreiben - so wie mit dem Dock (für 2D z.B.) ?
     
  4. Hanswurst

    Hanswurst Braeburn

    Dabei seit:
    17.04.07
    Beiträge:
    45
    Leider, die Probleme sind beide noch präsent.. und persistent.

    Verzweiflung macht sich breit. Für die Tränen nehme ich Klopapier.

    Was mach ich jetzt? Hilfe, Hilfe, Hilfe!

    So helft doch :(
     
  5. myon

    myon Golden Delicious

    Dabei seit:
    11.09.08
    Beiträge:
    10
    Das Problem mit den Trackpad-Einstellungen habe ich auch. Bei mir verhält es sich exakt gleich. Manchmal verschwinden die Einstellungen auch im laufenden Betrieb.

    Das zweite Problem, mit der wahrscheinlich gleichen Ursache, ist, dass es sich mit den Einstellungen für den Ton gleich verhält. Es gibt da doch die Option, dass "beim Ändern der Lautstärke ein Ton abgespielt wird." Den möchte ich eigentlich ausschalten. Aber so wie die Trackpad-Einstellungen (Klicken und Bewegen durch Tippen) von selbst verschwinden, taucht dieser doofe Ton immer wieder auf.

    Das Problem mit Spotlight habe ich glücklicherweise nicht.

    Auch ich bin an einer Lösung interessiert. Langsam nervt dieser Fehler ziemlich!

    PS: Was ich bis jetzt schon rausgefunden habe: Mit alt+F10 (auch alt+F11 und alt+F12) gelangt man sofort in die Systemeinstellung "Ton". Das beschleunigt das Ausschalten schon mal etwas... :)

    PPS: Unibody MacBook (late 2008), OS 10.5.8
     
  6. myon

    myon Golden Delicious

    Dabei seit:
    11.09.08
    Beiträge:
    10
    Sorry, Doppelpost...

    Ich habe das MacBook mal von der mitgelieferten CD aus gestartet und dann sauber die Zugriffsrechte und das Volume repariert.
    Seither ist wieder alles in Ordnung. Das Problem mit dem Trackpad und mit dem Ton scheint gelöst.
    @Hanswurst: Hast du dein MBP von der CD gebootet, als du die Zugriffsrechte repariert hast? Hast du das Volume auch repariert? (Ich denke, dass es bei mir jetzt klappt, lag an den Zugriffsrechten. Wüsste nicht, wie Fehler im Volume da reinpfuschen könnten. Aber man weiss ja nie...)
     

Diese Seite empfehlen