1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

trackpad aktivieren trotz externer mighty maus

Dieses Thema im Forum "macOS & OS X" wurde erstellt von frisk, 23.01.09.

  1. frisk

    frisk Reinette Coulon

    Dabei seit:
    22.08.07
    Beiträge:
    938
    hi,
    habe an meinem mbp eine bluetooth mighty mouse. wo kann ich das einstellen, dass das trackpad benutzt werden kann auch wenn ich grad mit der mighty mouse verbunden bin? ich meine, dass es da mal eine einstellung hab, jedoch finde ich diese nicht mehr :(
    google und suchen haben bis jetzt auch nicht geholfen.
    lieben gruss
     
  2. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.537
    du willst uns doch verarschen, oder? erst der dein stromausfall spam und jetzt das hier.

    unter 10.5.6
    Systemeinstellungen -> Trackpad -> Trackpad ignorieren, wenn eine Maus angeschlossen ist
    unter 10.5.5 und älter
    Systemeinstellungen -> Tastatur und Maus -> Maus -> s.o.
     
  3. frisk

    frisk Reinette Coulon

    Dabei seit:
    22.08.07
    Beiträge:
    938
    habe 10.5.6 und die option habe ich leider nicht.

    mal so nebenbei: bist du schlecht gelaunt oder so? wenn dir etwas nicht passt, dann ignorier es doch (?!)
     
  4. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.537
    rechner ausschalten, 30 sek warten, wieder einschalten.
     
  5. zerocool1986

    zerocool1986 Bismarckapfel

    Dabei seit:
    11.07.08
    Beiträge:
    140
    ich muss frisk recht geben unter 10.5.6 gibt es diese auswahl nicht. hab nämlich das selbe und diese funktion ist hier nicht zu finden.
     
  6. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Bei mir gibt es auch keine solche Option. Allerdings funktioniert das Trackpad trotz Benutzung einer Bluetooth Maus immer, ohne irgendwas eingestellt zu haben.
     
  7. Pechente

    Pechente Spartan

    Dabei seit:
    29.10.08
    Beiträge:
    1.606
    Was spricht dagegen einfach 10.5.6 zu installieren?
     
  8. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Ist installiert... Siehe vorherige Posts...
     
  9. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.537
    in dem fall wäre es interessant zu wissen, welche hardware ihr benutzt.
     
  10. frisk

    frisk Reinette Coulon

    Dabei seit:
    22.08.07
    Beiträge:
    938
    mbp 15 zoll (sommer 08)
    2,4 ghz
    2 gb ram
     
  11. bostokk

    bostokk Morgenduft

    Dabei seit:
    08.05.08
    Beiträge:
    165
    MBP 4.1 OS 10.5.6 / VX Nano (USB-Empänger kein Blauzahn)

    mir ist noch gar nicht aufgefallen das die Einstellung verschwunden ist. Insofern stört es mich nicht da ich nie bedarf hatte das Trackpad auszuschalten, könnte ich es jetzt nicht einschalten wär's schon schlimmer. Ich würde mal sagen das spätestens mit Leopard.7 die Einstellungsmöglichkeit wieder zurückkommt.
     
  12. Apfelliebhaber

    Apfelliebhaber Adams Parmäne

    Dabei seit:
    10.09.08
    Beiträge:
    1.302
    Habe 10.5.6
     

    Anhänge:

    • AT.jpg
      AT.jpg
      Dateigröße:
      137,6 KB
      Aufrufe:
      81
  13. iPiet

    iPiet Raisin Rouge

    Dabei seit:
    07.04.08
    Beiträge:
    1.179
    MBP early 09, das neuste wo gibt :). Keine Einstellung "Trackpad ignorieren" unter Trackpad.

    Bei den Unibodys gibt es diese Option nicht mehr.

    PS: @Banane: In Zunkunft bitte mal kurz innehalten, reflektieren und dann erst posten. Mit Verarschen hat das nichts zu tun. Ganz schlechter Umgangston.
     
  14. Apfelliebhaber

    Apfelliebhaber Adams Parmäne

    Dabei seit:
    10.09.08
    Beiträge:
    1.302
    Schon der zweite, der mit der Banane nicht zurecht kommt ... bei mir ist er auf Ignore
     
  15. frisk

    frisk Reinette Coulon

    Dabei seit:
    22.08.07
    Beiträge:
    938
    @banane: da man dir weder eine pm, noch auf die pinnwand schreiben kann, schreibe ich hier: was soll dieses gehabe? rachekarma, beleidigung, pinnwand vollspammen.. langweilig?
     
    waschbär123 gefällt das.
  16. Oliver78

    Oliver78 Kaiserapfel

    Dabei seit:
    09.11.08
    Beiträge:
    1.733
    Vielleicht sollten wir mal "zurück-bobbeln"? Bin auch schon ein Opfer geworden.
     
  17. iPiet

    iPiet Raisin Rouge

    Dabei seit:
    07.04.08
    Beiträge:
    1.179
    Ruhig Blut. Wenn sich jemand daneben benimmt, dann kann man das auch melden.
     

Diese Seite empfehlen