1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Touchpad / Trackpad deaktivieren bei Maus-Benutzung

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von loopo, 29.08.09.

  1. loopo

    loopo Kaiser Wilhelm

    Dabei seit:
    17.03.09
    Beiträge:
    175
    Ich bin mir fast sicher das Thema gibt's schon, aber weil ich's einfach nicht finde:

    Wie deaktivier ich denn mittlerweile das Trackpad, wenn eine Maus angesteckt ist?
    Das ging ja ab ner OSX 10.5.X schon nicht mehr, aber hat mich bisher nicht getroffen (wenn man's davor umgestellt hat, ging's noch :) ). Aber seit Snow Leopard Install heute hat's mich auch erwischt und mein Trackpad nervt mich schon wie Sau!! ;)
    Wäre nett wenn Ihr was wisst.

    Btw.: Der Befehl "defaults write -g com.apple.mouse.ignoreTrackpadIfMousePresent 1" tut nicht! :(
     
  2. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Naja du machst in Systemeinstellungen>Trackpad>einen Haken beim letzten Kästchen.
     
  3. loopo

    loopo Kaiser Wilhelm

    Dabei seit:
    17.03.09
    Beiträge:
    175
    Erm... First look, then say! :p
    Weil die Funktion gibt's seit ein paar Versions-Nummern schon nicht mehr in den Systemeinstellungen.
    Ausser Du meinst natürlich die "Versehentliche Trackpad-Eingaben ignorieren"-Funktion, die - wie schon viele Leute auch bemängelt haben - nicht wirklich was bringt (und ich aber nicht meine ;) ). Es gab "früher" die Funktion, das Trackpad _ganz_ zu deaktivieren, sobald ne Maus angesteckt ist - die hätte ich gern wieder, auch gern über nen Terminal-Befehl! :)
     
  4. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
  5. loopo

    loopo Kaiser Wilhelm

    Dabei seit:
    17.03.09
    Beiträge:
    175
    Na dann update mal schnell Dein OSX, weil spätestens ab Snow Leopard gibt's die Funktion nicht mehr. Und so weit ich von meinem Bruder weiss schon seit ner 10.5.X schon... :(
     
  6. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Weil du
    geschrieben hattest, ging ich davon aus, dass du noch Leopard nutzt. Tut mir leid.
     
  7. loopo

    loopo Kaiser Wilhelm

    Dabei seit:
    17.03.09
    Beiträge:
    175
    Ahso, nene... Ich wollte damit nur anmerken, dass es eben schon ab ner Leopard Version rausgenommen wurde (weiss Gott, wieso Apple gute Sachen ändert...!?).
    Hier ein Screen von meinen Settings:

    [​IMG]
     
  8. jan-w

    jan-w Rheinischer Winterrambour

    Dabei seit:
    04.02.09
    Beiträge:
    928
  9. loopo

    loopo Kaiser Wilhelm

    Dabei seit:
    17.03.09
    Beiträge:
    175
    Oh, vielen Dank!!!
    Bin ich happy dass ich das wieder ausstellen konnte!! Aber wer kommt schon auf die Idee, nach der SELBEN Funktion in nem ANDEREN Menü zu suchen! :D
     

Diese Seite empfehlen