1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Touch[2.0.2] Appstore braucht fast überall OS2.1

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von zzYzx, 13.10.08.

  1. zzYzx

    zzYzx Erdapfel

    Dabei seit:
    13.10.08
    Beiträge:
    2
    hi,
    ich möchte ungern auf OS 2.1 updaten, aber gibt es eine Möglichkeit, dass iTunes sozusagen vorgegaukelt wird, dass es sich beim Ipod um eine aktuelle 2.1 Firmware handelt? Würde gerne wieder Last.fm installieren und dazu braucht man leider 2.1 :(

    Habt ihr einen Tipp?
     
  2. uuser

    uuser Schafnase

    Dabei seit:
    20.05.06
    Beiträge:
    2.258
    warum machst Du nicht ein Backup ... etc. testet die neue Version ...
    Zurück kannst dann noch immer!

    Die 2.1 läuft wirklich gut!
    An Deiner stelle würde ich es wagen!

    Warum möchtest nicht 2.1 ?
     
  3. zzYzx

    zzYzx Erdapfel

    Dabei seit:
    13.10.08
    Beiträge:
    2
    Der Touch ist gejailbreakt ;). Wenn du mir jetzt sagst, dass alle Installer und Cydia Programme wie auf der 2.0.2 laufen, dann wechsel ich ;), ansonsten möchte ich nicht auf die Programme verzichten :)
     
  4. uuser

    uuser Schafnase

    Dabei seit:
    20.05.06
    Beiträge:
    2.258
    mein iPhone 3G ist auch gejailbreakt ...

    Dann Liste mal Deine Programme auf ... ;)
     

Diese Seite empfehlen