1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tonprobleme auf Windows!!!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Jabor, 25.11.07.

  1. Jabor

    Jabor Wohlschmecker aus Vierlanden

    Dabei seit:
    21.02.07
    Beiträge:
    240
    Hallo!
    Ich habe ein Problem... Immer, wenn ich Spiele auf Windows spiele kommt neben den normalen Sounds und Musiken immer so ein nerviges Rauschen und "fritzeln" im Hintergrund. Nach einiger Zeit nervt das schon... Weiß einer von euch was das zu bedeuten hat? Außerdem ist bei mir bei windows die Lautstärke sehr merkwürdig konfiguriert (und ich weiß nicht, wie ich das umstellen kann...). Da ist bei einem "Strich" Lautstärke schon alles ziemlich laut.
     
  2. chrissi12345

    chrissi12345 Jonagold

    Dabei seit:
    21.11.07
    Beiträge:
    18
    hallo, ich habe den selben fehler unter windows!
    habe auch schon mit apple telefoniert. die konnten/wollten mir leider nicht weiter helfen, da ich der erste sei, der sich wegen diesem fehler meldet.

    ruf da am besten auch mal an, damit die merken, dass ich nicht der einzige bin, der diesen fehler hat.

    welche windows version nutzt du?
     
  3. sausehuhn

    sausehuhn Lambertine

    Dabei seit:
    23.07.07
    Beiträge:
    693
    Bedenke, dass du immer zwei Lautstärkeregler hast. Da ist zum einen der von Windows und zum anderen dann natürlich noch der von iTunes. Wenn du die Systemlautstärke schon auf Maximum hast, dann ist es nicht verwunderlich, dass es einem die Ohren wegballert, wenn bei iTunes der Regler auch auf voller Lautstärke steht. Wenn du dann noch Boxen an deinem Computer hast, die auch noch eine Lautstärkereglung dran haben und auch die ist sehr laut eingestellt, dann summiert sich das.
    Wenn es das nicht ist... dann... erm... dann vergiss einfach was ich gesagt habe ;)
     
  4. Jabor

    Jabor Wohlschmecker aus Vierlanden

    Dabei seit:
    21.02.07
    Beiträge:
    240
    Ich habe Windows XP weiß-nicht-was... Ist aber echt merkwürdig.
     
  5. Lev

    Lev Empire

    Dabei seit:
    19.11.07
    Beiträge:
    88
    1) Wie sausehuhn schon angedeutet hat: Lautstärke immer "von innen nach außen aufdrehen". Quasi erst innerhalb des Systems die Lautstärke ganz hochdrehen und erst dann den Hardware-Regler in die gewünschte Stufe setzen.

    2) Was zumindest bei Windows auch der Fall ist: Geht mal in die Lautstärkeregelung (unten recht im Bildschirm das Symbol doppel klicken oder Start --> Einstellungen --> Systemsteuerung --> Sounds und Audiogeräte --> Erweitert ) dann sollte sich das "Lautstärkeregeung" Fenster öffnen. Dann auf "Optionen" danach "Eigenschaften" dann jeweils unter den Menüpunkten "Wiedergabe" und "Aufnahme" in alle Boxen einen Haken reinsetzen (wenn nicht überall ein Haken schon drin ist) dann auf "OK" und anschließend überall einen Haken reinsetzen bei "Ton aus" nur nicht bei "Lautstärkeregelung" und "Wave".

    Grund ist, dass wenn SW-Synthesizer, MIDI, CD-Player etc auch am Laufen sind, Störungen mit in den Audio-Ausgang beitragen.
     
  6. killeen

    killeen Fuji

    Dabei seit:
    15.09.05
    Beiträge:
    36
    Ich habe hier genau den gleichen Fehler:
    Alu iMac Intel 20" BJ 2007 mit Win XP SP2 - unerträgliche Störgeräusche bei den Internen Lautsprechern & extrem falsch konfigurierter Lautstärkenregler- unter Vista funktioniert alles prima.
    Ich vermute es ist ein Fehler in den Bootcamp 1.4 Audiotreibern - unter Vista funzen sie - nur unter XP offenbar nicht korrekt.
    Hat schon jemand die Treiber von der Leopard BootCamp 2.0 version versucht?
     
  7. Jabor

    Jabor Wohlschmecker aus Vierlanden

    Dabei seit:
    21.02.07
    Beiträge:
    240
    Es muss irgendwie mit den Lautsprechern zusammenhängen! Ich habe nämlich Kopfhörer drangepackt und >schwups<, alles perfekt! Keine Störgeräusche mehr.
     

Diese Seite empfehlen