1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ton passt nicht zum Bild!

Dieses Thema im Forum "Musikproduktion" wurde erstellt von winnie, 19.10.07.

  1. winnie

    winnie Pomme Etrangle

    Dabei seit:
    02.12.05
    Beiträge:
    908
    Morgen,

    Ich habe ein Mpeg-Film mit QuickTime Pro für den iPod Konvertiert, ich habe dafür einfach die unter "Exportieren" vorgegebene Einstellung für "iPod" verwendet.
    Als der Film fertig exportiert war (nun m4v) , begann ich ihn abzuspielen. Am Anfang war auch noch alles gut doch plötzlich begann es, dass der Ton dem Bild "vorraus" ist. Dies zog sich nun über dem restlichen Film hin und wurde sogar noch ein bisschen extremer.
    Das Problem ist, dass ich die original Filmdatei sofort weggeworfen habe (wegen Platzmangel) somit habe ich den richtig funktionierenden Film nicht mehr!
    Kann mir jemand helfen und mir sagen wie ich es mit QT Pro wieder hinbekomme, dass der Ton auch wirklich zum Bild passt? Oder ist der Film für immer verloren?

    Vielen Dank!
     
  2. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Ui, das wird schwierig. Ist es ein konstanter Unterschied, oder wird der Abstand zwischen Soll und Ist mit zunehmender Spieldauer immer größer?
    In ersterem Fall könnte man noch was mit mp4box retten, indem man (mit Delayeinstellung) die Spuren neu muxt.
    Aber wenn zweiteres der Fall ist, seh ich eher schwarz. Was für eine Framerate hatte denn das Ausgangsvideo? 29,97 oder 25? Das macht öfter mal Probleme bei der Tonsynchronität.
     
  3. winnie

    winnie Pomme Etrangle

    Dabei seit:
    02.12.05
    Beiträge:
    908
    Uhhh wenn ich mich da jetzt so auskennen würde....:eek:
    Also ich habe das gefühl, dass es minimal schlimmer wird, aber ich versuche natürlich noch deinen Tip mit mp4box.
    Tja das mit der Framerate kann ich dir leider nicht sagen da ich das Ausgangsvideo blöder weise ja schon gelöscht habeo_O
    Schöne scheiße!o_O
     
  4. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Ja, versuch mal dein Glück, ob es ein konstantes Delay ist, das mann durch Neumuxen beheben kann.
    Was war denn das Quellvideo für ein Format? Ne DVD, ein Film ausm Netz?
     
  5. winnie

    winnie Pomme Etrangle

    Dabei seit:
    02.12.05
    Beiträge:
    908
    Ich bin mir nicht sicher aber ich glaube ursprünglich stammt der Film aus dem Netz!
     
  6. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Und wars englisch oder deutsch? Wenn englisch, dann kann das nämlich durchaus 29,97 gewesen sein, wenn dann beim Umwandeln aber aus irgendnem Grund von 25 ausgegangen wurde, dann kann dadurch diese Asynchronität des Tons entstehen. In dem Fall würde sie aber mit laufender Spielzeit immer extremer werden.
     
  7. winnie

    winnie Pomme Etrangle

    Dabei seit:
    02.12.05
    Beiträge:
    908
    Ahha ok. Nun glaube ich zu wissen wo das Problem liegt!
    Der Film ist zwar auf deutsch aber bei "Filmeigenschaften" steht Englisch!
    Wenn ich das nun ändere und erneut exportiere würde das was bringen?
     
  8. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Nein, das wohl eher nicht, so absolut ist dieser Zusammenhang nicht. Es ist nur so, dass Videos in den USA eher im NTSC 29.97 fps haben, daher die Frage nach der Sprache.
     
  9. winnie

    winnie Pomme Etrangle

    Dabei seit:
    02.12.05
    Beiträge:
    908
    D.h. mit anderen Worten das Video ist verloren?!?
    Sehr schlecht!!
    Naja kann man nix machen trotzdem danke für deine Hilfe!!
     
  10. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Ich fürchte, dass du da nicht mehr viel machen kannst, ja. o_O
    Für nächste Mal: Immer erst das Quellmaterial löschen, wenn das Ausgabematerial gesichtet wurde! Hab ich auch schon oft genug lernen dürfen..
     
  11. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Doch! Rubbish!

    Das anzuwendende Verfahren nennt sich "Timestreching". Du müsstest dazu, wenn du die genauen Einstellungen vor, bzw. während des Exportierens kennst, oder die genauen Längen der beiden (A.u.V.) die Audio Spur extrahieren, im Audacity mit Hilfe der Funktion "Tempo ändern" um den entsprechenden Faktor verändern und dann wieder alles zusammenfügen.
     
    #11 streuobstwiese, 19.10.07
    Zuletzt bearbeitet: 19.10.07

Diese Seite empfehlen