1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] TimeMachine: Lauf, oft und nervig..

Dieses Thema im Forum "macOS & OS X" wurde erstellt von AyaKoshigaya, 05.01.10.

  1. AyaKoshigaya

    AyaKoshigaya Querina

    Dabei seit:
    04.01.08
    Beiträge:
    186
    Hi,

    ich habe ein problem mit TimeMachine... ich nutze mein Notebook sowohl an der Arbeit als auch zuhause... bei der Arbeit ist alle prima, der lüfter vom MacBook ist immer ruhig und die CPU immer schön entspannt..

    Sobald ich dann heim komme geht der TimeMachine Terror los.. kaum mach ich das MacBook an (bzw klapp es aus dem ruhezustand auf) fängt TM bald darauf an rumzurödeln.. das macht sich dann einmal an der CPU Last von 100% bemerkbar (durch kernel_task), durch die laut werdenden lüfter da die CPU auf 70°C hoch geht und teilweisen rucklern bei Videos und Spielen...

    Das ganze geht dann ne halbe ewigkeit immer wegen ein paar MegaByte und gefühlt alle 5min..
    Eben z.B. hat mich der Lüfter mal wieder genervt weswegen ich dann das Backup abgebrochen hab (TM Icon -> Stop Backing Up).. und siehe da, keine 30sek später war alles schön ruhig.

    Und.. weiter 3 minuten später fingen die Lüfter wieder an, TM backupt schonwieder!!

    Das kann doch irgendwie nicht sinn der sache sein... komplett auf Manuell umstellen möchte ich aber auch nicht, da ich angst hätte dann es zu vergessen..

    GIbt es irgendwas, was ich tun kann?
    Mir würde ein Backup alle 1-2 Tage reichen, das soll man in einer plist einstellen können.. allerdings soll das dann den nebeneffekt haben das der rechner nach dem abbrechen eines backups halt 1-2 tage wartet für das nächste = wenn man öffters abbricht (weil man weg muß oder ruhe will) kann es sein das lange zeit kein backup entsteht..


    Hife.. :(
    Mi würde es schon reichen wenn das nicht 100% der CPU nutzt, sondern irgendwie mit niedriger priorität im Hintergrund läuft.. eben so das die lüfter nicht anspringen!

    Aya
     
  2. RobMetal

    RobMetal Aargauer Weinapfel

    Dabei seit:
    12.06.09
    Beiträge:
    748
    Schalts doch ab und mach alle paar Tage n manuelles Backup
     
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.841
    Man kann die Zeit bis zum nächsten Backup auch einstellen.
    Habe bei Secrets das gefunden:
    defaults write /System/Library/LaunchDaemons/com.apple.backupd-auto StartInterval -integer
    Integer wird die Minutenzahl sein.
    Könnte aber auch in der plist-Datei stehen.
     
  4. AyaKoshigaya

    AyaKoshigaya Querina

    Dabei seit:
    04.01.08
    Beiträge:
    186
    Hab auf beides schon in meinem ersten Post geantwortet..



     
  5. libor

    libor Fuji

    Dabei seit:
    09.03.09
    Beiträge:
    37
    Gibt auch noch das kleine Programm TimeMachineEditor da kannst die Backup Intervalle einstellen- funktioniert hier 1A
     
  6. Mr.Sailer

    Mr.Sailer Boskop

    Dabei seit:
    08.09.07
    Beiträge:
    204
    Ich denke eher das da etwas mit dem Backup nicht richtig läuft. Ich häre bei meinem MBP überhaupt nicht wenn er ein Backup macht. Ausser natürlich beim ersten Backup oder wenn ich eine grosse Menge Daten verändert habe.
    Auf was machst du den das Backup? TC, USB Platte, Netzlaufwerk?
    Ein bei mir heisst der Prozess backupd für die TM. Evtl. ein USB Problem?
     
  7. AyaKoshigaya

    AyaKoshigaya Querina

    Dabei seit:
    04.01.08
    Beiträge:
    186
    Auf ne TC via WLAN.. der prozess der die 100% Auslastung hat ist "kernel_task", das habe ich bisher darauf geschoben das der wohl mit vollem einsatz die festplatte nach Änderungen durchsucht..
     
  8. Mr.Sailer

    Mr.Sailer Boskop

    Dabei seit:
    08.09.07
    Beiträge:
    204
    Evtl.läuft da etwas schief. Du könntest ja mal ein komplett neues Backup erstellen. Als das Volumen der TC neu formatieren und ein neues Backup anlegen.
    Ich denke es läuft definitiv etwas nicht richtig.
     
  9. AyaKoshigaya

    AyaKoshigaya Querina

    Dabei seit:
    04.01.08
    Beiträge:
    186
    Das ist leider irgendwie die Standard-Antwort bei TC/TM problemen... aber irgendwie ist das etwas entgegen dem Sinn eines Backups. Und da ich aktuell kein zweites Backup irgendwo rumfliegen habe fällt diese option für mich aus, da dies bedeuten würde das ich für die dauer des Formatierens/Neu Backupens ohne Backup dastehe.. (klingt evtl dumm.. aber ich kenne mein Glück)

    Aya
     
  10. JackV

    JackV Riesenboiken

    Dabei seit:
    26.08.08
    Beiträge:
    292
    ja, so sollte es nicht sein. gerade wenn du schon auf ne TC sicherst...
     
  11. Mr.Sailer

    Mr.Sailer Boskop

    Dabei seit:
    08.09.07
    Beiträge:
    204
    Ja sicher ist es nicht optimal. Aber für mich wäre es immer noch die bessere Lösung als irgend eine komplizierte Lösung mit dem ändern des Backupintervals.
     
  12. AyaKoshigaya

    AyaKoshigaya Querina

    Dabei seit:
    04.01.08
    Beiträge:
    186
    Für mich definitiv keine Lösung.

    Allerdings was mir eben aufgefallen ist, mein MacBook ist seit 40 Tagen ohne Neustart.. werd nachher mal neustarten und schauen ob es dann wieder normal läuft.

    Aya~
     

Diese Seite empfehlen