1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TimeMachine lässt Festplatte verschwinden

Dieses Thema im Forum "macOS & OS X" wurde erstellt von joGo373, 15.08.09.

  1. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    Hey,
    gerade eben wollte mein TimeMachine ein Backup machen, da kam erst die Meldung, das Reparieren der Festplatte funktioniert nicht und dann die Fehlermeldung von TimeMachine, dass das Volumen schreibgeschützt ist. Kurzerhand mal mit dem Festplattendienstprogramm überprüft und alles lief normal, bis plötzlich eine Menge Fehlermeldungen kamen wie "Ungültige Anzahl an Ordnern und Objekten: An Stelle "0" soll "1" stehen" und ähnliche. Dann kam die Fehlermeldung, dass das Überprüfen und das Reparieren dieses Volumen nicht möglich ist. Daraufhin war das Festplattensymbol verschwunden.
    Dies war aber nur eine der beiden Partitionen der externen Festplatte. Ich habe aber noch eine andere Partition, welche weiterhin erkannt und angezeigt wurde.
    Ich habe dann also neu gestartet.
    Daraufhin wurde überhaupt nichts mehr erkannt. Die Festplatte dreht zwar, aber nichts wird gemountet.
    Ich wollte eigentlich auch Screenshots machen, aber das geht schlecht, wenn überhaupt nichts erkannt wird…
    Um meine Backups ist es mir nicht so wichtig. Es war nicht so viel drauf und die Festplatte war noch nicht einmal einen Monat alt.
     
  2. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    Ok! SEHR MERKWÜRDIG!
    Jetzt kam gerade eine Meldung von TimeMachine, dass das Volumen entfernt wurde.
    Also gucke ich auf den Schreibtisch und sehe, dass meine Externe HD als Ordner angezeigt wird und mein Backup als externe Festplatte. Die Daten sind noch auf dem TimeMachine Backup, allerdings ist dort jetzt ein Ordner "lost+found" mit sehr vielen Unterordern mit Zahlen als Namen. In diesen befinden sich "keyedobjects.nib".
    Jetzt bin ich verwirrt.
     
  3. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    SO!
    Noch mal neu gestartet. Läuft wieder alles. Jetzt bin ich verwirrt…
    Sorry fürs häufige Posten. Einfach mal in Geduld üben.
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Die 2. Partition ist wohl keine Mac-Partition?
    Reparierst noch mal diese verschwundene Partition? Wäre sicher nicht übel.
     
  5. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    So noch mal Festplatten Dienstprogramm durchlaufen lassen und nix gefunden.
    Meine Backup Partition ist HFS+ Journaled und meine Externe HD Partition ist FAT32.
    Ich weiß echt nicht, was da schief gelaufen ist.
    Jetzt würde mich nur noch interessieren, was diese ganzen lost+found Dateien sind und ob ich die noch brauche…
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sind die denn noch da? Auf der Mac Partition. Kannst sie inspizieren? Wenn du sie in den Papierkorb legst, sind sie nicht verfügbar, aber nicht vernichtet. Bei einem Programm käme z. B. die Meldung: kann nicht geöffnet werden, liegt im Papierkorb.
    Aber den Durcheinander hat ganz sicher FAT gemacht. Pöse.
    salome
     
  7. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    So sieht es aus:
    [​IMG]

    Mein Backup ist noch da. Es ist alles wie vorher. Bis auf diesen Ordner eben.
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    "Lost & Found" taucht offenbar hauptsächlich in de Linux-Welt auf, oder eben Windows. Es sind dort reparierte Dateien drin. Google findet allerhand dazu.
    Ich würde aber an deiner Stelle, die Platte neu formatieren / partitionieren. Dem Frieden ist nicht zu trauen.
    salome
     
  9. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    Hm ok. Aber die lost+found sind auf meiner HFS+ Partition.
    Aber wie soll ich das sonst lösen? Meine externe HD benutze ich auch, um Dinge von Freunden zu holen. Und deshalb muss die FAT32 sein. Und TM läuft am besten auf HFS+. Also bleibt mir doch nichts übrig, als FAT32 auf einer Partition und HFS+ auf der anderen.
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wenn du meinst, alles ist wieder i. O. kannst ja weiter arbeiten, aber was die Platte (oder vermutlich das FDP) da gemacht ist schon mysteriös und deshalb meine ich, ob nicht die Platte bald den Geist aufgibt.
    Wenn du eine Möglichkeit hast deine Daten zwischen zu lagern, würde ich die Platte neu formatieren, damit du nicht dauernd zittern musst.
    Die Daten in den Ordnern würde ich noch nicht wegwerfen – warte noch ein wenig ob du sie nicht doch benötigst.
    salome
     
  11. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    So jetzt wird es noch lustiger. Der Fehler tritt auf, wenn ich Webpages Preview vom Backup ausschließe o_O
    Ich hab den Ordner mit den vielen Bildern von Safari aus dem Backup genommen und der Fehler kam. Dann habe ich bei TM rumgespielt und den Ordner wieder aus den Optionen genommen. Gestern ging es ja wieder, also habe ich ihn wieder ausgeschlossen. Und beim nächsten Backup war die Festplatte auf ein mal wieder schreibgeschützt… Webpages Preview wieder ins Backup -> läuft.
    Kann es davon kommen, dass Webpages Preview schon auf der Festplatte ist und er deshalb verwirrt ist, wenn er versucht diesen Ordner zu sichern?
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das kann sein, weil der Ordner verpflichtend zu Safari gehört - und ein halbes Safari kann nicht synchronisiert werden. Schließ mal den gesamten Programmordner aus, die Programme braucht der Mensch ohnehin nur einmal als Backup, oder gar nicht.
    salome
     
  13. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    das problem hatte ich auch mal...bei mir hat ein formatiere der tm partition geholfen, also falls nix weiter hilft versuch mal den drastische schritt
     

Diese Seite empfehlen